
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Egypt’s Innoventures launches latest Startup Reactor programme</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://disrupt-africa.com/xmlrpc.php" />

<link rel="shortcut icon" href="http://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />



<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Egypt’s Innoventures launches latest Startup Reactor programme."/>
<link rel="canonical" href="http://disrupt-africa.com/2018/01/egypts-innoventures-launches-latest-startup-reactor-programme/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Egypt’s Innoventures launches latest Startup Reactor programme" />
<meta property="og:description" content="Egypt’s Innoventures launches latest Startup Reactor programme." />
<meta property="og:url" content="http://disrupt-africa.com/2018/01/egypts-innoventures-launches-latest-startup-reactor-programme/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:tag" content="featured,Innoventures,Startup Reactor" />
<meta property="article:section" content="Hubs" />
<meta property="article:published_time" content="2018-01-11T08:40:02+00:00" />
<meta property="article:modified_time" content="2018-01-09T11:16:35+00:00" />
<meta property="og:updated_time" content="2018-01-09T11:16:35+00:00" />
<meta property="og:image" content="http://disrupt-africa.com/wp-content/uploads/2017/12/Innoventures.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="http://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="http://disrupt-africa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Egypt’s Innoventures launches latest Startup Reactor programme Comments Feed" href="http://disrupt-africa.com/2018/01/egypts-innoventures-launches-latest-startup-reactor-programme/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=24d3847a10857d18d84c2e179caf75dc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=24d3847a10857d18d84c2e179caf75dc' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=24d3847a10857d18d84c2e179caf75dc' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=24d3847a10857d18d84c2e179caf75dc' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=24d3847a10857d18d84c2e179caf75dc' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=24d3847a10857d18d84c2e179caf75dc' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=24d3847a10857d18d84c2e179caf75dc' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=24d3847a10857d18d84c2e179caf75dc' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://disrupt-africa.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=24d3847a10857d18d84c2e179caf75dc' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://disrupt-africa.com/?bunyad_custom_css=1&#038;ver=24d3847a10857d18d84c2e179caf75dc' type='text/css' media='all' />
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/jquery/jquery.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<link rel='https://api.w.org/' href='http://disrupt-africa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://disrupt-africa.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://disrupt-africa.com/?p=14452' />
<link rel="alternate" type="application/json+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F01%2Fegypts-innoventures-launches-latest-startup-reactor-programme%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F01%2Fegypts-innoventures-launches-latest-startup-reactor-programme%2F&#038;format=xml" />

<!-- BEGIN GADWP v4.4.7 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('disrupt-africa.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56899418-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

				<!-- WordPress Popular Posts v3.2.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://disrupt-africa.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=814e3475f1&id=14452';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.2 -->
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//disrupt-africa.com/?wordfence_logHuman=1&hid=2489A5CF59B6BE63903EB81EDC286B7D');
</script>
<!--[if lt IE 9]>
<script src="http://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-14452 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">

				
				
				<div class="search">
					<form role="search" action="http://disrupt-africa.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
				<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="http://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="http://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="http://disrupt-africa.com/publications/">Publications</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons">
						
						
						<li><a href="https://twitter.com/DisruptAfrica" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="https://www.facebook.com/disruptafrica" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="https://www.linkedin.com/company/disrupt-africa" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
						<li><a href="https://www.google.com/+DisruptAfricaNews" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
					</ul>
</div>
		
			</section>
		</div>

	</div>


	<div id="main-head" class="main-head">

		<div class="wrap">

			<header>
				<div class="title">

				<a href="http://disrupt-africa.com/" title="Disrupt Africa" rel="home">
				
					<img src="http://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa"  />

								</a>

				</div>

				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="http://disrupt-africa.com/afri-shopping-2017/">
<img src=http://disrupt-africa.com/wp-content/uploads/2017/12/Leaderboard-ecommerce.jpg></a>			
			</div>
		
				
						</div>
			</header>

			
			<nav class="navigation cf main-nav" data-sticky-nav="1">

				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>

				<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="http://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
		<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-2282"><a href="http://disrupt-africa.com/category/news/">News</a></li>
	<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-38 menu-item-2199"><a href="http://disrupt-africa.com/category/hubs/">Hubs</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="http://disrupt-africa.com/category/startups/">Startups</a></li>
	<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="http://disrupt-africa.com/category/events/">Events</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="http://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div>			</nav>

			<nav class="navigation cf region-nav">

				<div class="menu-region-menu-container"><ul id="menu-region-menu" class="menu"><li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-2121"><a href="http://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-2120"><a href="http://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-2122"><a href="http://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-2123"><a href="http://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
			</nav>

		</div>

	</div>



<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-14452" class="post-14452 post type-post status-publish format-standard has-post-thumbnail category-hubs category-north-africa tag-featured tag-innoventures tag-startup-reactor" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://disrupt-africa.com/wp-content/uploads/2017/12/Innoventures.jpg" title="Egypt’s Innoventures launches latest Startup Reactor programme" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://disrupt-africa.com/wp-content/uploads/2017/12/Innoventures-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Egypt’s Innoventures launches latest Startup Reactor programme" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">Egypt’s Innoventures launches latest Startup Reactor programme</h1>
		
		<a href="http://disrupt-africa.com/2018/01/egypts-innoventures-launches-latest-startup-reactor-programme/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span>
		</span>
		 
		<span class="posted-on">on&nbsp;<span class="dtreviewed"><time class="value-datetime" datetime="2018-01-11T08:40:02+00:00" itemprop="datePublished">January 11, 2018</time></span></span>
		
		<span class="cats"><a href="http://disrupt-africa.com/category/hubs/" rel="category tag">Hubs</a>, <a href="http://disrupt-africa.com/category/region/north-africa/" rel="category tag">North Africa</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><b>The Egypt-based Innoventures has opened applications for the fifth edition of its six-month Startup Reactor accelerator programme, designed to connect startups with investors and mentors.</b></p>
<p><span style="font-weight: 400;">Launched in 2011, </span><a href="http://innoventures.me"><span style="font-weight: 400;">Innoventures</span></a><span style="font-weight: 400;"> is an innovation platform that aims to bring original Egyptian ideas to market by providing a platform catering to today’s entrepreneurs in the region. </span></p>
<p><span style="font-weight: 400;">Its six-month Startup Reactor programme is designed to support innovative startups with high growth potential, and is a gateway to connecting entrepreneurs, investors and mentors. Investors and mentors that participate in the programme receive an equity stake in the ventures they choose to support.</span></p>
<p><span style="font-weight: 400;">Innoventures will select 40 startups to take part in its Ignition bootcamp stage, and receive mentorship and training, before up to 15 startups proceed to the Plasma stage. </span></p>
<p><span style="font-weight: 400;">Throughout this stage, the startups will undergo an intensive training programme on developing their business models, prototypes, brand identities and customer bases. The qualifying startups receive a package that includes access to office space and facilities, access to mentorship from a network of more than 200 business professionals, consultation services, legal registration and advice, and support services such as accounting, HR and marketing. </span></p>
<p><span style="font-weight: 400;">In addition, the startups will receive equity funding up to EGP300,000 (US$17,000), with the chance to participate in Startup Nova, a demo day where they will pitch in front of local and international investors. On this demo day, the top three startups receive cash prizes worth EUR15,000 (US$17,900) from </span><a href="https://vc4a.com"><span style="font-weight: 400;">VC4A</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">As well as the main track, which is open to startups from any industry, the programme also includes several specialised tracks run in collaboration with industry partners. The Digital Media Track, powered by The Planet, covers analytics, advertising, content platform, content creation automation, e-commerce, talent management, and influencer management, while the Design Track, powered by Studio 49, covers smart appliances, lighting and lighting fixtures, design tools, consumer electronics, and smart furniture design.</span></p>
<p><span style="font-weight: 400;">The Computing Track is powered by IBM, and covers cloud-based networks, software, IoT, chat-bots and AI technology. These specialised tracks ensure tailored acceleration experience and provide more focused support to entrepreneurs in key emerging industries.</span></p>
<p><span style="font-weight: 400;">Interested entrepreneurs are encouraged to attend the “</span><a href="http://apo.af/TqfGyA"><span style="font-weight: 400;">Spark</span></a><span style="font-weight: 400;">” sessions and workshops that will be held around Egypt over the course of this month, while applications are open </span><a href="http://innoventures.me/reactor"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> until January 20.</span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share this Story</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F01%2Fegypts-innoventures-launches-latest-startup-reactor-programme%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F01%2Fegypts-innoventures-launches-latest-startup-reactor-programme%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F01%2Fegypts-innoventures-launches-latest-startup-reactor-programme%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F01%2Fegypts-innoventures-launches-latest-startup-reactor-programme%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="mailto:?subject=Egypt%E2%80%99s%20Innoventures%20launches%20latest%20Startup%20Reactor%20programme&amp;body=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F01%2Fegypts-innoventures-launches-latest-startup-reactor-programme%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://disrupt-africa.com/2018/01/businesses-in-boxes-how-solar-is-creating-african-entrepreneurs/" rel="prev">Businesses in boxes: how solar is creating African entrepreneurs</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://1.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a>					
					<ul class="social-icons">
											
						<li>
							<a href="http://www.disrupt-africa.com" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
											
						<li>
							<a href="www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.linkedin.com/profile/view?id=73844858&amp;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio"><p>Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent&#8217;s most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p>
</p>
				</div>
				
			</section>


<!-- 8Bit Engage -->
<!-- Place this widget where you want it to appear -->
<div id="p125-rknc-9" class="eightbit_engage" ></div>

<!-- Place this code in the footer or below the widget DIVs, Only needs to be pasted once. -->
<script>
 (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'http://engage.get8bit.com/js/getwidgets.js';
        var x = document.getElementsByTagName('head')[0];
        x.parentNode.insertBefore(s, x);
    })();
</script>
<!-- End 8Bit Engage -->

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/egypts-innoventures-launches-latest-startup-reactor-programme/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://disrupt-africa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14452' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-10" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://goo.gl/dQpiFJ">
<img src=http://disrupt-africa.com/wp-content/uploads/2018/01/TwitterBanners_v1_ATS_Kagali_Banner_300x250-copy.jpg></a>			
			</div>
		
		</li>
		
		
<!-- WordPress Popular Posts Plugin v3.2.2 [W] [monthly] [views] [custom] -->
<li id="wpp-2" class="widget popular-posts">
<h3 class="widgettitle">Most Read</h3>
<div class="tabs-data"><ul class="tab-posts active posts-list">
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/01/12-african-startups-to-watch-in-2018/" title="12 African startups to watch in 2018" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/14408-featured-110x96.jpg" width=110 height=96 title="12 African startups to watch in 2018" alt="12 African startups to watch in 2018" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">January 1, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/01/12-african-startups-to-watch-in-2018/" title="12 African startups to watch in 2018" class="wpp-post-title" target="_self">12 African startups to watch in 2018</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2017/12/stellenbosch-startup-sxuirrel-raises-176k-funding/" title="Stellenbosch startup Sxuirrel raises $176k funding" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/14310-featured-110x96.jpg" width=110 height=96 title="Stellenbosch startup Sxuirrel raises $176k funding" alt="Stellenbosch startup Sxuirrel raises $176k funding" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">December 12, 2017</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2017/12/stellenbosch-startup-sxuirrel-raises-176k-funding/" title="Stellenbosch startup Sxuirrel raises $176k funding" class="wpp-post-title" target="_self">Stellenbosch startup Sxuirrel raises $176k funding</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/01/applications-open-for-tony-elumelu-entrepreneurship-programme-2/" title="Applications open for Tony Elumelu Entrepreneurship Programme" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/14436-featured-110x96.jpeg" width=110 height=96 title="Applications open for Tony Elumelu Entrepreneurship Programme" alt="Applications open for Tony Elumelu Entrepreneurship Programme" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">January 9, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/01/applications-open-for-tony-elumelu-entrepreneurship-programme-2/" title="Applications open for Tony Elumelu Entrepreneurship Programme" class="wpp-post-title" target="_self">Applications open for Tony Elumelu Entrepreneurship Programme</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2017/12/qa-african-entrepreneurs-should-realise-value-of-ussd-gsma/" title="Q&#038;A: African entrepreneurs should realise value of USSD &#8211; GSMA" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/14348-featured-110x96.jpg" width=110 height=96 title="Q&#038;A: African entrepreneurs should realise value of USSD &#8211; GSMA" alt="Q&#038;A: African entrepreneurs should realise value of USSD &#8211; GSMA" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">December 19, 2017</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2017/12/qa-african-entrepreneurs-should-realise-value-of-ussd-gsma/" title="Q&#038;A: African entrepreneurs should realise value of USSD &#8211; GSMA" class="wpp-post-title" target="_self">Q&#038;A: African entrepreneurs should realise value of USSD &#8211; GSMA</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2017/12/top-5-nigerian-startup-developments-in-2017/" title="Top 5 Nigerian startup developments in 2017" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/14365-featured-110x96.jpeg" width=110 height=96 title="Top 5 Nigerian startup developments in 2017" alt="Top 5 Nigerian startup developments in 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">December 22, 2017</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2017/12/top-5-nigerian-startup-developments-in-2017/" title="Top 5 Nigerian startup developments in 2017" class="wpp-post-title" target="_self">Top 5 Nigerian startup developments in 2017</a>
</div>
</li>

</ul></div>
</li>

<!-- End WordPress Popular Posts Plugin v3.2.2 -->
<li id="text-6" class="widget widget_text"><h3 class="widgettitle">Subscribe for news updates.</h3>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-11147 mc4wp-form-basic" method="post" data-id="11147" data-name="Subscribe for updates" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1515652889" /><input type="hidden" name="_mc4wp_form_id" value="11147" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; 2014-2017 Disrupt Africa. All rights reserved.
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="http://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="http://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="http://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=24d3847a10857d18d84c2e179caf75dc-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/disrupt-africa.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/wp-retina-2x/js/retina.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/wp-embed.min.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=24d3847a10857d18d84c2e179caf75dc'></script>
<![endif]-->

</body>
</html>