
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>GSMA backs 6 African startups through innovation fund</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://disrupt-africa.com/xmlrpc.php" />

<link rel="shortcut icon" href="http://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />



<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="﻿Six African tech startups have received equity-free funding as part of the third cohort of the GSMA Ecosystem Accelerator Innovation Fund."/>
<link rel="canonical" href="http://disrupt-africa.com/2018/12/gsma-backs-6-african-startups-through-innovation-fund/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GSMA backs 6 African startups through innovation fund" />
<meta property="og:description" content="﻿Six African tech startups have received equity-free funding as part of the third cohort of the GSMA Ecosystem Accelerator Innovation Fund." />
<meta property="og:url" content="http://disrupt-africa.com/2018/12/gsma-backs-6-african-startups-through-innovation-fund/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:tag" content="AgroCenta" />
<meta property="article:tag" content="Coliba" />
<meta property="article:tag" content="Eneza Education" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="GiftedMom" />
<meta property="article:tag" content="GSMA" />
<meta property="article:tag" content="GSMA Ecosystem Accelerator Innovation Fund" />
<meta property="article:tag" content="KEA Medicals" />
<meta property="article:tag" content="Taskmoby" />
<meta property="article:section" content="East Africa" />
<meta property="article:published_time" content="2018-12-13T10:06:52+02:00" />
<meta property="article:modified_time" content="2018-12-13T10:06:54+02:00" />
<meta property="og:updated_time" content="2018-12-13T10:06:54+02:00" />
<meta property="og:image" content="http://disrupt-africa.com/wp-content/uploads/2018/12/GSMA.jpg" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="479" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="http://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="http://disrupt-africa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; GSMA backs 6 African startups through innovation fund Comments Feed" href="http://disrupt-africa.com/2018/12/gsma-backs-6-african-startups-through-innovation-fund/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='http://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://disrupt-africa.com/?bunyad_custom_css=1&#038;ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"17579","token":"abd86bbd92","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=5.0'></script>
<link rel='https://api.w.org/' href='http://disrupt-africa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://disrupt-africa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0" />
<link rel='shortlink' href='http://disrupt-africa.com/?p=17579' />
<link rel="alternate" type="application/json+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fgsma-backs-6-african-startups-through-innovation-fund%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fgsma-backs-6-african-startups-through-innovation-fund%2F&#038;format=xml" />
    <!-- MailerLite Universal -->
    <script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');
    </script>
    <!-- End MailerLite Universal -->

<!-- BEGIN ExactMetrics v5.3.4 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56899418-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.mailerlite-form-title{
	background-color: #077fff;
  text-transform: uppercase;
  padding: 0 14px;
  line-height: 34px;
  margin-bottom: 10px;
}

.mailerlite-form-title h3{
	font-family: "Open Sans", Arial, sans-serif;
  font-size: 13px;
	color: white;
} 		</style>
	
<!--[if lt IE 9]>
<script src="http://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-17579 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">

				
				
				<div class="search">
					<form role="search" action="http://disrupt-africa.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
				<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="http://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="http://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="http://disrupt-africa.com/publications/">Publications</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons">
						
						
						<li><a href="https://twitter.com/DisruptAfrica" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="https://www.facebook.com/disruptafrica" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="https://www.linkedin.com/company/disrupt-africa" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
						<li><a href="https://www.google.com/+DisruptAfricaNews" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
					</ul>
</div>
		
			</section>
		</div>

	</div>


	<div id="main-head" class="main-head">

		<div class="wrap">

			<header>
				<div class="title">

				<a href="http://disrupt-africa.com/" title="Disrupt Africa" rel="home">
				
					<img src="http://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa"  />

								</a>

				</div>

				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="http://bit.ly/2OX13yR">
<img src=http://disrupt-africa.com/wp-content/uploads/2018/10/ATSKGL2019_DisruptAfrica-728.jpg></a>			
			</div>
		
				
						</div>
			</header>

			
			<nav class="navigation cf main-nav" data-sticky-nav="1">

				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>

				<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="http://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
		<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-32 menu-item-2282"><a href="http://disrupt-africa.com/category/news/">News</a></li>
	<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-2199"><a href="http://disrupt-africa.com/category/hubs/">Hubs</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="http://disrupt-africa.com/category/startups/">Startups</a></li>
	<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="http://disrupt-africa.com/category/events/">Events</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="http://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div>			</nav>

			<nav class="navigation cf region-nav">

				<div class="menu-region-menu-container"><ul id="menu-region-menu" class="menu"><li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-2121"><a href="http://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27 menu-item-2120"><a href="http://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-2122"><a href="http://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-29 menu-item-2123"><a href="http://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
			</nav>

		</div>

	</div>



<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-17579" class="post-17579 post type-post status-publish format-standard has-post-thumbnail category-east-africa category-news category-west-africa tag-agrocenta tag-coliba tag-eneza-education tag-featured tag-giftedmom tag-gsma tag-gsma-ecosystem-accelerator-innovation-fund tag-kea-medicals tag-taskmoby" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://disrupt-africa.com/wp-content/uploads/2018/12/GSMA.jpg" title="GSMA backs 6 African startups through innovation fund" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://disrupt-africa.com/wp-content/uploads/2018/12/GSMA-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="GSMA backs 6 African startups through innovation fund" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">GSMA backs 6 African startups through innovation fund</h1>
		
		<a href="http://disrupt-africa.com/2018/12/gsma-backs-6-african-startups-through-innovation-fund/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span>
		</span>
		 
		<span class="posted-on">on&nbsp;<span class="dtreviewed"><time class="value-datetime" datetime="2018-12-13T10:06:52+00:00" itemprop="datePublished">December 13, 2018</time></span></span>
		
		<span class="cats"><a href="http://disrupt-africa.com/category/region/east-africa/" rel="category tag">East Africa</a>, <a href="http://disrupt-africa.com/category/news/" rel="category tag">News</a>, <a href="http://disrupt-africa.com/category/region/west-africa/" rel="category tag">West Africa</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<p><strong>Six African tech startups are among the 11 companies provided with equity-free funding as part of the third cohort of the GSMA Ecosystem Accelerator Innovation Fund.</strong><br></p>



<p><a href="http://disrupt-africa.com/2016/07/gsma-launches-innovation-fund-for-mobile-startups/">Launched in July 2016,</a> the fund offers between GB£100,000 (US$140,000) and GB£250,000 (US$349,000) to startups leveraging mobile to achieve socio-economic impact in their local markets in Africa and Asia.<br></p>



<p>The first round of the fund saw <a href="http://disrupt-africa.com/2017/04/africa-dominates-gsma-innovation-fund-grant-winners/">nine grantees backed</a> in April 2017, while a further 15 investments were <a href="http://disrupt-africa.com/2018/02/8-african-startups-receive-gsma-funding/">made through the Fund’s second round</a> in February 2018. Fifteen of those 24 startups were African.<br></p>



<p>Eleven more recipients have now been announced by the GSMA Ecosystem Accelerator after an application process earlier this year, with six of them hailing from the continent. They include Ghanaian agri-tech startup <a href="http://www.agrocenta.com/">AgroCenta</a>, Ivory Coast-based mobile-supported plastic recycling solution <a href="http://www.coliba.ci/">Coliba</a> and Kenyan ed-tech platform <a href="http://www.enezaeducation.com/">Eneza Education</a>.<br></p>



<p>Also funded are Cameroonian maternal health platform <a href="http://www.giftedmom.co/">GiftedMom</a>, Benin-based mobile identity solution <a href="http://www.keamedical.net/">KEA Medicals</a>, and Ethiopian recruitment service <a href="http://www.taskmoby.com/">Taskmoby</a>.<br></p>



<p>The six African recipients are joined by five more companies, namely <a href="http://www.mmgreenovator.com/">Greenovator</a> (Myanmar), <a href="http://www.pacificadsgroup.com/">Pacific Ads Group</a> (Papua New Guinea), <a href="http://www.qlue.co.id/">Qlue</a> (Indonesia), <a href="http://www.skyeyepacific.com/">SkyEye</a> (Samoa), and &nbsp;<a href="http://www.odoc.life/">oDoc</a> (Sri Lanka).<br></p>



<p>“With the latest additions, our portfolio now covers 23 markets in total, including eight new countries. The representation of very diverse ecosystems is critical for us to help demonstrate that the case for collaboration between startups and mobile operators is not the prerogative of more structured ecosystems like Nairobi or Jakarta, but can also become a reality in Apia or Cotonou,” said Max Cuvellier, head of the GSMA Ecosystem Accelerator.<br></p>



<p>“The breadth of sectors represented within the portfolio is also expanding, with new challenges such as citizen engagement, waste management, or universal medical identity being tackled by the newcomers.”<br></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share this Story</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fgsma-backs-6-african-startups-through-innovation-fund%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fgsma-backs-6-african-startups-through-innovation-fund%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fgsma-backs-6-african-startups-through-innovation-fund%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fgsma-backs-6-african-startups-through-innovation-fund%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="mailto:?subject=GSMA%20backs%206%20African%20startups%20through%20innovation%20fund&amp;body=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fgsma-backs-6-african-startups-through-innovation-fund%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://disrupt-africa.com/2018/12/ride-hailing-startup-gozem-launches-in-togo-with-grand-plans/" rel="prev">Ride-hailing startup GoZem launches in Togo with grand plans</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://1.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a>					
					<ul class="social-icons">
											
						<li>
							<a href="http://www.disrupt-africa.com" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
											
						<li>
							<a href="www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.linkedin.com/profile/view?id=73844858&amp;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p>
				</div>
				
			</section>


<!-- 8Bit Engage -->
<!-- Place this widget where you want it to appear -->
<div id="p125-rknc-9" class="eightbit_engage" ></div>

<!-- Place this code in the footer or below the widget DIVs, Only needs to be pasted once. -->
<script>
 (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'http://engage.get8bit.com/js/getwidgets.js';
        var x = document.getElementsByTagName('head')[0];
        x.parentNode.insertBefore(s, x);
    })();
</script>
<!-- End 8Bit Engage -->

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/gsma-backs-6-african-startups-through-innovation-fund/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://disrupt-africa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-12" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://bit.ly/2OX13yR">
<img src=http://disrupt-africa.com/wp-content/uploads/2018/11/ATSKGL2019_DisruptAfrica-300-x-250-.jpg></a>			
			</div>
		
		</li>
		
		
<li id="wpp-2" class="widget popular-posts">
<h3 class="widgettitle">Most Read</h3>
<!-- WordPress Popular Posts -->

<div class="tabs-data"><ul class="tab-posts active posts-list">
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/11/sas-finchatbot-secures-investment-from-kalon-compass/" title="SA’s FinChatBot secures $563k investment from Kalon, Compass" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17339-featured-110x96.jpg" width="110" height="96" alt="SA’s FinChatBot secures $563k investment from Kalon, Compass" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">November 15, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/11/sas-finchatbot-secures-investment-from-kalon-compass/" title="SA’s FinChatBot secures $563k investment from Kalon, Compass" class="wpp-post-title" target="_self">SA’s FinChatBot secures $563k investment from Kalon, Compass</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/11/this-student-founded-sa-startup-is-solving-a-big-student-problem/" title="This student-founded SA startup is solving a big student problem" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17367-featured-110x96.jpg" width="110" height="96" alt="This student-founded SA startup is solving a big student problem" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">November 26, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/11/this-student-founded-sa-startup-is-solving-a-big-student-problem/" title="This student-founded SA startup is solving a big student problem" class="wpp-post-title" target="_self">This student-founded SA startup is solving a big student problem</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/11/why-route-to-market-is-key-ingredient-to-african-startup-success/" title="Why route to market is key ingredient to African startup success" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17364-featured-110x96.jpg" width="110" height="96" alt="Why route to market is key ingredient to African startup success" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">November 21, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/11/why-route-to-market-is-key-ingredient-to-african-startup-success/" title="Why route to market is key ingredient to African startup success" class="wpp-post-title" target="_self">Why route to market is key ingredient to African startup success</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/11/kenyan-agri-tech-startup-twiga-foods-raises-10m-from-ifc-tlcom/" title="Kenyan agri-tech startup Twiga Foods raises $10m from IFC, TLcom" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17342-featured-110x96.jpg" width="110" height="96" alt="Kenyan agri-tech startup Twiga Foods raises $10m from IFC, TLcom" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">November 16, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/11/kenyan-agri-tech-startup-twiga-foods-raises-10m-from-ifc-tlcom/" title="Kenyan agri-tech startup Twiga Foods raises $10m from IFC, TLcom" class="wpp-post-title" target="_self">Kenyan agri-tech startup Twiga Foods raises $10m from IFC, TLcom</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/11/why-a-new-model-is-needed-for-investing-in-african-tech-startups/" title="Why a new model is needed for investing in African tech startups" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17346-featured-110x96.jpg" width="110" height="96" alt="Why a new model is needed for investing in African tech startups" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">November 27, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/11/why-a-new-model-is-needed-for-investing-in-african-tech-startups/" title="Why a new model is needed for investing in African tech startups" class="wpp-post-title" target="_self">Why a new model is needed for investing in African tech startups</a>
</div>
</li>

</ul></div>

</li>

<li id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_2" data-temp-id="5c12137bf122f">
    <div class="mailerlite-form">
        <form action="" method="post">
            <div class="mailerlite-form-title"><h3>Newsletter signup</h3></div>
            <div class="mailerlite-form-description"><p>Sign up for our Newsletter</p>
</div>
            <div class="mailerlite-form-inputs">
                                                        <div class="mailerlite-form-field">
                        <label for="mailerlite-2-field-email">Email</label>
                        <input id="mailerlite-2-field-email" type="email" required="required" name="form_fields[email]"/>
                    </div>
                                                        <div class="mailerlite-form-field">
                        <label for="mailerlite-2-field-name">Name</label>
                        <input id="mailerlite-2-field-name" type="text" required="required" name="form_fields[name]"/>
                    </div>
                                <div class="mailerlite-form-loader">Working.........</div>
                <div class="mailerlite-subscribe-button-container">
                    <input class="mailerlite-subscribe-submit" type="submit"
                           value="Subscribe"/>
                </div>
                <input type="hidden" name="form_id" value="2"/>
                <input type="hidden" name="action" value="mailerlite_subscribe_form"/>
            </div>
            <div class="mailerlite-form-response">
                                    <h4><p><span style="color: #339966;">Thank you for signing up!</span></p>
</h4>
                            </div>
        </form>
    </div>
</div>


<script type="text/javascript">
    (function() {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=5c12137bf122f] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                    submitHandler: function (form) {

                        jQuery(this.submitButton).prop('disabled', true);

                        form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                            form_container.find('.mailerlite-form-loader').fadeIn()
                                        });

                        var data = jQuery(form).serialize();

                        jQuery.post('http://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                            form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                                form_container.find('.mailerlite-form-response').fadeIn()
                                            });
                        });
                    }
            });
        });
    })();
</script>
</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>Copyright © 2014-2018 Disrupt Africa. All rights reserved.</p>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="http://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="http://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="http://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/disrupt-africa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/wp-embed.min.js?ver=5.0'></script>

</body>
</html>