
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Nigerian Startup BRANPOS, is set to Gross $360m POS Transactions in 2019</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://disrupt-africa.com/xmlrpc.php" />

<link rel="shortcut icon" href="http://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />



<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nigerian Startup BRANPOS, is set to Gross $360m POS Transactions in 2019."/>
<link rel="canonical" href="http://disrupt-africa.com/2018/12/nigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian Startup BRANPOS, is set to Gross $360m POS Transactions in 2019" />
<meta property="og:description" content="Nigerian Startup BRANPOS, is set to Gross $360m POS Transactions in 2019." />
<meta property="og:url" content="http://disrupt-africa.com/2018/12/nigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:tag" content="BRANPOS" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-12-31T08:00:36+02:00" />
<meta property="article:modified_time" content="2018-12-29T12:12:34+02:00" />
<meta property="og:updated_time" content="2018-12-29T12:12:34+02:00" />
<meta property="og:image" content="http://disrupt-africa.com/wp-content/uploads/2018/12/POS-magic.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="http://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="http://disrupt-africa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Nigerian Startup BRANPOS, is set to Gross $360m POS Transactions in 2019 Comments Feed" href="http://disrupt-africa.com/2018/12/nigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='http://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://disrupt-africa.com/?bunyad_custom_css=1&#038;ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"17619","token":"d78fe42cd3","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='http://disrupt-africa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://disrupt-africa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='http://disrupt-africa.com/?p=17619' />
<link rel="alternate" type="application/json+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fnigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fnigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019%2F&#038;format=xml" />
    <!-- MailerLite Universal -->
    <script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');
    </script>
    <!-- End MailerLite Universal -->

<!-- BEGIN ExactMetrics v5.3.4 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56899418-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.mailerlite-form-title{
	background-color: #077fff;
  text-transform: uppercase;
  padding: 0 14px;
  line-height: 34px;
  margin-bottom: 10px;
}

.mailerlite-form-title h3{
	font-family: "Open Sans", Arial, sans-serif;
  font-size: 13px;
	color: white;
} 		</style>
	
<!--[if lt IE 9]>
<script src="http://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-17619 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">

				
				
				<div class="search">
					<form role="search" action="http://disrupt-africa.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
				<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="http://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="http://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="http://disrupt-africa.com/publications/">Publications</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons">
						
						
						<li><a href="https://twitter.com/DisruptAfrica" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="https://www.facebook.com/disruptafrica" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="https://www.linkedin.com/company/disrupt-africa" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
						<li><a href="https://www.google.com/+DisruptAfricaNews" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
					</ul>
</div>
		
			</section>
		</div>

	</div>


	<div id="main-head" class="main-head">

		<div class="wrap">

			<header>
				<div class="title">

				<a href="http://disrupt-africa.com/" title="Disrupt Africa" rel="home">
				
					<img src="http://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa"  />

								</a>

				</div>

				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="http://bit.ly/2OX13yR">
<img src=http://disrupt-africa.com/wp-content/uploads/2018/10/ATSKGL2019_DisruptAfrica-728.jpg></a>			
			</div>
		
				
						</div>
			</header>

			
			<nav class="navigation cf main-nav" data-sticky-nav="1">

				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>

				<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="http://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
		<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-2282"><a href="http://disrupt-africa.com/category/news/">News</a></li>
	<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-2199"><a href="http://disrupt-africa.com/category/hubs/">Hubs</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="http://disrupt-africa.com/category/startups/">Startups</a></li>
	<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="http://disrupt-africa.com/category/events/">Events</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="http://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div>			</nav>

			<nav class="navigation cf region-nav">

				<div class="menu-region-menu-container"><ul id="menu-region-menu" class="menu"><li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-2121"><a href="http://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-2120"><a href="http://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-2122"><a href="http://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-2123"><a href="http://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
			</nav>

		</div>

	</div>



<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-17619" class="post-17619 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-branpos" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://disrupt-africa.com/wp-content/uploads/2018/12/POS-magic.jpg" title="Nigerian Startup BRANPOS, is set to Gross $360m POS Transactions in 2019" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://disrupt-africa.com/wp-content/uploads/2018/12/POS-magic-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Nigerian Startup BRANPOS, is set to Gross $360m POS Transactions in 2019" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">Nigerian Startup BRANPOS, is set to Gross $360m POS Transactions in 2019</h1>
		
		<a href="http://disrupt-africa.com/2018/12/nigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://disrupt-africa.com/author/sponsored-post/" title="Posts by Sponsored Post" rel="author">Sponsored Post</a></span>
		</span>
		 
		<span class="posted-on">on&nbsp;<span class="dtreviewed"><time class="value-datetime" datetime="2018-12-31T08:00:36+00:00" itemprop="datePublished">December 31, 2018</time></span></span>
		
		<span class="cats"><a href="http://disrupt-africa.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<p> In 2017, US$3.8 billion transaction occurred on Point of Sales Terminals (POS) in Nigeria. By October 2018 Transactions had cross over US$4 billion. In 3 years time, it&#8217;s projected that POS Transactions in Nigeria will grow to US$10 billion.</p>



<p>Unfortunately acquiring a POS Terminal seems to be a very difficult task. Small and Medium Businesses fill a lot of documents and are placed on a queue when they make a request for a POS terminal , they spend an average of 60 days to acquire a Point of Sales terminal from Commercial Banks; and that&#8217;s not all, transaction funds are being delayed as merchant has to wait till the following day for funds to get settled into his bank account for transactions that occur on the POS terminals, this makes business expansion very difficult as 80% of merchants lack access to loans to grow their business; usually the account linked on the POS terminals is a savings account. Having a savings account makes it impossible to access loans from Commercial Banks.</p>



<p><a rel="noreferrer noopener" href="http://www.branpos.com/" target="_blank">BranPOS</a> is solving these problems, as the founders have developed a solution that will enable merchant acquire a POS Terminal within 48 hours with minimal application process. <a rel="noreferrer noopener" href="http://www.branpos.com/" target="_blank">BranPOS</a> settles merchant&#8217;s bank accounts funds instantly as transaction occurs.</p>



<p>Businesses can access loans to grow their business seamlessly from Individual and Institutional Lenders that are on-boarded via BranPOS APIs. Loan repayments are convenient, as merchant don&#8217;t have to make weekly or monthly repayments. Repayments are done as transactions occur on the POS terminal.</p>



<p>BranPOS targets high volume, high customer traffic businesses, not limited to Restaurants, Pharmacies, Hospitals, Fuel Stations, SuperMarkets and Malls with Over NGN360,000 (~US$1,000) daily Transaction.Within the next 12 Months BranPOS seeks to deliver at least 1,000 POS Terminals.</p>



<p>BranPOS Transaction projection stands at NGN130 billion (US$360 million) in 2019, with an estimated gross income of NGN320 million (US$900,000) in the same period.</p>



<p>The Co-founder/Communication Officer Ms Evelyn Onoja said BranPOS is glad to assist businesses to simply accept payment via debit cards, give merchant insight into their transaction and at the same time avail merchants opportunity to access loans from numerous lenders via the platform.</p>



<p>A South African Startup with a similar product offering &#8211; <a rel="noreferrer noopener" href="http://www.yoco.co.za/" target="_blank">Yoco</a> , raised US$16 million in a private funding round in September 2018.</p>



<p><a href="http://www.branpos.com/" target="_blank" rel="noreferrer noopener">www.branpos.com</a></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share this Story</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fnigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fnigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fnigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fnigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="mailto:?subject=Nigerian%20Startup%20BRANPOS%2C%20is%20set%20to%20Gross%20%24360m%20POS%20Transactions%20in%202019&amp;body=http%3A%2F%2Fdisrupt-africa.com%2F2018%2F12%2Fnigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://disrupt-africa.com/2018/12/predictions-for-2019-what-the-investors-said/" rel="prev">Predictions for 2019 &#8211; what the investors said</a></span>	</div>
	
	<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://disrupt-africa.com/2018/12/our-12-startups-to-watch-in-2018-how-did-we-do/" rel="next">Our 12 startups to watch in 2018 – how did we do?</a></span>	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://0.gravatar.com/avatar/363036f6b4659d6b2f42e9894ddec40a?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/363036f6b4659d6b2f42e9894ddec40a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://disrupt-africa.com/author/sponsored-post/" title="Posts by Sponsored Post" rel="author">Sponsored Post</a>					
					<ul class="social-icons">
										</ul>
					
					<p class="bio"></p>
				</div>
				
			</section>


<!-- 8Bit Engage -->
<!-- Place this widget where you want it to appear -->
<div id="p125-rknc-9" class="eightbit_engage" ></div>

<!-- Place this code in the footer or below the widget DIVs, Only needs to be pasted once. -->
<script>
 (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'http://engage.get8bit.com/js/getwidgets.js';
        var x = document.getElementsByTagName('head')[0];
        x.parentNode.insertBefore(s, x);
    })();
</script>
<!-- End 8Bit Engage -->

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/nigerian-startup-branpos-is-set-to-gross-360m-pos-transactions-in-2019/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://disrupt-africa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17619' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-12" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://bit.ly/2OX13yR">
<img src=http://disrupt-africa.com/wp-content/uploads/2018/11/ATSKGL2019_DisruptAfrica-300-x-250-.jpg></a>			
			</div>
		
		</li>
		
		
<li id="wpp-2" class="widget popular-posts">
<h3 class="widgettitle">Most Read</h3>
<!-- WordPress Popular Posts -->

<div class="tabs-data"><ul class="tab-posts active posts-list">
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/12/apply-now-for-cohort-2-of-african-women-entrepreneurship-cooperative/" title="Apply now for cohort 2 of African Women Entrepreneurship Cooperative" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17491-featured-110x96.jpg" width="110" height="96" alt="Apply now for cohort 2 of African Women Entrepreneurship Cooperative" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">December 5, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/12/apply-now-for-cohort-2-of-african-women-entrepreneurship-cooperative/" title="Apply now for cohort 2 of African Women Entrepreneurship Cooperative" class="wpp-post-title" target="_self">Apply now for cohort 2 of African Women Entrepreneurship Cooperative</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/12/sa-insurtech-startup-pineapple-accepted-into-us-based-accelerator/" title="SA insurtech startup Pineapple accepted into US-based accelerator" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17552-featured-110x96.jpg" width="110" height="96" alt="SA insurtech startup Pineapple accepted into US-based accelerator" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">December 10, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/12/sa-insurtech-startup-pineapple-accepted-into-us-based-accelerator/" title="SA insurtech startup Pineapple accepted into US-based accelerator" class="wpp-post-title" target="_self">SA insurtech startup Pineapple accepted into US-based accelerator</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/12/are-we-finally-entering-the-age-of-african-crowdfunding/" title="Are we finally entering the age of African crowdfunding?" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17208-featured-110x96.jpg" width="110" height="96" alt="Are we finally entering the age of African crowdfunding?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">December 11, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/12/are-we-finally-entering-the-age-of-african-crowdfunding/" title="Are we finally entering the age of African crowdfunding?" class="wpp-post-title" target="_self">Are we finally entering the age of African crowdfunding?</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/12/nigerian-logistics-startup-kobo360-raises-6m-funding/" title="Nigerian logistics startup Kobo360 raises $6m funding" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17550-featured-110x96.jpg" width="110" height="96" alt="Nigerian logistics startup Kobo360 raises $6m funding" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">December 7, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/12/nigerian-logistics-startup-kobo360-raises-6m-funding/" title="Nigerian logistics startup Kobo360 raises $6m funding" class="wpp-post-title" target="_self">Nigerian logistics startup Kobo360 raises $6m funding</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2018/12/this-nigerian-startup-uses-chinese-drones-to-help-african-farmers/" title="This Nigerian startup uses Chinese drones to help African farmers" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/17457-featured-110x96.jpg" width="110" height="96" alt="This Nigerian startup uses Chinese drones to help African farmers" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">December 12, 2018</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2018/12/this-nigerian-startup-uses-chinese-drones-to-help-african-farmers/" title="This Nigerian startup uses Chinese drones to help African farmers" class="wpp-post-title" target="_self">This Nigerian startup uses Chinese drones to help African farmers</a>
</div>
</li>

</ul></div>

</li>

<li id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_2" data-temp-id="5c2b83e771c5f">
    <div class="mailerlite-form">
        <form action="" method="post">
            <div class="mailerlite-form-title"><h3>Newsletter signup</h3></div>
            <div class="mailerlite-form-description"><p>Sign up for our Newsletter</p>
</div>
            <div class="mailerlite-form-inputs">
                                                        <div class="mailerlite-form-field">
                        <label for="mailerlite-2-field-email">Email</label>
                        <input id="mailerlite-2-field-email" type="email" required="required" name="form_fields[email]"/>
                    </div>
                                                        <div class="mailerlite-form-field">
                        <label for="mailerlite-2-field-name">Name</label>
                        <input id="mailerlite-2-field-name" type="text" required="required" name="form_fields[name]"/>
                    </div>
                                <div class="mailerlite-form-loader">Working.........</div>
                <div class="mailerlite-subscribe-button-container">
                    <input class="mailerlite-subscribe-submit" type="submit"
                           value="Subscribe"/>
                </div>
                <input type="hidden" name="form_id" value="2"/>
                <input type="hidden" name="action" value="mailerlite_subscribe_form"/>
            </div>
            <div class="mailerlite-form-response">
                                    <h4><p><span style="color: #339966;">Thank you for signing up!</span></p>
</h4>
                            </div>
        </form>
    </div>
</div>


<script type="text/javascript">
    (function() {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=5c2b83e771c5f] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                    submitHandler: function (form) {

                        jQuery(this.submitButton).prop('disabled', true);

                        form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                            form_container.find('.mailerlite-form-loader').fadeIn()
                                        });

                        var data = jQuery(form).serialize();

                        jQuery.post('http://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                            form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                                form_container.find('.mailerlite-form-response').fadeIn()
                                            });
                        });
                    }
            });
        });
    })();
</script>
</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>Copyright © 2014-2018 Disrupt Africa. All rights reserved.</p>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="http://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="http://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="http://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/disrupt-africa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>

</body>
</html>