
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>AfricInvest, Cathay Capital launch $169m African venture fund</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://disrupt-africa.com/xmlrpc.php" />

<link rel="shortcut icon" href="http://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />



<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="﻿Private equity firms AfricInvest and Cathay Capital have partnered to launch a EUR150 million (US$169 million) pan-African venture fund."/>
<link rel="canonical" href="http://disrupt-africa.com/2019/04/africinvest-cathay-capital-launch-169m-african-venture-fund/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AfricInvest, Cathay Capital launch $169m African venture fund" />
<meta property="og:description" content="﻿Private equity firms AfricInvest and Cathay Capital have partnered to launch a EUR150 million (US$169 million) pan-African venture fund." />
<meta property="og:url" content="http://disrupt-africa.com/2019/04/africinvest-cathay-capital-launch-169m-african-venture-fund/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:tag" content="AfricInvest" />
<meta property="article:tag" content="Cathay Capital" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="East Africa" />
<meta property="article:published_time" content="2019-04-11T11:20:51+02:00" />
<meta property="article:modified_time" content="2019-04-11T11:02:27+02:00" />
<meta property="og:updated_time" content="2019-04-11T11:02:27+02:00" />
<meta property="og:image" content="http://disrupt-africa.com/wp-content/uploads/2019/04/AfricInvest-Cathay.jpg" />
<meta property="og:image:width" content="862" />
<meta property="og:image:height" content="521" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="http://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="http://disrupt-africa.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Disrupt Africa &raquo; iCal Feed" href="http://disrupt-africa.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; AfricInvest, Cathay Capital launch $169m African venture fund Comments Feed" href="http://disrupt-africa.com/2019/04/africinvest-cathay-capital-launch-169m-african-venture-fund/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='http://disrupt-africa.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='http://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://disrupt-africa.com/?bunyad_custom_css=1&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"18598","token":"b1bd4dd2f5","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://disrupt-africa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://disrupt-africa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://disrupt-africa.com/?p=18598' />
<link rel="alternate" type="application/json+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F04%2Fafricinvest-cathay-capital-launch-169m-african-venture-fund%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F04%2Fafricinvest-cathay-capital-launch-169m-african-venture-fund%2F&#038;format=xml" />
    <!-- MailerLite Universal -->
    <script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');
    </script>
    <!-- End MailerLite Universal -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://disrupt-africa.com"><link rel="https://theeventscalendar.com/" href="http://disrupt-africa.com/wp-json/tribe/events/v1/" />
<!-- BEGIN ExactMetrics v5.3.4 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56899418-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.mailerlite-form-title{
	background-color: #077fff;
  text-transform: uppercase;
  padding: 0 14px;
  line-height: 34px;
  margin-bottom: 10px;
}

.mailerlite-form-title h3{
	font-family: "Open Sans", Arial, sans-serif;
  font-size: 13px;
	color: white;
} 

.tribe-events-calendar thead th, #tribe-bar-collapse-toggle, #tribe-bar-collapse-toggle:hover, #tribe-bar-collapse-toggle:focus, #tribe-bar-collapse-toggle:hover, #tribe-bar-views-toggle, #tribe-bar-views-toggle:hover, #tribe-bar-views-toggle:focus, #tribe-bar-form .tribe-bar-submit input[type=submit], .tribe-bar-views-inner {
		background-color: #077fff;
		color: black;
}

.tribe-event-featured, .tribe-events-calendar div[id*="tribe-events-daynum-"]{
	background-color: #077fff !important;
	color: black !important;
}

#tribe-events .tribe-events-calendar td.tribe-events-othermonth, #tribe-events .tribe-grid-allday, #tribe-events .tribe-events-calendar td:hover{
	background-color: #077fff03;
}
#tribe-bar-form.tribe-bar-collapse .tribe-bar-filters, .datepicker-months, #tribe-bar-views .tribe-bar-views-list, #tribe-events .tribe-events-calendar td{
	background-color: white;
}

#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured .tribe-events-month-event-title a {
    color: black;
}

#tribe-bar-views .tribe-bar-views-option.tribe-bar-active, #tribe-bar-views .tribe-bar-views-option:hover, .tribe-events-list .tribe-events-loop {
	background-color: #f9f9f9;
}

.tribe-events-list .tribe-events-loop, #tribe-events-content a, .tribe-events-adv-list-widget .tribe-events-widget-link a, .tribe-events-adv-list-widget .tribe-events-widget-link a:hover, .tribe-events-back a, .tribe-events-back a:hover, .tribe-events-event-meta a, .tribe-events-list-widget .tribe-events-widget-link a, .tribe-events-list-widget .tribe-events-widget-link a:hover, ul.tribe-events-sub-nav a, ul.tribe-events-sub-nav a:hover{
	border-top: 1px solid #d9d9d9;
	color: black;
	background: white;
}

#tribe-events-content a{
	border: none;
	background-color:transparent;
}

.tribe-events-day .tribe-events-day-time-slot .tribe-events-day-time-slot-heading{
	color: black;
	background-color: #077fff;
}

.tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-event-meta, .tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-event-cost span, .tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-content{
	color: black;
}

.tribe-events-viewmore {
    border-top: 1px solid #e7e7e7;
    font-weight: 700;
    line-height: 1;
    margin: 0 5%;
    padding: 0px 0px;
    font-size: 10px;
}

.tribe-bar-submit{
    width: 100%;
    margin: auto;
}

@media only screen and (max-width: 900px) {
.tribe-events-list .tribe-events-venue-details, .tribe-events-loop .tribe-events-event-meta {
    border: none;
}
}

.tribe-events-schedule h2{
	font-weight: 100;
	font-size: 14px
}

.tribe-events-filters-horizontal .tribe-events-filters-content, .tribe_events_filters_wrapper, #tribe_events_filters_wrapper.tribe-events-filters-horizontal, #tribe_events_filters_wrapper.tribe-events-filters-horizontal, .tribe-filters-closed #tribe_events_filters_wrapper.tribe-events-filters-horizontal {
    background: #297ef8;
    border: 1px solid #297df8;
}
#tribe_events_filters_wrapper .tribe_events_slider_val, #tribe_events_filters_wrapper.tribe-events-filters-horizontal .tribe-events-filters-label{
	color: black;
}

.tribe-events-filters-horizontal .tribe-events-filter-group{
		background-color: #f9fafa;
    border: 1px solid #0000000d;
}
.tribe-events-filters-horizontal #tribe_events_filter_control a{
	color: #0000007d;
}		</style>
		
<!--[if lt IE 9]>
<script src="http://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-18598 single-format-standard page-builder tribe-no-js right-sidebar full">

<div class="main-wrap">

	

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">

				
				
				<div class="search">
					<form role="search" action="http://disrupt-africa.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
				<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="http://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="http://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="http://disrupt-africa.com/publications/">Publications</a></li>
<li id="menu-item-18168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18168"><a href="http://disrupt-africa.com/login"></a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons">
						
						
						<li><a href="https://twitter.com/DisruptAfrica" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="https://www.facebook.com/disruptafrica" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="https://www.linkedin.com/company/disrupt-africa" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
						<li><a href="https://www.google.com/+DisruptAfricaNews" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
					</ul>
</div>
		
			</section>
		</div>

	</div>


	<div id="main-head" class="main-head">

		<div class="wrap">

			<header>
				<div class="title">

				<a href="http://disrupt-africa.com/" title="Disrupt Africa" rel="home">
				
					<img src="http://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa"  />

								</a>

				</div>

				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="http://disrupt-africa.com/funding-report/">
<img src=http://disrupt-africa.com/wp-content/uploads/2019/01/728x90-2.jpg></a>			
			</div>
		
				
						</div>
			</header>

			
			<nav class="navigation cf main-nav" data-sticky-nav="1">

				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>

				<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="http://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
		<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-2282"><a href="http://disrupt-africa.com/category/news/">News</a></li>
	<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-38 menu-item-2199"><a href="http://disrupt-africa.com/category/hubs/">Hubs</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="http://disrupt-africa.com/category/startups/">Startups</a></li>
	<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="http://disrupt-africa.com/category/events/">Events</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="http://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div>			</nav>

			<nav class="navigation cf region-nav">

				<div class="menu-region-menu-container"><ul id="menu-region-menu" class="menu"><li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-2121"><a href="http://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27 menu-item-2120"><a href="http://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-28 menu-item-2122"><a href="http://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-29 menu-item-2123"><a href="http://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
			</nav>

		</div>

	</div>



<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-18598" class="post-18598 post type-post status-publish format-standard has-post-thumbnail category-east-africa category-hubs category-north-africa category-southern-africa category-west-africa tag-africinvest tag-cathay-capital tag-featured" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://disrupt-africa.com/wp-content/uploads/2019/04/AfricInvest-Cathay.jpg" title="AfricInvest, Cathay Capital launch $169m African venture fund" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://disrupt-africa.com/wp-content/uploads/2019/04/AfricInvest-Cathay-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="AfricInvest, Cathay Capital launch $169m African venture fund" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">AfricInvest, Cathay Capital launch $169m African venture fund</h1>
		
		<a href="http://disrupt-africa.com/2019/04/africinvest-cathay-capital-launch-169m-african-venture-fund/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span>
		</span>
		 
		<span class="posted-on">on&nbsp;<span class="dtreviewed"><time class="value-datetime" datetime="2019-04-11T11:20:51+02:00" itemprop="datePublished">April 11, 2019</time></span></span>
		
		<span class="cats"><a href="http://disrupt-africa.com/category/region/east-africa/" rel="category tag">East Africa</a>, <a href="http://disrupt-africa.com/category/hubs/" rel="category tag">Hubs</a>, <a href="http://disrupt-africa.com/category/region/north-africa/" rel="category tag">North Africa</a>, <a href="http://disrupt-africa.com/category/region/southern-africa/" rel="category tag">Southern Africa</a>, <a href="http://disrupt-africa.com/category/region/west-africa/" rel="category tag">West Africa</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				
<p><strong>Private equity firms AfricInvest and Cathay Capital have partnered to launch a EUR150 million (US$169 million) pan-African venture fund.</strong><br></p>



<p><a href="http://www.africinvest.com">AfricInvest</a> is one of the leading private equity and VC firms in Africa, with US$1.5 billion of assets under management and 18 PE funds, while <a href="http://www.cathay.fr">Cathay Capital</a> is an international private equity firm focused on cross-border investment.<br></p>



<p>The two firms have now announced a partnership for the fundraising and management of the “Cathay Africinvest Innovation Fund”, a pan-African venture fund to connect the whole continent and the world&#8217;s leading innovation ecosystems.<br></p>



<p>The partnership capitalises on the pan-African presence and knowledge of AfricInvest, with eight offices across the continent, and the experience and depth of Cathay’s global platform, which connects the main technological ecosystems in Europe, China and the United States (US).<br></p>



<p>With a projected size of EUR150 million (US$169 million), the fund aims to contribute to the development and scaling up of innovative companies that demonstrate strong growth in Africa, while being open to international markets. The fund team will provide selected companies with high value-added support by mobilising its multidisciplinary expertise and networks in order to facilitate partnerships and accelerate expansion.<br></p>



<p>“We are excited about the combination of experience, expertise and networks that will be delivered through this partnership between AfricInvest and Cathay, a world-class investor. Our combined objective is to provide support to a new generation of African companies in cutting-edge fields, with the ambition to grow them regionally and globally,” said Aziz Mebarek, co-founder and managing partner of AfricInvest.<br></p>



<p>Cathay co-founder and chairman Mingpo Cai said the partnership was based on shared vision and values, as well as ambitious objectives in terms of impact and return on investment. <br></p>



<p>“This fund will also provide Cathay Innovation&#8217;s portfolio companies with access to fast-growing African markets. We are convinced that this partnership will contribute to changing the financing and development of innovation in Africa,” he said.<br></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share this Story</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F04%2Fafricinvest-cathay-capital-launch-169m-african-venture-fund%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F04%2Fafricinvest-cathay-capital-launch-169m-african-venture-fund%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F04%2Fafricinvest-cathay-capital-launch-169m-african-venture-fund%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F04%2Fafricinvest-cathay-capital-launch-169m-african-venture-fund%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="mailto:?subject=AfricInvest%2C%20Cathay%20Capital%20launch%20%24169m%20African%20venture%20fund&amp;body=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F04%2Fafricinvest-cathay-capital-launch-169m-african-venture-fund%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://disrupt-africa.com/2019/04/ifc-to-support-startupbootcamp-auc-venture-lab-fintech-programmes-in-egypt/" rel="prev">IFC to support Startupbootcamp, AUC Venture Lab fintech programmes in Egypt</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://1.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a>					
					<ul class="social-icons">
											
						<li>
							<a href="http://www.disrupt-africa.com" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
											
						<li>
							<a href="www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.linkedin.com/profile/view?id=73844858&amp;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p>
				</div>
				
			</section>


<!-- 8Bit Engage -->
<!-- Place this widget where you want it to appear -->
<div id="p125-rknc-9" class="eightbit_engage" ></div>

<!-- Place this code in the footer or below the widget DIVs, Only needs to be pasted once. -->
<script>
 (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'http://engage.get8bit.com/js/getwidgets.js';
        var x = document.getElementsByTagName('head')[0];
        x.parentNode.insertBefore(s, x);
    })();
</script>
<!-- End 8Bit Engage -->

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/africinvest-cathay-capital-launch-169m-african-venture-fund/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://disrupt-africa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18598' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-12" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://disrupt-africa.com/funding-report/">
<img src=http://disrupt-africa.com/wp-content/uploads/2019/02/300x250-2.jpg></a>			
			</div>
		
		</li>
		
		
<li id="wpp-2" class="widget popular-posts">
<h3 class="widgettitle">Most Read</h3>
<!-- WordPress Popular Posts -->

<div class="tabs-data"><ul class="tab-posts active posts-list">
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/03/sa-student-accommodation-startup-digsconnect-raises-830k/" title="SA student accommodation startup DigsConnect raises $830k" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/18371-featured-110x96.jpg" width="110" height="96" alt="SA student accommodation startup DigsConnect raises $830k" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">March 15, 2019</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2019/03/sa-student-accommodation-startup-digsconnect-raises-830k/" title="SA student accommodation startup DigsConnect raises $830k" class="wpp-post-title" target="_self">SA student accommodation startup DigsConnect raises $830k</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/04/nigerian-fintech-startup-kudi-raises-5m-series-a-funding/" title="Nigerian fintech startup Kudi raises $5m Series A funding" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/18518-featured-110x96.jpg" width="110" height="96" alt="Nigerian fintech startup Kudi raises $5m Series A funding" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">April 4, 2019</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2019/04/nigerian-fintech-startup-kudi-raises-5m-series-a-funding/" title="Nigerian fintech startup Kudi raises $5m Series A funding" class="wpp-post-title" target="_self">Nigerian fintech startup Kudi raises $5m Series A funding</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/03/12-startups-selected-for-latest-google-launchpad-africa-accelerator/" title="12 startups selected for latest Google Launchpad Africa accelerator" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/18386-featured-110x96.jpg" width="110" height="96" alt="12 startups selected for latest Google Launchpad Africa accelerator" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">March 19, 2019</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2019/03/12-startups-selected-for-latest-google-launchpad-africa-accelerator/" title="12 startups selected for latest Google Launchpad Africa accelerator" class="wpp-post-title" target="_self">12 startups selected for latest Google Launchpad Africa accelerator</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/04/ugandan-e-commerce-startup-xente-expands-to-nigeria/" title="Ugandan e-commerce startup Xente expands to Nigeria" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/18445-featured-110x96.jpg" width="110" height="96" alt="Ugandan e-commerce startup Xente expands to Nigeria" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">April 1, 2019</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2019/04/ugandan-e-commerce-startup-xente-expands-to-nigeria/" title="Ugandan e-commerce startup Xente expands to Nigeria" class="wpp-post-title" target="_self">Ugandan e-commerce startup Xente expands to Nigeria</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/03/nigerias-farmcrowdy-raises-1m-in-additional-seed-funding/" title="Nigeria’s Farmcrowdy raises $1m in additional seed funding" target="_self"><img src="http://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/18427-featured-110x96.jpg" width="110" height="96" alt="Nigeria’s Farmcrowdy raises $1m in additional seed funding" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">March 21, 2019</span>
<span class="comments"><i class="fa fa-comments-o"></i>  0</span><a href="http://disrupt-africa.com/2019/03/nigerias-farmcrowdy-raises-1m-in-additional-seed-funding/" title="Nigeria’s Farmcrowdy raises $1m in additional seed funding" class="wpp-post-title" target="_self">Nigeria’s Farmcrowdy raises $1m in additional seed funding</a>
</div>
</li>

</ul></div>

</li>

<li id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_2" data-temp-id="5caf073f1d28d">
    <div class="mailerlite-form">
        <form action="" method="post">
            <div class="mailerlite-form-title"><h3>Newsletter signup</h3></div>
            <div class="mailerlite-form-description"><p>Sign up for our Newsletter</p>
</div>
            <div class="mailerlite-form-inputs">
                                                        <div class="mailerlite-form-field">
                        <label for="mailerlite-2-field-email">Email</label>
                        <input id="mailerlite-2-field-email" type="email" required="required" name="form_fields[email]"/>
                    </div>
                                                        <div class="mailerlite-form-field">
                        <label for="mailerlite-2-field-name">Name</label>
                        <input id="mailerlite-2-field-name" type="text" required="required" name="form_fields[name]"/>
                    </div>
                                <div class="mailerlite-form-loader">Working.........</div>
                <div class="mailerlite-subscribe-button-container">
                    <input class="mailerlite-subscribe-submit" type="submit"
                           value="Subscribe"/>
                </div>
                <input type="hidden" name="form_id" value="2"/>
                <input type="hidden" name="action" value="mailerlite_subscribe_form"/>
            </div>
            <div class="mailerlite-form-response">
                                    <h4><p><span style="color: #339966;">Thank you for signing up!</span></p>
</h4>
                            </div>
        </form>
    </div>
</div>


<script type="text/javascript">
    (function() {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=5caf073f1d28d] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                    submitHandler: function (form) {

                        jQuery(this.submitButton).prop('disabled', true);

                        form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                            form_container.find('.mailerlite-form-loader').fadeIn()
                                        });

                        var data = jQuery(form).serialize();

                        jQuery.post('http://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                            form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                                form_container.find('.mailerlite-form-response').fadeIn()
                                            });
                        });
                    }
            });
        });
    })();
</script>
</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>Copyright © 2014-2018 Disrupt Africa. All rights reserved.</p>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="http://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="http://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="http://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"4c35d5bf72","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/disrupt-africa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://disrupt-africa.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

</body>
</html>