<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8" /><title>Seedstars launches 2nd Seedspace hub in Lagos - Disrupt Africa</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="pingback" href="http://disrupt-africa.com/xmlrpc.php" /><link rel="shortcut icon" href="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/2014/11/disrupt-icon.ico" /><meta name="description" content="Seedstars has partnered GrowthLab, formerly known as Starta, to launch a second Lagos-based Seedspace hub."/><link rel="canonical" href="http://disrupt-africa.com/2019/08/seedstars-launches-2nd-seedspace-hub-in-lagos/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Seedstars launches 2nd Seedspace hub in Lagos - Disrupt Africa" /><meta property="og:description" content="Seedstars has partnered GrowthLab, formerly known as Starta, to launch a second Lagos-based Seedspace hub." /><meta property="og:url" content="http://disrupt-africa.com/2019/08/seedstars-launches-2nd-seedspace-hub-in-lagos/" /><meta property="og:site_name" content="Disrupt Africa" /><meta property="article:tag" content="featured" /><meta property="article:tag" content="Seedspace" /><meta property="article:tag" content="Seedstars" /><meta property="article:section" content="Hubs" /><meta property="article:published_time" content="2019-08-16T06:40:52+00:00" /><meta property="article:modified_time" content="2019-08-14T13:28:09+00:00" /><meta property="og:updated_time" content="2019-08-14T13:28:09+00:00" /><meta property="og:image" content="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/2016/06/Lagos_Island.jpg?time=1565937709" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="424" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://disrupt-africa.com/#website","url":"http://disrupt-africa.com/","name":"Disrupt Africa","potentialAction":{"@type":"SearchAction","target":"http://disrupt-africa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/2019/08/seedstars-launches-2nd-seedspace-hub-in-lagos/#primaryimage","url":"http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/2016/06/Lagos_Island.jpg?time=1565937709","width":750,"height":424},{"@type":"WebPage","@id":"http://disrupt-africa.com/2019/08/seedstars-launches-2nd-seedspace-hub-in-lagos/#webpage","url":"http://disrupt-africa.com/2019/08/seedstars-launches-2nd-seedspace-hub-in-lagos/","inLanguage":"en-GB","name":"Seedstars launches 2nd Seedspace hub in Lagos - Disrupt Africa","isPartOf":{"@id":"http://disrupt-africa.com/#website"},"primaryImageOfPage":{"@id":"http://disrupt-africa.com/2019/08/seedstars-launches-2nd-seedspace-hub-in-lagos/#primaryimage"},"datePublished":"2019-08-16T06:40:52+00:00","dateModified":"2019-08-14T13:28:09+00:00","author":{"@id":"http://disrupt-africa.com/#/schema/person/d30ec14101bf2a4ac207418346ae8891"},"description":"Seedstars has partnered GrowthLab, formerly known as Starta, to launch a second Lagos-based Seedspace hub."},{"@type":["Person"],"@id":"http://disrupt-africa.com/#/schema/person/d30ec14101bf2a4ac207418346ae8891","name":"Tom Jackson","image":{"@type":"ImageObject","@id":"http://disrupt-africa.com/#authorlogo","url":"http://1.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","caption":"Tom Jackson"},"description":"Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.","sameAs":["https://www.linkedin.com/profile/view?id=73844858&trk=nav_responsive_tab_profile","https://twitter.com/www.twitter.com/tomjackson1988"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="http://disrupt-africa.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="http://disrupt-africa.com/comments/feed/" /><link rel='preconnect' href='http://secureservercdn.net' crossorigin /><link rel="alternate" type="text/calendar" title="Disrupt Africa &raquo; iCal Feed" href="http://disrupt-africa.com/calendar/?ical=1" /><link rel='stylesheet' id='mp-theme-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/plugins/memberpress/css/ui/theme.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='mailerlite_forms.css-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/themes/smart-mag-child/style.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-responsive-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/themes/smart-mag/css/responsive.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?time=1565937709' type='text/css' media='all' /><link rel='stylesheet' id='custom-css-css'  href='http://disrupt-africa.com/?bunyad_custom_css=1' type='text/css' media='all' /> <script type='text/javascript' src='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-includes/js/jquery/jquery.js?time=1565937709'></script> <script type='text/javascript' src='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?time=1565937709'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"19730","token":"d7977d3832","debug":""};</script> <script type='text/javascript' src='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?time=1565937709'></script> <link rel='https://api.w.org/' href='http://disrupt-africa.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F08%2Fseedstars-launches-2nd-seedspace-hub-in-lagos%2F" /><link rel="alternate" type="text/xml+oembed" href="http://disrupt-africa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F08%2Fseedstars-launches-2nd-seedspace-hub-in-lagos%2F&#038;format=xml" />  <script>(function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://disrupt-africa.com"><link rel="https://theeventscalendar.com/" href="http://disrupt-africa.com/wp-json/tribe/events/v1/" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56899418-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.mailerlite-form-title{
	background-color: #077fff;
  text-transform: uppercase;
  padding: 0 14px;
  line-height: 34px;
  margin-bottom: 10px;
}

.mailerlite-form-title h3{
	font-family: "Open Sans", Arial, sans-serif;
  font-size: 13px;
	color: white;
} 

.tribe-events-calendar thead th, #tribe-bar-collapse-toggle, #tribe-bar-collapse-toggle:hover, #tribe-bar-collapse-toggle:focus, #tribe-bar-collapse-toggle:hover, #tribe-bar-views-toggle, #tribe-bar-views-toggle:hover, #tribe-bar-views-toggle:focus, #tribe-bar-form .tribe-bar-submit input[type=submit], .tribe-bar-views-inner {
		background-color: #077fff;
		color: black;
}

.tribe-event-featured, .tribe-events-calendar div[id*="tribe-events-daynum-"]{
	background-color: #077fff !important;
	color: black !important;
}

#tribe-events .tribe-events-calendar td.tribe-events-othermonth, #tribe-events .tribe-grid-allday, #tribe-events .tribe-events-calendar td:hover{
	background-color: #077fff03;
}
#tribe-bar-form.tribe-bar-collapse .tribe-bar-filters, .datepicker-months, #tribe-bar-views .tribe-bar-views-list, #tribe-events .tribe-events-calendar td{
	background-color: white;
}

#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured .tribe-events-month-event-title a {
    color: black;
}

#tribe-bar-views .tribe-bar-views-option.tribe-bar-active, #tribe-bar-views .tribe-bar-views-option:hover, .tribe-events-list .tribe-events-loop {
	background-color: #f9f9f9;
}

.tribe-events-list .tribe-events-loop, #tribe-events-content a, .tribe-events-adv-list-widget .tribe-events-widget-link a, .tribe-events-adv-list-widget .tribe-events-widget-link a:hover, .tribe-events-back a, .tribe-events-back a:hover, .tribe-events-event-meta a, .tribe-events-list-widget .tribe-events-widget-link a, .tribe-events-list-widget .tribe-events-widget-link a:hover, ul.tribe-events-sub-nav a, ul.tribe-events-sub-nav a:hover{
	border-top: 1px solid #d9d9d9;
	background: white;
}

#tribe-events-content a{
	border: none;
	background-color:transparent;
}

.tribe-events-day .tribe-events-day-time-slot .tribe-events-day-time-slot-heading{
	color: black;
	background-color: #077fff;
}

.tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-event-meta, .tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-event-cost span, .tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-content{
/* 	color: black; */
}

.tribe-events-viewmore {
    border-top: 1px solid #e7e7e7;
    font-weight: 700;
    line-height: 1;
    margin: 0 5%;
    padding: 0px 0px;
    font-size: 10px;
}

.tribe-bar-submit{
    width: 100%;
    margin: auto;
}

@media only screen and (max-width: 900px) {
.tribe-events-list .tribe-events-venue-details, .tribe-events-loop .tribe-events-event-meta {
    border: none;
}
}

.tribe-events-schedule h2{
	font-weight: 100;
	font-size: 14px
}

.tribe-events-filters-horizontal .tribe-events-filters-content, .tribe_events_filters_wrapper, #tribe_events_filters_wrapper.tribe-events-filters-horizontal, #tribe_events_filters_wrapper.tribe-events-filters-horizontal, .tribe-filters-closed #tribe_events_filters_wrapper.tribe-events-filters-horizontal {
    background: #297ef8;
    border: 1px solid #297df8;
}
#tribe_events_filters_wrapper .tribe_events_slider_val, #tribe_events_filters_wrapper.tribe-events-filters-horizontal .tribe-events-filters-label{
	color: black;
}

.tribe-events-filters-horizontal .tribe-events-filter-group{
		background-color: #f9fafa;
    border: 1px solid #0000000d;
}
.tribe-events-filters-horizontal #tribe_events_filter_control a{
	color: #0000007d;
}

#tribe-events-content-wrapper, #tribe-events-content{
	width: 80% !important;
	margin: auto;
}
.tribe-events-loop{
	max-width:100%;
}

.single-tribe_events .tribe-events-single-event-title{
	font-size: 1.4em;
	color: #19232d;
}
.single-tribe_events{
	font-size: 13px;
	color: #606569;
}</style><!--[if lt IE 9]> <script src="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script> <![endif]--></head><body class="post-template-default single single-post postid-19730 single-format-standard page-builder tribe-no-js right-sidebar full"><div class="main-wrap"><div class="top-bar"><div class="wrap"><section class="top-bar-content"><div class="search"><form role="search" action="http://disrupt-africa.com/" method="get"> <input type="text" name="s" class="query" value="" placeholder="Search..." /> <button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="http://disrupt-africa.com/about/">About</a></li><li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="http://disrupt-africa.com/contact/">Contact</a></li><li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li><li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="http://disrupt-africa.com/publications/">Publications</a></li><li id="menu-item-18168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18168"><a href="http://disrupt-africa.com/login"></a></li></ul></div><div class="textwidget"><ul class="social-icons"><li><a href="https://twitter.com/DisruptAfrica" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.facebook.com/disruptafrica" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://www.linkedin.com/company/disrupt-africa" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li><li><a href="https://www.google.com/+DisruptAfricaNews" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li><li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li></ul></div></section></div></div><div id="main-head" class="main-head"><div class="wrap"><header><div class="title"> <a href="http://disrupt-africa.com/" title="Disrupt Africa" rel="home"> <img src="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa"  /> </a></div><div class="right"><div class="ads-widget"> <a href="http://disrupt-africa.com/finnovating-for-africa"> <img src=http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/2019/06/728-X-90-AD.png></a></div></div></header><nav class="navigation cf main-nav" data-sticky-nav="1"><div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"> <span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i> </a></div><div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="http://disrupt-africa.com/">Home</a><ul class="mega-menu links row"><li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-2282"><a href="http://disrupt-africa.com/category/news/">News</a></li><li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-38 menu-item-2199"><a href="http://disrupt-africa.com/category/hubs/">Hubs</a></li><li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="http://disrupt-africa.com/category/startups/">Startups</a></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="http://disrupt-africa.com/category/events/">Events</a></li><li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="http://disrupt-africa.com/category/features/">Features</a></li></ul></li></ul></div></nav><nav class="navigation cf region-nav"><div class="menu-region-menu-container"><ul id="menu-region-menu" class="menu"><li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-2121"><a href="http://disrupt-africa.com/category/region/north-africa/">North Africa</a></li><li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-2120"><a href="http://disrupt-africa.com/category/region/east-africa/">East Africa</a></li><li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-2122"><a href="http://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-29 menu-item-2123"><a href="http://disrupt-africa.com/category/region/west-africa/">West Africa</a></li></ul></div></nav></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-19730" class="post-19730 post type-post status-publish format-standard has-post-thumbnail category-hubs category-west-africa tag-featured tag-seedspace tag-seedstars" itemscope itemtype="http://schema.org/Article"><header class="post-header cf"><div class="featured"> <a href="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/2016/06/Lagos_Island.jpg?time=1565937709" title="Seedstars launches 2nd Seedspace hub in Lagos" itemprop="image"> <img width="702" height="336" src="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/2016/06/Lagos_Island-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Seedstars launches 2nd Seedspace hub in Lagos" /> </a></div><h1 class="post-title" itemprop="name">Seedstars launches 2nd Seedspace hub in Lagos</h1> <a href="http://disrupt-africa.com/2019/08/seedstars-launches-2nd-seedspace-hub-in-lagos/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a></header><div class="post-meta"> <span class="posted-by">By <span class="reviewer" itemprop="author"><a href="http://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span> </span> <span class="posted-on">on&nbsp;<span class="dtreviewed"><time class="value-datetime" datetime="2019-08-16T08:40:52+02:00" itemprop="datePublished">August 16, 2019</time></span></span> <span class="cats"><a href="http://disrupt-africa.com/category/hubs/" rel="category tag">Hubs</a>, <a href="http://disrupt-africa.com/category/region/west-africa/" rel="category tag">West Africa</a></span></div><div class="post-container cf"><div class="post-content-right"><div class="post-content description " itemprop="articleBody"><p><strong>Seedstars has partnered GrowthLab, formerly known as Starta, to launch a second Lagos-based Seedspace hub to provide a space for startups and corporates to collaborate and grow together.</strong></p><p>The Switzerland-based <a href="https://www.seedstars.com/">Seedstars</a>, which has already kicked off <a href="http://disrupt-africa.com/2019/07/lending-startup-pezesha-wins-kenyan-leg-of-seedstars-competition/">its tour to source African startups</a> for its emerging markets startups competition and also recently launched <a href="http://disrupt-africa.com/2019/04/seedstars-to-launch-100m-venture-fund-for-african-tech-startups/">a US$100 million fund</a> for the continent, operates a host of <a href="https://www.seedspace.co/">Seedspace</a> hubs across the continent. </p><p>It has now partnered GrowthLab, formerly known as <a href="http://www.thestarta.com/">Starta</a>, a membership platform for educating entrepreneurs in Africa on how to build high growth business, to launch another Seedspace in Lagos, where one such hub is already based. It is the 13th Seedspace opened globally so far.</p><p>Located in the new business centre at Circle Mall, the hub aims to function as an exclusive platform for entrepreneurs and executives who are committed to building high growth businesses in Africa.</p><p>“As Seedstars started looking at emerging markets, Nigeria has always been a country of primary interest. I joined the Lagos team in 2017 and since then I have been amazed at the great opportunities and interactions with the local startups and innovation ecosystem. It’s great to see the drive to grow and have an impact through innovation and entrepreneurship. I think this partnership embodies just that drive for us to come together and do something that matters,” said Alessia Balducci, general manager for Seedspace Lagos.<br></p></div></div></div><div class="post-share"> <span class="text">Share this Story</span> <span class="share-links"> <a href="http://twitter.com/home?status=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F08%2Fseedstars-launches-2nd-seedspace-hub-in-lagos%2F" class="fa fa-twitter" title="Tweet It"> <span class="visuallyhidden">Twitter</span></a> <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F08%2Fseedstars-launches-2nd-seedspace-hub-in-lagos%2F" class="fa fa-facebook" title="Share on Facebook"> <span class="visuallyhidden">Facebook</span></a> <a href="http://plus.google.com/share?url=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F08%2Fseedstars-launches-2nd-seedspace-hub-in-lagos%2F" class="fa fa-google-plus" title="Share on Google+"> <span class="visuallyhidden">Google+</span></a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F08%2Fseedstars-launches-2nd-seedspace-hub-in-lagos%2F" class="fa fa-linkedin" title="Share on LinkedIn"> <span class="visuallyhidden">LinkedIn</span></a> <a href="mailto:?subject=Seedstars%20launches%202nd%20Seedspace%20hub%20in%20Lagos&amp;body=http%3A%2F%2Fdisrupt-africa.com%2F2019%2F08%2Fseedstars-launches-2nd-seedspace-hub-in-lagos%2F" class="fa fa-envelope-o"
 title="Share via Email"> <span class="visuallyhidden">Email</span></a> </span></div></article><section class="navigate-posts"><div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://disrupt-africa.com/2019/08/this-former-tennis-player-is-helping-egyptians-access-us-sports-scholarships/" rel="prev">This former tennis player is helping Egyptians access US sports scholarships</a></span></div><div class="next"></div></section><h3 class="section-head">About Author</h3><section class="author-info"> <img alt='' src='http://1.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="description"> <a href="http://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a><ul class="social-icons"><li> <a href="http://www.disrupt-africa.com" class="icon fa fa-home" title="Website"> <span class="visuallyhidden">Website</span></a></li><li> <a href="www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter"> <span class="visuallyhidden">Twitter</span></a></li><li> <a href="https://www.linkedin.com/profile/view?id=73844858&amp;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn"> <span class="visuallyhidden">LinkedIn</span></a></li></ul><p class="bio">Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p></div></section><div id="p125-rknc-9" class="eightbit_engage" ></div>  <script>(function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'http://engage.get8bit.com/js/getwidgets.js';
        var x = document.getElementsByTagName('head')[0];
        x.parentNode.insertBefore(s, x);
    })();</script> <div class="comments"><div id="comments"><p class="nocomments">Comments are closed.</p></div></div></div><aside class="col-4 sidebar"><ul><li id="bunyad_ads_widget-12" class="widget bunyad-ad"><div class="ads-widget"> <a href="http://disrupt-africa.com/finnovating-for-africa"> <img src=http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/2019/06/300-x-250-AD-1.png></a></div></li><li id="wpp-2" class="widget popular-posts"><h3 class="widgettitle">Most Read</h3><div class="tabs-data"><ul class="tab-posts active posts-list"><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/08/nigerian-agri-tech-startup-ez-farming-fired-up-after-500-startups-participation/" title="Nigerian agri-tech startup EZ Farming “fired up” after 500 Startups participation" target="_self"><img src="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/wordpress-popular-posts/19602-featured-110x96.jpg" width="110" height="96" alt="Nigerian agri-tech startup EZ Farming “fired up” after 500 Startups participation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">August 5, 2019</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="http://disrupt-africa.com/2019/08/nigerian-agri-tech-startup-ez-farming-fired-up-after-500-startups-participation/" title="Nigerian agri-tech startup EZ Farming “fired up” after 500 Startups participation" class="wpp-post-title" target="_self">Nigerian agri-tech startup EZ Farming “fired up” after 500 Startups participation</a></div></li><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/08/5-african-startups-secure-25k-funding-each-via-baobab-network-accelerator/" title="5 African startups secure $25k funding each via The Baobab Network accelerator" target="_self"><img src="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/wordpress-popular-posts/19611-featured-110x96.png" width="110" height="96" alt="5 African startups secure $25k funding each via The Baobab Network accelerator" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">August 6, 2019</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="http://disrupt-africa.com/2019/08/5-african-startups-secure-25k-funding-each-via-baobab-network-accelerator/" title="5 African startups secure $25k funding each via The Baobab Network accelerator" class="wpp-post-title" target="_self">5 African startups secure $25k funding each via The Baobab Network accelerator</a></div></li><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/07/kenyan-agri-tech-startup-taimba-raises-100k-from-gray-matters-capitals-colabs/" title="Kenyan agri-tech startup Taimba raises $100k from Gray Matters Capital’s coLABS" target="_self"><img src="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/wordpress-popular-posts/19550-featured-110x96.png" width="110" height="96" alt="Kenyan agri-tech startup Taimba raises $100k from Gray Matters Capital’s coLABS" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">July 26, 2019</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="http://disrupt-africa.com/2019/07/kenyan-agri-tech-startup-taimba-raises-100k-from-gray-matters-capitals-colabs/" title="Kenyan agri-tech startup Taimba raises $100k from Gray Matters Capital’s coLABS" class="wpp-post-title" target="_self">Kenyan agri-tech startup Taimba raises $100k from Gray Matters Capital’s coLABS</a></div></li><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/08/kenyas-shamba-records-uses-blockchain-ai-to-improve-farm-processes/" title="Kenya’s Shamba Records uses blockchain, AI to improve farm processes" target="_self"><img src="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/wordpress-popular-posts/19667-featured-110x96.jpg" width="110" height="96" alt="Kenya’s Shamba Records uses blockchain, AI to improve farm processes" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">August 12, 2019</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="http://disrupt-africa.com/2019/08/kenyas-shamba-records-uses-blockchain-ai-to-improve-farm-processes/" title="Kenya’s Shamba Records uses blockchain, AI to improve farm processes" class="wpp-post-title" target="_self">Kenya’s Shamba Records uses blockchain, AI to improve farm processes</a></div></li><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="http://disrupt-africa.com/2019/07/nigerian-startup-fundall-launches-all-in-one-financial-solution/" title="Nigerian startup Fundall launches all-in-one financial solution" target="_self"><img src="http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/uploads/wordpress-popular-posts/19486-featured-110x96.png" width="110" height="96" alt="Nigerian startup Fundall launches all-in-one financial solution" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">July 23, 2019</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="http://disrupt-africa.com/2019/07/nigerian-startup-fundall-launches-all-in-one-financial-solution/" title="Nigerian startup Fundall launches all-in-one financial solution" class="wpp-post-title" target="_self">Nigerian startup Fundall launches all-in-one financial solution</a></div></li></ul></div></li><li id="mailerlite_widget-3" class="widget widget_mailerlite_widget"><div id="mailerlite-form_2" data-temp-id="5d565037aaaa4"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3>Newsletter signup</h3></div><div class="mailerlite-form-description"><p>Sign up for our Newsletter</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-2-field-email">Email</label> <input id="mailerlite-2-field-email"
 type="email" required="required"
 name="form_fields[email]"/></div><div class="mailerlite-form-field"> <label for="mailerlite-2-field-name">Name</label> <input id="mailerlite-2-field-name"
 type="text" required="required"
 name="form_fields[name]"/></div><div class="mailerlite-form-loader">Working.........</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit"
 value="Subscribe"/></div> <input type="hidden" name="form_id" value="2"/> <input type="hidden" name="action" value="mailerlite_subscribe_form"/></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for signing up!</span></p></h4></div></form></div></div> <script type="text/javascript">window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=5d565037aaaa4] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('http://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);</script> </li></ul></aside></div></div><footer class="main-footer"><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="textwidget"><p>Copyright © 2014-2019 Disrupt Africa. All rights reserved.</p></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="http://disrupt-africa.com/about/">About</a></li><li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="http://disrupt-africa.com/contact/">Contact</a></li><li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="http://disrupt-africa.com/advertise/">Advertise</a></li><li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="http://disrupt-africa.com/sitemap/">Sitemap</a></li></ul></div></div></div></div></footer></div>  <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script type='text/javascript' src='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-includes/js/comment-reply.min.js?time=1565937709'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/disrupt-africa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?time=1565937709'></script> <script type='text/javascript'>var Bunyad = {"ajaxurl":"http:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/themes/smart-mag/js/bunyad-theme.js?time=1565937709'></script> <script type='text/javascript' src='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?time=1565937709'></script> <script type='text/javascript' src='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?time=1565937709'></script> <script type='text/javascript' src='http://secureservercdn.net/184.168.47.225/a6d.2c7.myftpupload.com/wp-includes/js/wp-embed.min.js?time=1565937709'></script> </body></html>