<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8" /><title>Kenyan agri-tech startups share $856k UK grant funding - Disrupt Africa</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="pingback" href="https://disrupt-africa.com/xmlrpc.php" /><link rel="shortcut icon" href="https://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" /><meta name="description" content="Kenyan agri-tech startups Illuminum Greenhouses, Juhudi Kilimo and WeFarm have secured GBP660,000 (US$856,000) in grant co-funding from the UK&#039;s innovation agency Innovate UK."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://disrupt-africa.com/2020/02/kenyan-agri-tech-startups-share-856k-uk-grant-funding/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Kenyan agri-tech startups share $856k UK grant funding - Disrupt Africa" /><meta property="og:description" content="Kenyan agri-tech startups Illuminum Greenhouses, Juhudi Kilimo and WeFarm have secured GBP660,000 (US$856,000) in grant co-funding from the UK&#039;s innovation agency Innovate UK." /><meta property="og:url" content="https://disrupt-africa.com/2020/02/kenyan-agri-tech-startups-share-856k-uk-grant-funding/" /><meta property="og:site_name" content="Disrupt Africa" /><meta property="article:tag" content="featured" /><meta property="article:tag" content="Innovate UK" /><meta property="article:tag" content="Juhudi Kilimo" /><meta property="article:tag" content="WeFarm" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-02-17T08:00:00+00:00" /><meta property="article:modified_time" content="2020-02-12T18:09:33+00:00" /><meta property="og:updated_time" content="2020-02-12T18:09:33+00:00" /><meta property="og:image" content="https://disrupt-africa.com/wp-content/uploads/2020/02/IMG_6554.jpg" /><meta property="og:image:secure_url" content="https://disrupt-africa.com/wp-content/uploads/2020/02/IMG_6554.jpg" /><meta property="og:image:width" content="849" /><meta property="og:image:height" content="516" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://disrupt-africa.com/#website","url":"https://disrupt-africa.com/","name":"Disrupt Africa","description":"Startup | Invest | Disrupt","potentialAction":{"@type":"SearchAction","target":"https://disrupt-africa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://disrupt-africa.com/2020/02/kenyan-agri-tech-startups-share-856k-uk-grant-funding/#primaryimage","url":"https://disrupt-africa.com/wp-content/uploads/2020/02/IMG_6554.jpg","width":849,"height":516},{"@type":"WebPage","@id":"https://disrupt-africa.com/2020/02/kenyan-agri-tech-startups-share-856k-uk-grant-funding/#webpage","url":"https://disrupt-africa.com/2020/02/kenyan-agri-tech-startups-share-856k-uk-grant-funding/","inLanguage":"en-GB","name":"Kenyan agri-tech startups share $856k UK grant funding - Disrupt Africa","isPartOf":{"@id":"https://disrupt-africa.com/#website"},"primaryImageOfPage":{"@id":"https://disrupt-africa.com/2020/02/kenyan-agri-tech-startups-share-856k-uk-grant-funding/#primaryimage"},"datePublished":"2020-02-17T08:00:00+00:00","dateModified":"2020-02-12T18:09:33+00:00","author":{"@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da"},"description":"Kenyan agri-tech startups Illuminum Greenhouses, Juhudi Kilimo and WeFarm have secured GBP660,000 (US$856,000) in grant co-funding from the UK's innovation agency Innovate UK."},{"@type":["Person"],"@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da","name":"Tom Jackson","image":{"@type":"ImageObject","@id":"https://disrupt-africa.com/#authorlogo","url":"https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","caption":"Tom Jackson"},"description":"Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.","sameAs":["https://www.linkedin.com/profile/view?id=73844858&trk=nav_responsive_tab_profile","https://twitter.com/www.twitter.com/tomjackson1988"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="https://disrupt-africa.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="https://disrupt-africa.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Disrupt Africa &raquo; iCal Feed" href="https://disrupt-africa.com/calendar/?ical=1" /><link rel='stylesheet' id='mp-theme-css'  href='https://disrupt-africa.com/wp-content/cache/wmac/css/wmac_single_325e1db08149e578149c3a517add5713.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://disrupt-africa.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://disrupt-africa.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://disrupt-africa.com/wp-content/cache/wmac/css/wmac_single_e029929a3396d833554ec4e31a7afb2f.css' type='text/css' media='all' /><link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://disrupt-africa.com/wp-content/cache/wmac/css/wmac_single_eae349ee3547069747c7d63d1ea9cd3b.css' type='text/css' media='all' /><link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://disrupt-africa.com/wp-content/cache/wmac/css/wmac_single_38683d1b78d3484b039a6f8f11260ef1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-migration-duplicator-css'  href='https://disrupt-africa.com/wp-content/cache/wmac/css/wmac_single_e6094661d8923e95b233019ebff7c8f0.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://disrupt-africa.com/wp-content/cache/wmac/css/wmac_single_7356c8246f8fb97c8b43539c1fdfad75.css' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css'  href='https://disrupt-africa.com/wp-content/cache/wmac/css/wmac_single_d2bd1a58b41dfc4b37028c31797e9241.css' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-responsive-css'  href='https://disrupt-africa.com/wp-content/cache/wmac/css/wmac_single_1df8e8fd185adf9dd057cae7e983203a.css' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://disrupt-africa.com/wp-content/cache/wmac/css/wmac_single_e7ab0ee8abcd25b31ee51928140d7b78.css' type='text/css' media='all' /><link rel='stylesheet' id='custom-css-css'  href='https://disrupt-africa.com/?bunyad_custom_css=1' type='text/css' media='all' /> <script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://disrupt-africa.com/wp-content/cache/wmac/js/wmac_single_49cea0a781874a962879c2caca9bc322.js'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"21377","token":"fb190f856b","debug":""};</script> <script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script> <link rel='https://api.w.org/' href='https://disrupt-africa.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2020%2F02%2Fkenyan-agri-tech-startups-share-856k-uk-grant-funding%2F" /><link rel="alternate" type="text/xml+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2020%2F02%2Fkenyan-agri-tech-startups-share-856k-uk-grant-funding%2F&#038;format=xml" />  <script>(function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://disrupt-africa.com"><link rel="https://theeventscalendar.com/" href="https://disrupt-africa.com/wp-json/tribe/events/v1/" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56899418-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.mailerlite-form-title{
	background-color: #077fff;
  text-transform: uppercase;
  padding: 0 14px;
  line-height: 34px;
  margin-bottom: 10px;
}

.mailerlite-form-title h3{
	font-family: "Open Sans", Arial, sans-serif;
  font-size: 13px;
	color: white;
} 

.tribe-events-calendar thead th, #tribe-bar-collapse-toggle, #tribe-bar-collapse-toggle:hover, #tribe-bar-collapse-toggle:focus, #tribe-bar-collapse-toggle:hover, #tribe-bar-views-toggle, #tribe-bar-views-toggle:hover, #tribe-bar-views-toggle:focus, #tribe-bar-form .tribe-bar-submit input[type=submit], .tribe-bar-views-inner {
		background-color: #077fff;
		color: black;
}

.tribe-event-featured, .tribe-events-calendar div[id*="tribe-events-daynum-"]{
	background-color: #077fff !important;
	color: black !important;
}

#tribe-events .tribe-events-calendar td.tribe-events-othermonth, #tribe-events .tribe-grid-allday, #tribe-events .tribe-events-calendar td:hover{
	background-color: #077fff03;
}
#tribe-bar-form.tribe-bar-collapse .tribe-bar-filters, .datepicker-months, #tribe-bar-views .tribe-bar-views-list, #tribe-events .tribe-events-calendar td{
	background-color: white;
}

#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured .tribe-events-month-event-title a {
    color: black;
}

#tribe-bar-views .tribe-bar-views-option.tribe-bar-active, #tribe-bar-views .tribe-bar-views-option:hover, .tribe-events-list .tribe-events-loop {
	background-color: #f9f9f9;
}

.tribe-events-list .tribe-events-loop, #tribe-events-content a, .tribe-events-adv-list-widget .tribe-events-widget-link a, .tribe-events-adv-list-widget .tribe-events-widget-link a:hover, .tribe-events-back a, .tribe-events-back a:hover, .tribe-events-event-meta a, .tribe-events-list-widget .tribe-events-widget-link a, .tribe-events-list-widget .tribe-events-widget-link a:hover, ul.tribe-events-sub-nav a, ul.tribe-events-sub-nav a:hover{
	border-top: 1px solid #d9d9d9;
	background: white;
}

#tribe-events-content a{
	border: none;
	background-color:transparent;
}

.tribe-events-day .tribe-events-day-time-slot .tribe-events-day-time-slot-heading{
	color: black;
	background-color: #077fff;
}

.tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-event-meta, .tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-event-cost span, .tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-content{
/* 	color: black; */
}

.tribe-events-viewmore {
    border-top: 1px solid #e7e7e7;
    font-weight: 700;
    line-height: 1;
    margin: 0 5%;
    padding: 0px 0px;
    font-size: 10px;
}

.tribe-bar-submit{
    width: 100%;
    margin: auto;
}

@media only screen and (max-width: 900px) {
.tribe-events-list .tribe-events-venue-details, .tribe-events-loop .tribe-events-event-meta {
    border: none;
}
}

.tribe-events-schedule h2{
	font-weight: 100;
	font-size: 14px
}

.tribe-events-filters-horizontal .tribe-events-filters-content, .tribe_events_filters_wrapper, #tribe_events_filters_wrapper.tribe-events-filters-horizontal, #tribe_events_filters_wrapper.tribe-events-filters-horizontal, .tribe-filters-closed #tribe_events_filters_wrapper.tribe-events-filters-horizontal {
    background: #297ef8;
    border: 1px solid #297df8;
}
#tribe_events_filters_wrapper .tribe_events_slider_val, #tribe_events_filters_wrapper.tribe-events-filters-horizontal .tribe-events-filters-label{
	color: black;
}

.tribe-events-filters-horizontal .tribe-events-filter-group{
		background-color: #f9fafa;
    border: 1px solid #0000000d;
}
.tribe-events-filters-horizontal #tribe_events_filter_control a{
	color: #0000007d;
}

#tribe-events-content-wrapper, #tribe-events-content{
	width: 80% !important;
	margin: auto;
}
.tribe-events-loop{
	max-width:100%;
}

.single-tribe_events .tribe-events-single-event-title{
	font-size: 1.4em;
	color: #19232d;
}
.single-tribe_events{
	font-size: 13px;
	color: #606569;
}</style><!--[if lt IE 9]> <script src="https://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script> <![endif]--></head><body class="post-template-default single single-post postid-21377 single-format-standard page-builder tribe-no-js right-sidebar full"><div class="main-wrap"><div class="top-bar"><div class="wrap"><section class="top-bar-content"><div class="search"><form role="search" action="https://disrupt-africa.com/" method="get"> <input type="text" name="s" class="query" value="" placeholder="Search..." /> <button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://disrupt-africa.com/about/">About</a></li><li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://disrupt-africa.com/contact/">Contact</a></li><li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li><li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="https://disrupt-africa.com/publications/">Publications</a></li><li id="menu-item-18168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18168"><a href="https://disrupt-africa.com/login"></a></li></ul></div><div class="textwidget"><ul class="social-icons"><li><a href="https://twitter.com/DisruptAfrica" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.facebook.com/disruptafrica" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://www.linkedin.com/company/disrupt-africa" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li><li><a href="https://www.google.com/+DisruptAfricaNews" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li><li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li></ul></div></section></div></div><div id="main-head" class="main-head"><div class="wrap"><header><div class="title"> <a href="https://disrupt-africa.com/" title="Disrupt Africa" rel="home"> <img src="https://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa"  /> </a></div><div class="right"><div class="ads-widget"> <a href="https://disrupt-africa.com/funding-report/"> <img src=https://disrupt-africa.com/wp-content/uploads/2020/01/728-x-90-AD-1.png></a></div></div></header><nav class="navigation cf main-nav" data-sticky-nav="1"><div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"> <span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i> </a></div><div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="https://disrupt-africa.com/">Home</a><ul class="mega-menu links row"><li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-32 menu-item-2282"><a href="https://disrupt-africa.com/category/news/">News</a></li><li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-2199"><a href="https://disrupt-africa.com/category/hubs/">Hubs</a></li><li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="https://disrupt-africa.com/category/startups/">Startups</a></li><li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="https://disrupt-africa.com/category/events/">Events</a></li><li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="https://disrupt-africa.com/category/features/">Features</a></li></ul></li></ul></div></nav><nav class="navigation cf region-nav"><div class="menu-region-menu-container"><ul id="menu-region-menu" class="menu"><li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-2121"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li><li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27 menu-item-2120"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li><li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-2122"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li><li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-2123"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li></ul></div></nav></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-21377" class="post-21377 post type-post status-publish format-standard has-post-thumbnail category-east-africa category-news tag-featured tag-innovate-uk tag-juhudi-kilimo tag-wefarm" itemscope itemtype="https://schema.org/Article"><header class="post-header cf"><div class="featured"> <a href="https://disrupt-africa.com/wp-content/uploads/2020/02/IMG_6554.jpg" title="Kenyan agri-tech startups share $856k UK grant funding" itemprop="image"> <img width="702" height="336" src="https://disrupt-africa.com/wp-content/uploads/2020/02/IMG_6554-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Kenyan agri-tech startups share $856k UK grant funding" /> </a></div><h1 class="post-title" itemprop="name">Kenyan agri-tech startups share $856k UK grant funding</h1> <a href="https://disrupt-africa.com/2020/02/kenyan-agri-tech-startups-share-856k-uk-grant-funding/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a></header><div class="post-meta"> <span class="posted-by">By <span class="reviewer" itemprop="author"><a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span> </span> <span class="posted-on">on&nbsp;<span class="dtreviewed"><time class="value-datetime" datetime="2020-02-17T10:00:00+02:00" itemprop="datePublished">February 17, 2020</time></span></span> <span class="cats"><a href="https://disrupt-africa.com/category/region/east-africa/" rel="category tag">East Africa</a>, <a href="https://disrupt-africa.com/category/news/" rel="category tag">News</a></span></div><div class="post-container cf"><div class="post-content-right"><div class="post-content description " itemprop="articleBody"><p><strong>Kenyan agri-tech startups Illuminum Greenhouses, Juhudi Kilimo and WeFarm have secured GBP660,000 (US$856,000) in grant co-funding from the UK&#8217;s innovation agency Innovate UK to develop Africa&#8217;s first solar powered smart sensors with artificial intelligence (AI) and machine learning technology.</strong></p><p>The grant funding comes from <a href="https://www.innovateuk.ukri.org">Innovate UK</a>, which drives productivity and economic growth by supporting businesses to develop and realise the potential of new ideas, and has been secured as part of a project that also involves the UK-based Innvotek and Brunel University London.</p><p>Named SmartGFA, the project brings together experts in the area to combine advanced sensor knowhow, machine learning analytics and knowledge of local needs to develop a low-cost greenhouse microclimate monitoring and management system that will utilise soil sensors, climate and weather information to optimise irrigation and environmental conditions for specific crops.</p><p>The system will analyse real-time information provided by soil sensors, mid-term weather information obtained from on-line service providers, climate information based on historical weather patterns, and will combine these with the specific crop needs to determine optimal watering pattern thereby maximising crop health and yield, while keeping fertiliser and water consumption to a minimum. </p><p>This novel system will therefore allow smallholder farmers to achieve high-yield greenhouse farming at low cost, increasing their food security and allowing them to move from subsistence farming to cash crops.</p><p>“Working with experts from UK and Kenya and having Innovate UK support us move our solution from prototype to market entry is a testament that local Kenyan innovation can compete globally and receive assistance with partnerships that catapult them to the digital era,” said Taita Ngetich, Illuminum Greenhouses’ chief executive officer (CEO).</p><p>“By incorporating AI and machine learning to these smart sensors, we unlock a world of unimaginable possibilities for farmers who will install these systems. Think about having the ability to control your farm from your mobile phone effortlessly while ordering a truck to collect your produce, to banks credit scoring farmers through sensor data and even insurance companies de-risking claims due to fool proof sensor data. The possibilities are endless.”</p><p>Shahid Mughal, Innvotek’s CEO, said Africa was experiencing unprecedented levels of growth within the agriculture technology sector. </p><p>“At Innvotek, we have an appetite for innovation and are constantly pushing the boundaries of technological advancement. We are keen on bringing our AI, machine learning and user interface development expertise to this project to develop a novel solution that we hope, will lead to significant increases in the production capacity for low-income, smallholder farmers in Africa and enhance UK’s competitiveness in the agricultural sector,” he said.<br></p></div></div></div><div class="post-share"> <span class="text">Share this Story</span> <span class="share-links"> <a href="https://twitter.com/home?status=https%3A%2F%2Fdisrupt-africa.com%2F2020%2F02%2Fkenyan-agri-tech-startups-share-856k-uk-grant-funding%2F" class="fa fa-twitter" title="Tweet It"> <span class="visuallyhidden">Twitter</span></a> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdisrupt-africa.com%2F2020%2F02%2Fkenyan-agri-tech-startups-share-856k-uk-grant-funding%2F" class="fa fa-facebook" title="Share on Facebook"> <span class="visuallyhidden">Facebook</span></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fdisrupt-africa.com%2F2020%2F02%2Fkenyan-agri-tech-startups-share-856k-uk-grant-funding%2F" class="fa fa-google-plus" title="Share on Google+"> <span class="visuallyhidden">Google+</span></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdisrupt-africa.com%2F2020%2F02%2Fkenyan-agri-tech-startups-share-856k-uk-grant-funding%2F" class="fa fa-linkedin" title="Share on LinkedIn"> <span class="visuallyhidden">LinkedIn</span></a> <a href="mailto:?subject=Kenyan%20agri-tech%20startups%20share%20%24856k%20UK%20grant%20funding&amp;body=https%3A%2F%2Fdisrupt-africa.com%2F2020%2F02%2Fkenyan-agri-tech-startups-share-856k-uk-grant-funding%2F" class="fa fa-envelope-o"
 title="Share via Email"> <span class="visuallyhidden">Email</span></a> </span></div></article><section class="navigate-posts"><div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://disrupt-africa.com/2020/02/11-african-fintech-startups-selected-for-catapult-programme/" rel="prev">11 African fintech startups selected for CATAPULT programme</a></span></div><div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://disrupt-africa.com/2020/02/i4policy-launches-pan-african-consultation-on-innovation-policy/" rel="next">i4Policy launches pan-African consultation on innovation policy</a></span></div></section><h3 class="section-head">About Author</h3><section class="author-info"> <img alt='' src='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="description"> <a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a><ul class="social-icons"><li> <a href="https://disrupt-africa.com" class="icon fa fa-home" title="Website"> <span class="visuallyhidden">Website</span></a></li><li> <a href="www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter"> <span class="visuallyhidden">Twitter</span></a></li><li> <a href="https://www.linkedin.com/profile/view?id=73844858&amp;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn"> <span class="visuallyhidden">LinkedIn</span></a></li></ul><p class="bio">Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p></div></section><div id="p125-rknc-9" class="eightbit_engage" ></div>  <script>(function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'https://engage.get8bit.com/js/getwidgets.js';
        var x = document.getElementsByTagName('head')[0];
        x.parentNode.insertBefore(s, x);
    })();</script> <div class="comments"><div id="comments"><p class="nocomments">Comments are closed.</p></div></div></div><aside class="col-4 sidebar"><ul><li id="bunyad_ads_widget-12" class="widget bunyad-ad"><div class="ads-widget"> <a href="https://disrupt-africa.com/funding-report/"> <img src=
https://disrupt-africa.com/wp-content/uploads/2020/01/300-x-250-AD-2.png
></a></div></li><li id="wpp-2" class="widget popular-posts"><h3 class="widgettitle">Most Read</h3><div class="tabs-data"><ul class="tab-posts active posts-list"><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/02/why-this-south-african-quit-farming-to-launch-an-agri-tech-startup/" target="_self"><img data-img-src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/21081-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">February 7, 2020</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/02/why-this-south-african-quit-farming-to-launch-an-agri-tech-startup/" class="wpp-post-title" target="_self">Why this South African quit farming to launch an agri-tech startup</a></div></li><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/02/founders-factory-africa-invests-in-5-more-african-tech-startups/" target="_self"><img data-img-src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/21287-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">February 3, 2020</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/02/founders-factory-africa-invests-in-5-more-african-tech-startups/" class="wpp-post-title" target="_self">Founders Factory Africa invests in 5 more African tech startups</a></div></li><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/01/african-startups-invited-to-apply-for-uk-governments-go-global-africa-programme/" target="_self"><img data-img-src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/21258-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">January 30, 2020</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/01/african-startups-invited-to-apply-for-uk-governments-go-global-africa-programme/" class="wpp-post-title" target="_self">African startups invited to apply for UK government’s Go Global Africa programme</a></div></li><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/01/cango-africa-formerly-safemotos-closes-shop-over-lack-of-funding/" target="_self"><img data-img-src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/21174-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">January 22, 2020</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/01/cango-africa-formerly-safemotos-closes-shop-over-lack-of-funding/" class="wpp-post-title" target="_self">CanGo Africa, formerly SafeMotos, closes shop over lack of funding</a></div></li><li><div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/01/mauritius-based-transport-startup-vite-raises-pre-seed-funding-round/" target="_self"><img data-img-src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/21266-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></div><div class="content"> <span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">January 30, 2020</span> <span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/01/mauritius-based-transport-startup-vite-raises-pre-seed-funding-round/" class="wpp-post-title" target="_self">Mauritius-based transport startup Vite raises pre-seed funding round</a></div></li></ul></div></li><li id="mailerlite_widget-3" class="widget widget_mailerlite_widget"><div id="mailerlite-form_2" data-temp-id="5e4b047f9f0ba"><div class="mailerlite-form"><form action="" method="post"><div class="mailerlite-form-title"><h3>Newsletter signup</h3></div><div class="mailerlite-form-description"><p>Sign up for our Newsletter</p></div><div class="mailerlite-form-inputs"><div class="mailerlite-form-field"> <label for="mailerlite-2-field-email">Email</label> <input id="mailerlite-2-field-email"
 type="email" required="required"
 name="form_fields[email]"/></div><div class="mailerlite-form-field"> <label for="mailerlite-2-field-name">Name</label> <input id="mailerlite-2-field-name"
 type="text" required="required"
 name="form_fields[name]"/></div><div class="mailerlite-form-loader">Working.........</div><div class="mailerlite-subscribe-button-container"> <input class="mailerlite-subscribe-submit" type="submit"
 value="Subscribe"/></div> <input type="hidden" name="form_id" value="2"/> <input type="hidden" name="action" value="mailerlite_subscribe_form"/></div><div class="mailerlite-form-response"><h4><p><span style="color: #339966;">Thank you for signing up!</span></p></h4></div></form></div></div> <script type="text/javascript">window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=5e4b047f9f0ba] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);</script> </li></ul></aside></div></div><footer class="main-footer"><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="textwidget"><p>Copyright © 2014-2020 Disrupt Africa. All rights reserved.</p></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="https://disrupt-africa.com/about/">About</a></li><li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="https://disrupt-africa.com/contact/">Contact</a></li><li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li><li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://disrupt-africa.com/sitemap/">Sitemap</a></li></ul></div></div></div></div></footer></div>  <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/disrupt-africa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://disrupt-africa.com/wp-content/cache/wmac/js/wmac_single_1534f06aa2b1b721a45372f8238e2461.js'></script> <script type='text/javascript'>var Bunyad = {"ajaxurl":"https:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://disrupt-africa.com/wp-content/cache/wmac/js/wmac_single_42701cb09e46c91de5ea4561aa46ef6b.js'></script> <script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js'></script> <script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js'></script> <script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/wp-embed.min.js'></script> </body></html>