
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>3 African firms selected for fund manager programme run by Capria, IFC - Disrupt Africa</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://disrupt-africa.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />


<meta name="description" content="Three African investment firms have been selected to take part in the Capria Edge Plus programme, built to advance fund managers across eight areas of fund management and capacity building." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 African firms selected for fund manager programme run by Capria, IFC - Disrupt Africa" />
<meta property="og:description" content="Three African investment firms have been selected to take part in the Capria Edge Plus programme, built to advance fund managers across eight areas of fund management and capacity building." />
<meta property="og:url" content="https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:published_time" content="2020-11-17T07:00:54+00:00" />
<meta property="article:modified_time" content="2020-11-13T11:09:17+00:00" />
<meta property="og:image" content="https://disrupt-africa.com/wp-content/uploads/2017/01/accounting-761599_1280.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="916" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Tom Jackson">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://disrupt-africa.com/#website","url":"https://disrupt-africa.com/","name":"Disrupt Africa","description":"Startup | Invest | Disrupt","potentialAction":[{"@type":"SearchAction","target":"https://disrupt-africa.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/#primaryimage","inLanguage":"en-GB","url":"https://disrupt-africa.com/wp-content/uploads/2017/01/accounting-761599_1280.jpg","width":1280,"height":916},{"@type":"WebPage","@id":"https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/#webpage","url":"https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/","name":"3 African firms selected for fund manager programme run by Capria, IFC - Disrupt Africa","isPartOf":{"@id":"https://disrupt-africa.com/#website"},"primaryImageOfPage":{"@id":"https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/#primaryimage"},"datePublished":"2020-11-17T07:00:54+00:00","dateModified":"2020-11-13T11:09:17+00:00","author":{"@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da"},"description":"Three African investment firms have been selected to take part in the Capria Edge Plus programme, built to advance fund managers across eight areas of fund management and capacity building.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/"]}]},{"@type":"Person","@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da","name":"Tom Jackson","image":{"@type":"ImageObject","@id":"https://disrupt-africa.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","caption":"Tom Jackson"},"description":"Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.","sameAs":["https://disrupt-africa.com","https://www.linkedin.com/profile/view?id=73844858&trk=nav_responsive_tab_profile","https://twitter.com/www.twitter.com/tomjackson1988"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="https://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="https://disrupt-africa.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56899418-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-56899418-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1605474463' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css' href='https://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css' href='https://disrupt-africa.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css' href='https://disrupt-africa.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css' href='https://disrupt-africa.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1605474463' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1605474463' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1605474463' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1605474463' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://disrupt-africa.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://disrupt-africa.com/?bunyad_custom_css=1&#038;ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/disrupt-africa.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.1' id='ssb-front-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":23872,"token":"2e486233ae","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://disrupt-africa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disrupt-africa.com/wp-json/wp/v2/posts/23872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disrupt-africa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://disrupt-africa.com/?p=23872' />
<link rel="alternate" type="application/json+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2020%2F11%2F3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2020%2F11%2F3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc%2F&#038;format=xml" />

<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');
    </script>

<style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-simple-round button{
	  margin: ;
	}
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<meta property="og:title" content="3 African firms selected for fund manager programme run by Capria, IFC - Disrupt Africa" />
<meta property="og:description" content="Three African investment firms have been selected to take part in the Capria Edge Plus programme, built to advance fund managers across eight areas of fund management and capacity building. 

Capria’s Edge Plus programme is a fund manager advancement service delivered through the Capria Edge platform and backed by Capria’s senior partners.

The programme will provide an holistic view of a fund" />
<meta property="og:url" content="https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="og:image" content="https://disrupt-africa.com/wp-content/uploads/2017/01/accounting-761599_1280.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Three African investment firms have been selected to take part in the Capria Edge Plus programme, built to advance fund managers across eight areas of fund management and capacity building. 

Capria’s Edge Plus programme is a fund manager advancement service delivered through the Capria Edge platform and backed by Capria’s senior partners.

The programme will provide an holistic view of a fund" />
<meta name="twitter:title" content="3 African firms selected for fund manager programme run by Capria, IFC - Disrupt Africa" />
<meta property="twitter:image" content="https://disrupt-africa.com/wp-content/uploads/2017/01/accounting-761599_1280.jpg" />
<style type="text/css" id="wp-custom-css">
			.mailerlite-form-title{
	background-color: #077fff;
  text-transform: uppercase;
  padding: 0 14px;
  line-height: 34px;
  margin-bottom: 10px;
}

.mailerlite-form-title h3{
	font-family: "Open Sans", Arial, sans-serif;
  font-size: 13px;
	color: white;
} 

.tribe-events-calendar thead th, #tribe-bar-collapse-toggle, #tribe-bar-collapse-toggle:hover, #tribe-bar-collapse-toggle:focus, #tribe-bar-collapse-toggle:hover, #tribe-bar-views-toggle, #tribe-bar-views-toggle:hover, #tribe-bar-views-toggle:focus, #tribe-bar-form .tribe-bar-submit input[type=submit], .tribe-bar-views-inner {
		background-color: #077fff;
		color: black;
}

.tribe-event-featured, .tribe-events-calendar div[id*="tribe-events-daynum-"]{
	background-color: #077fff !important;
	color: black !important;
}

#tribe-events .tribe-events-calendar td.tribe-events-othermonth, #tribe-events .tribe-grid-allday, #tribe-events .tribe-events-calendar td:hover{
	background-color: #077fff03;
}
#tribe-bar-form.tribe-bar-collapse .tribe-bar-filters, .datepicker-months, #tribe-bar-views .tribe-bar-views-list, #tribe-events .tribe-events-calendar td{
	background-color: white;
}

#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured .tribe-events-month-event-title a {
    color: black;
}

#tribe-bar-views .tribe-bar-views-option.tribe-bar-active, #tribe-bar-views .tribe-bar-views-option:hover, .tribe-events-list .tribe-events-loop {
	background-color: #f9f9f9;
}

.tribe-events-list .tribe-events-loop, #tribe-events-content a, .tribe-events-adv-list-widget .tribe-events-widget-link a, .tribe-events-adv-list-widget .tribe-events-widget-link a:hover, .tribe-events-back a, .tribe-events-back a:hover, .tribe-events-event-meta a, .tribe-events-list-widget .tribe-events-widget-link a, .tribe-events-list-widget .tribe-events-widget-link a:hover, ul.tribe-events-sub-nav a, ul.tribe-events-sub-nav a:hover{
	border-top: 1px solid #d9d9d9;
	background: white;
}

#tribe-events-content a{
	border: none;
	background-color:transparent;
}

.tribe-events-day .tribe-events-day-time-slot .tribe-events-day-time-slot-heading{
	color: black;
	background-color: #077fff;
}

.tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-event-meta, .tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-event-cost span, .tribe-events-list .tribe-events-loop .tribe-event-featured .tribe-events-content{
/* 	color: black; */
}

.tribe-events-viewmore {
    border-top: 1px solid #e7e7e7;
    font-weight: 700;
    line-height: 1;
    margin: 0 5%;
    padding: 0px 0px;
    font-size: 10px;
}

.tribe-bar-submit{
    width: 100%;
    margin: auto;
}

@media only screen and (max-width: 900px) {
.tribe-events-list .tribe-events-venue-details, .tribe-events-loop .tribe-events-event-meta {
    border: none;
}
}

.tribe-events-schedule h2{
	font-weight: 100;
	font-size: 14px
}

.tribe-events-filters-horizontal .tribe-events-filters-content, .tribe_events_filters_wrapper, #tribe_events_filters_wrapper.tribe-events-filters-horizontal, #tribe_events_filters_wrapper.tribe-events-filters-horizontal, .tribe-filters-closed #tribe_events_filters_wrapper.tribe-events-filters-horizontal {
    background: #297ef8;
    border: 1px solid #297df8;
}
#tribe_events_filters_wrapper .tribe_events_slider_val, #tribe_events_filters_wrapper.tribe-events-filters-horizontal .tribe-events-filters-label{
	color: black;
}

.tribe-events-filters-horizontal .tribe-events-filter-group{
		background-color: #f9fafa;
    border: 1px solid #0000000d;
}
.tribe-events-filters-horizontal #tribe_events_filter_control a{
	color: #0000007d;
}

#tribe-events-content-wrapper, #tribe-events-content{
	width: 80% !important;
	margin: auto;
}
.tribe-events-loop{
	max-width:100%;
}

.single-tribe_events .tribe-events-single-event-title{
	font-size: 1.4em;
	color: #19232d;
}
.single-tribe_events{
	font-size: 13px;
	color: #606569;
}


ul.zoom-social-icons-list.zoom-social-icons-list--with-canvas.zoom-social-icons-list--square.zoom-social-icons-list--align-center.zoom-social-icons-list--no-labels{
	float: right;
}		</style>
<!--[if lt IE 9]>
<script src="https://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-23872 single-format-standard page-builder right-sidebar full">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content">
<div class="search">
<form role="search" action="https://disrupt-africa.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621"><a href="https://disrupt-africa.com/pipeline/">Pipeline</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="https://disrupt-africa.com/research/">Research</a></li>
<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989"><a href="https://disrupt-africa.com/podcast/">Podcast</a></li>
<li id="menu-item-18168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18168"><a href="https://disrupt-africa.com/login"></a></li>
</ul></div>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--square zoom-social-icons-list--align-center zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/DisruptAfrica" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/disruptafrica" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/disrupt-africa" target="_blank">
<span class="screen-reader-text">linkedin</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#0077B5" style="background-color : #0077B5; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://soundcloud.com/disruptafricapodcast" target="_blank">
<span class="screen-reader-text">soundcloud</span>

<span class="zoom-social_icons-list-span social-icon socicon socicon-soundcloud" data-hover-rule="background-color" data-hover-color="#fe3801" style="background-color : #fe3801; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://disrupt-africa.com/feed/" target="_blank">
<span class="screen-reader-text">rss</span>
<span class="zoom-social_icons-list-span social-icon dashicons dashicons-rss" data-hover-rule="background-color" data-hover-color="#fcb53a" style="background-color : #ffa33a; font-size: 10px; padding:6px"></span>
</a>
</li>
</ul>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header>
<div class="title">
<a href="https://disrupt-africa.com/" title="Disrupt Africa" rel="home">
<img src="https://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa" />
</a>
</div>
<div class="right">
<div class="ads-widget">
<a href="https://docs.google.com/forms/d/1ZGelmGKc5rCrvlvqEvkk8aQCCbsgZEt_SxxCoPMcYAs/">
<img src=https://disrupt-africa.com/wp-content/uploads/2020/11/Disrupt-Africa-Banner-LEADERBOARD-optimized.gif></a>
</div>
</div>
</header>
<nav class="navigation cf main-nav" data-sticky-nav="1">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="https://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-2282"><a href="https://disrupt-africa.com/category/news/">News</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-38 menu-item-2199"><a href="https://disrupt-africa.com/category/hubs/">Hubs</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="https://disrupt-africa.com/category/startups/">Startups</a></li>
<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="https://disrupt-africa.com/category/events/">Events</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="https://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div> </nav>
<nav class="navigation cf region-nav">
<div class="menu-region-menu-container"><ul id="menu-region-menu" class="menu"><li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-2121"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27 menu-item-2120"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-28 menu-item-2122"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-29 menu-item-2123"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
</nav>
</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-23872" class="post-23872 post type-post status-publish format-standard has-post-thumbnail category-east-africa category-hubs category-southern-africa category-west-africa tag-capria tag-featured tag-griot-holdings tag-ifc tag-kenya-climate-ventures tag-kinaya-ventures" itemscope itemtype="https://schema.org/Article">
<header class="post-header cf">
<div class="featured">
<a href="https://disrupt-africa.com/wp-content/uploads/2017/01/accounting-761599_1280.jpg" title="3 African firms selected for fund manager programme run by Capria, IFC" itemprop="image">
<img width="702" height="336" src="https://disrupt-africa.com/wp-content/uploads/2017/01/accounting-761599_1280-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" loading="lazy" title="3 African firms selected for fund manager programme run by Capria, IFC" srcset="https://disrupt-africa.com/wp-content/uploads/2017/01/accounting-761599_1280-702x336.jpg 702w, https://disrupt-africa.com/wp-content/uploads/2017/01/accounting-761599_1280-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />
</a>
</div>
<h1 class="post-title" itemprop="name">3 African firms selected for fund manager programme run by Capria, IFC</h1>
<a href="https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</header>
<div class="post-meta">
<span class="posted-by">By
<span class="reviewer" itemprop="author"><a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span>
</span>
<span class="posted-on">on&nbsp;<span class="dtreviewed"><time class="value-datetime" datetime="2020-11-17T09:00:54+02:00" itemprop="datePublished">November 17, 2020</time></span></span>
<span class="cats"><a href="https://disrupt-africa.com/category/region/east-africa/" rel="category tag">East Africa</a>, <a href="https://disrupt-africa.com/category/hubs/" rel="category tag">Hubs</a>, <a href="https://disrupt-africa.com/category/region/southern-africa/" rel="category tag">Southern Africa</a>, <a href="https://disrupt-africa.com/category/region/west-africa/" rel="category tag">West Africa</a></span>
</div>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description " itemprop="articleBody">
<p><b>Three African investment firms have been selected to take part in the Capria Edge Plus programme, built to advance fund managers across eight areas of fund management and capacity building. </b></p>
<p><span style="font-weight: 400;">Capria’s Edge Plus programme is a fund manager advancement service delivered through the </span><a href="https://edge.capria.vc/"><span style="font-weight: 400;">Capria Edge platform</span></a><span style="font-weight: 400;"> and backed by Capria’s senior partners.</span></p>
<p><span style="font-weight: 400;">The programme will provide an holistic view of a fund manager’s strengths and development areas across eight categories, ranging from fundraising to portfolio management to driving exits. Based on identified needs, Capria’s partners provide one-on-one coaching to programme participants and offer access to digital resources for self-paced advancement in the most important areas. </span></p>
<p><span style="font-weight: 400;">The current Edge Plus cohort is sponsored by the International Finance Corporation (</span><a href="https://www.ifc.org/"><span style="font-weight: 400;">IFC</span></a><span style="font-weight: 400;">) and was selected after a broad outreach. After more than 70 applications were received, seven were selected to take part.</span></p>
<p><span style="font-weight: 400;">Three of those are from Africa. They are </span><a href="https://www.kinayaventures.com/"><span style="font-weight: 400;">Kinaya Ventures</span></a><span style="font-weight: 400;">, a Dakar and Abidjan based innovation platform that connects startups to large corporations and investors; </span><a href="https://griotholdings.com/"><span style="font-weight: 400;">Griot Holdings</span></a><span style="font-weight: 400;">, a pan-African private equity fund focused on SMEs in the industrials sector and investing in Ghana, Nigeria, Ethiopia, Kenya and Zambia; and </span><a href="https://kcv.co.ke/"><span style="font-weight: 400;">Kenya Climate Ventures</span></a><span style="font-weight: 400;">, an investment management company that seeks to accelerate the development of climate smart solutions.</span></p>
<p><span style="font-weight: 400;">The other four firms selected for the programme are all Asia-focused, namely Ironwood Capital Partners, One to Watch, AV Frontiers and SBK Ventures.</span></p>
<p><span style="font-weight: 400;">“We are truly excited to give fund managers the space to engage freely with like-minded qualified peers, while they work together to advance their fund management capabilities as individuals and as a group. Upon completing the roughly six-month programme, fund managers will have a roadmap to grow and institutionalise their impact investment firm, armed with the right tools to enhance their financial and impact returns,” said Nicolae Florin Dorlea, analyst at Capria.</span></p>
<div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-centered post-23872 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=3+African+firms+selected+for+fund+manager+programme+run+by+Capria%2C+IFC&url=https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/&via=DisruptAfrica" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=3+African+firms+selected+for+fund+manager+programme+run+by+Capria%2C+IFC&body=https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/"><span class="simplesocialtxt">Email</span></button>
</div>
</div>
</div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://disrupt-africa.com/2020/11/egyptian-digital-pharmacy-3elagi-acquired-by-local-pharmaceutical-firm/" rel="prev">Egyptian digital pharmacy 3elagi acquired by local pharmaceutical firm</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://disrupt-africa.com/2020/11/lagos-based-pacer-ventures-launches-3m-fund-for-african-tech-startups/" rel="next">Lagos-based Pacer Ventures launches $3m fund for African tech startups</a></span> </div>
</section>
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />
<div class="description">
<a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a>
<ul class="social-icons">
<li>
<a href="https://disrupt-africa.com" class="icon fa fa-home" title="Website">
<span class="visuallyhidden">Website</span></a>
</li>
<li>
<a href="www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter">
<span class="visuallyhidden">Twitter</span></a>
</li>
<li>
<a href="https://www.linkedin.com/profile/view?id=73844858&amp;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
</li>
</ul>
<p class="bio">Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p>
</div>
</section>


<div id="p125-rknc-9" class="eightbit_engage"></div>

<script>
 (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = 'https://engage.get8bit.com/js/getwidgets.js';
        var x = document.getElementsByTagName('head')[0];
        x.parentNode.insertBefore(s, x);
    })();
</script>

<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<ul>
<li id="bunyad_ads_widget-12" class="widget bunyad-ad">
<div class="ads-widget">
</div>
</li>
<div class="widget-text wp_widget_plugin_box"><h3 class="widgettitle">Disrupt Africa Podcast</h3><li id="wp_soundpress_plugin-2" class="widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/disruptafricapodcast"></iframe><br /></li>
</div>
<li id="wpp-2" class="widget popular-posts">
<h3 class="widgettitle">Most Read</h3>

<div class="tabs-data"><ul class="tab-posts active posts-list">
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/10/fintech-startup-teamapt-now-operates-nigerias-largest-non-bank-mobile-money-platform/" target="_self"><img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/23596-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">October 21, 2020</span>
<span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/10/fintech-startup-teamapt-now-operates-nigerias-largest-non-bank-mobile-money-platform/" class="wpp-post-title" target="_self">Fintech startup TeamApt now operates Nigeria’s largest non-bank mobile money platform</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/11/how-nigerias-owoafara-is-connecting-small-businesses-with-finance-growth-support/" target="_self"><img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/23766-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">November 6, 2020</span>
<span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/11/how-nigerias-owoafara-is-connecting-small-businesses-with-finance-growth-support/" class="wpp-post-title" target="_self">How Nigeria’s Owoafara is connecting small businesses with finance, growth support</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/11/kenyan-agri-tech-startup-farmers-pride-raises-220k-funding-from-gray-matters-capitals-colabs/" target="_self"><img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/23768-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">November 4, 2020</span>
<span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/11/kenyan-agri-tech-startup-farmers-pride-raises-220k-funding-from-gray-matters-capitals-colabs/" class="wpp-post-title" target="_self">Kenyan agri-tech startup Farmers Pride raises $220k funding from Gray Matters Capital’s coLABS</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/10/why-investors-are-backing-logistics-startups-the-third-wave-of-africas-tech-revolution/" target="_self"><img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/23672-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">October 27, 2020</span>
<span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/10/why-investors-are-backing-logistics-startups-the-third-wave-of-africas-tech-revolution/" class="wpp-post-title" target="_self">Why investors are backing logistics startups &#8211; the “third wave” of Africa’s tech revolution</a>
</div>
</li>
<li>
<div class="attachment-post-thumbnail wp-post-image no-display appear"><a href="https://disrupt-africa.com/2020/11/8-african-e-commerce-startups-selected-for-facebook-accelerator/" target="_self"><img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/23891-featured-110x96.jpg" width="110" height="96" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="content">
<span style="color: #a6a6a6; font-size: 11px; text-transform: uppercase;">November 16, 2020</span>
<span class="comments"><i class="fa fa-comments-o"></i> 0</span><a href="https://disrupt-africa.com/2020/11/8-african-e-commerce-startups-selected-for-facebook-accelerator/" class="wpp-post-title" target="_self">8 African e-commerce startups selected for Facebook Accelerator</a>
</div>
</li>
</ul></div>
</li>
<li id="mailerlite_widget-3" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_2" data-temp-id="5fb47216163ec">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Newsletter signup</h3></div>
<div class="mailerlite-form-description"><p>Sign up for our Newsletter</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-email">Email</label>
<input id="mailerlite-2-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-name">Name</label>
<input id="mailerlite-2-field-name" type="text" required="required" name="form_fields[name]" />
</div>
<div class="mailerlite-form-loader">Working.........</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Subscribe" />
</div>
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="bdd10c351f" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for signing up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=5fb47216163ec] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</li>
</ul>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>Copyright © 2014-2020 Disrupt Africa. All rights reserved.</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/disrupt-africa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1605474463' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.5.3' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript">		
		document.addEventListener("DOMContentLoaded", function() {
			var if_ssb_exist = document.getElementsByClassName( "simplesocialbuttons" ).length > 0;
			if (if_ssb_exist) {
				var ssb_admin_ajax = 'https://disrupt-africa.com/wp-admin/admin-ajax.php';
				var ssb_post_id = 23872 ;
				var ssb_post_url = 'https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/';
				var ssb_alternate_post_url = 'https://disrupt-africa.com/2020/11/3-african-firms-selected-for-fund-manager-programme-run-by-capria-ifc/';
				jQuery( document ).ready(function(){
				var is_ssb_used = jQuery('.simplesocialbuttons');
				if( is_ssb_used ) {

					var data = {
					'action': 'ssb_fetch_data',
					'postID': ssb_post_id
				};
					jQuery.post(ssb_admin_ajax, data, function(data, textStatus, xhr) {
						var array = JSON.parse(data);
						console.log( array );
						jQuery.each( array, function( index, value ){

							if( index == 'total' ){
								jQuery('.ssb_'+ index +'_counter').html(value + '<span>Shares</span>');
							}else{
								jQuery('.ssb_'+ index +'_counter').html(value);
							}
						});

					});
				}
				})

			//	ssbPlugin.fetchFacebookShares();
			}
		});


		</script><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
</body>
</html>

