
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Ghanaian e-health startup Redbird closes $1.5m seed round - Disrupt Africa</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://disrupt-africa.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Ghanaian e-health startup Redbird has closed a US$1.5 million seed round to expand access to rapid medical testing and digitised health records in Sub-Saharan Africa." />
<link rel="canonical" href="https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ghanaian e-health startup Redbird closes $1.5m seed round - Disrupt Africa" />
<meta property="og:description" content="Ghanaian e-health startup Redbird has closed a US$1.5 million seed round to expand access to rapid medical testing and digitised health records in Sub-Saharan Africa." />
<meta property="og:url" content="https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:published_time" content="2021-03-24T06:00:58+00:00" />
<meta property="article:modified_time" content="2021-03-23T15:15:39+00:00" />
<meta property="og:image" content="https://disrupt-africa.com/wp-content/uploads/2021/03/Founders-at-Demo-Day-1.jpg" />
<meta property="og:image:width" content="873" />
<meta property="og:image:height" content="504" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Tom Jackson">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://disrupt-africa.com/#website","url":"https://disrupt-africa.com/","name":"Disrupt Africa","description":"Startup | Invest | Disrupt","potentialAction":[{"@type":"SearchAction","target":"https://disrupt-africa.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/#primaryimage","inLanguage":"en-GB","url":"https://disrupt-africa.com/wp-content/uploads/2021/03/Founders-at-Demo-Day-1.jpg","width":873,"height":504},{"@type":"WebPage","@id":"https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/#webpage","url":"https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/","name":"Ghanaian e-health startup Redbird closes $1.5m seed round - Disrupt Africa","isPartOf":{"@id":"https://disrupt-africa.com/#website"},"primaryImageOfPage":{"@id":"https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/#primaryimage"},"datePublished":"2021-03-24T06:00:58+00:00","dateModified":"2021-03-23T15:15:39+00:00","author":{"@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da"},"description":"Ghanaian e-health startup Redbird has closed a US$1.5 million seed round to expand access to rapid medical testing and digitised health records in Sub-Saharan Africa.","breadcrumb":{"@id":"https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/"]}]},{"@type":"BreadcrumbList","@id":"https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://disrupt-africa.com/","url":"https://disrupt-africa.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/","url":"https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/","name":"Ghanaian e-health startup Redbird closes $1.5m seed round"}}]},{"@type":"Person","@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da","name":"Tom Jackson","image":{"@type":"ImageObject","@id":"https://disrupt-africa.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","caption":"Tom Jackson"},"description":"Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.","sameAs":["https://disrupt-africa.com","https://www.linkedin.com/profile/view?id=73844858&trk=nav_responsive_tab_profile","https://twitter.com/www.twitter.com/tomjackson1988"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="https://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="https://disrupt-africa.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-56899418-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-56899418-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-56899418-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1611244922' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='parente2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='childe2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1611244922' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1611244922' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1611244922' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1611244922' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://disrupt-africa.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1611244922' type='text/css' media='all' />
<link rel="preload" as="font" id='wpzoom-social-icons-font-academicons-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-academicons-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='text/css' type="font/woff2" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-socicon-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-socicon-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff' type='text/css' type="font/woff" crossorigin />
<link rel='stylesheet' id='jetpack_css-css' href='https://disrupt-africa.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/disrupt-africa.com","hash_tracking":"false","ua":"UA-56899418-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":25408,"token":"8af1a2a4fe","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.7' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://disrupt-africa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disrupt-africa.com/wp-json/wp/v2/posts/25408" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disrupt-africa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://disrupt-africa.com/?p=25408' />
<link rel="alternate" type="application/json+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F03%2F24%2Fghanaian-e-health-startup-redbird-closes-1-5m-seed-round%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F03%2F24%2Fghanaian-e-health-startup-redbird-closes-1-5m-seed-round%2F&#038;format=xml" />

<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');
    </script>

<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css" id="wp-custom-css">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</style>
<!--[if lt IE 9]>
<script src="https://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-25408 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="https://disrupt-africa.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621"><a href="https://disrupt-africa.com/pipeline/">Pipeline</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="https://disrupt-africa.com/research/">Research</a></li>
<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989"><a href="https://disrupt-africa.com/podcast/">Podcast</a></li>
</ul></div>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--square zoom-social-icons-list--align-center zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/DisruptAfrica" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/disruptafrica" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/disrupt-africa" target="_blank">
<span class="screen-reader-text">linkedin</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#0077B5" style="background-color : #0077B5; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://soundcloud.com/disruptafricapodcast" target="_blank">
<span class="screen-reader-text">soundcloud</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-soundcloud" data-hover-rule="background-color" data-hover-color="#fe3801" style="background-color : #fe3801; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://disrupt-africa.com/feed/" target="_blank">
<span class="screen-reader-text">rss</span>
<span class="zoom-social_icons-list-span social-icon dashicons dashicons-rss" data-hover-rule="background-color" data-hover-color="#fcb53a" style="background-color : #ffa33a; font-size: 10px; padding:6px"></span>
</a>
</li>
</ul>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://disrupt-africa.com/" title="Disrupt Africa" rel="home">
<img src="https://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa" />
</a> </div>
<div class="right">
<div class="a-widget">
<a href="https://disrupt-africa.com/funding-report/">
<img src=https://disrupt-africa.com/wp-content/uploads/2021/01/Leaderboard-advert-2020-report-1.jpg></a>
</div>
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="https://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-32 menu-item-2282"><a href="https://disrupt-africa.com/category/news/">News</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-2199"><a href="https://disrupt-africa.com/category/hubs/">Hubs</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="https://disrupt-africa.com/category/startups/">Startups</a></li>
<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="https://disrupt-africa.com/category/events/">Events</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="https://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div>
<div class="mobile-menu-container"><ul id="menu-sub-menu" class="menu mobile-menu"><li id="menu-item-24250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-24247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="menu-sub-menu-container navigation cf nav-dark ragion_menu wrap margin_top"><ul id="menu-sub-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-25408" class="post-25408 post type-post status-publish format-standard has-post-thumbnail category-news category-west-africa tag-featured tag-johnson-johnson tag-newtown-partners tag-redbird">
<header class="post-header cf">
<div class="featured">
<a href="https://disrupt-africa.com/wp-content/uploads/2021/03/Founders-at-Demo-Day-1.jpg" title="Ghanaian e-health startup Redbird closes $1.5m seed round">
<img width="702" height="336" src="https://disrupt-africa.com/wp-content/uploads/2021/03/Founders-at-Demo-Day-1-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="Ghanaian e-health startup Redbird closes $1.5m seed round" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
Ghanaian e-health startup Redbird closes $1.5m seed round </h1>
<a href="https://disrupt-africa.com/2021/03/24/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-03-24T08:00:58+02:00" title="2021-03-24">March 24, 2021</time>
</span>
</span>
<span class="cats"><a href="https://disrupt-africa.com/category/news/" rel="category tag">News</a>, <a href="https://disrupt-africa.com/category/region/west-africa/" rel="category tag">West Africa</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p><b>Ghanaian e-health startup Redbird has closed a US$1.5 million seed round to expand access to rapid medical testing and digitised health records in Sub-Saharan Africa.</b></p>
<p><span style="font-weight: 400;">Launched in 2018, </span><a href="https://www.redbird.co/"><span style="font-weight: 400;">Redbird</span></a><span style="font-weight: 400;"> provides patients with easy access to their digital health records via five-minute tests available at community pharmacies. Its pharmacy platform is currently available at over 350 community pharmacies, and offers 10 rapid tests. </span></p>
<p><span style="font-weight: 400;">Results are saved to a user’s personal Redbird health record, which can be accessed by the patients via their app or at any partner pharmacy. The team also aims to provide doctors with access to these health records under patients’ consent, providing a more complete picture of a patient’s history. </span></p>
<p><span style="font-weight: 400;">The startup, which has in the past raised funding from </span><a href="https://disrupt-africa.com/2018/07/12/ghanaian-e-health-startup-redbird-secures-funding-to-scale/"><span style="font-weight: 400;">coLABS</span></a><span style="font-weight: 400;"> and </span><a href="https://disrupt-africa.com/2020/03/31/founders-factory-africa-invests-in-4-more-tech-startups-through-venture-scale-programme/"><span style="font-weight: 400;">Founders Factory Africa</span></a><span style="font-weight: 400;">, has now announced a US$1.5 million seed round, with participation from Johnson &amp; Johnson Foundation and Newtown Partners via the Imperial Venture Fund.</span></p>
<p><span style="font-weight: 400;">This funding brings Redbird’s total secured investment to date to US$2 million, and will be used to grow its operations within Ghana and to expand to new markets.</span></p>
<p><span style="font-weight: 400;">“We’re thrilled to work with Johnson &amp; Johnson Impact Ventures and Newtown Partners. Newtown and Imperial’s expertise in African supply chains, coupled with Johnson &amp; Johnson’s long-standing commitment to improve care for the most vulnerable populations through technology, create a strong support for our vision of revolutionising health monitoring,” Redbird co-founder and chief executive officer (CEO) Patrick Beattie said.</span></p>
<p><span style="font-weight: 400;">Llew Claasen, managing partner of Newtown Partners, said he was excited about Redbird’s decentralised business model that enables rapid diagnostic testing at the point of primary care in local community pharmacies. </span></p>
<p><span style="font-weight: 400;">“Redbird’s digital health record platform has the potential to drive significant value to the broader healthcare value chain and is a vital step toward improving healthcare outcomes in Africa. We look forward to supporting the team as they prove out their business model and scale across the African continent,” he said.</span></p>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F03%2F24%2Fghanaian-e-health-startup-redbird-closes-1-5m-seed-round%2F&text=Ghanaian%20e-health%20startup%20Redbird%20closes%20%241.5m%20seed%20round" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F03%2F24%2Fghanaian-e-health-startup-redbird-closes-1-5m-seed-round%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F03%2F24%2Fghanaian-e-health-startup-redbird-closes-1-5m-seed-round%2F&amp;media=https%3A%2F%2Fdisrupt-africa.com%2Fwp-content%2Fuploads%2F2021%2F03%2FFounders-at-Demo-Day-1.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F03%2F24%2Fghanaian-e-health-startup-redbird-closes-1-5m-seed-round%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F03%2F24%2Fghanaian-e-health-startup-redbird-closes-1-5m-seed-round%2F&amp;name=Ghanaian+e-health+startup+Redbird+closes+%241.5m+seed+round" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0ba959c939c949c93d8cfcd98d095989c918995d8cfcd8e899c8f89888dd8cfcdaf98999f948f99d8cfcd9e91928e988ed8cfcdd8cfc9ccd3c890d8cfcd8e989899d8cfcd8f92889399db9c908dc69f929984c09589898d8ed8cebcd8cfbbd8cfbb99948e8f888d89d09c9b8f949e9cd39e9290d8cfbbcfcdcfccd8cfbbcdced8cfbbcfc9d8cfbb9a959c939c949c93d098d095989c918995d08e899c8f89888dd08f98999f948f99d09e91928e988ed0ccd0c890d08e989899d08f92889399d8cfbb" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://disrupt-africa.com/2021/03/23/sa-virtual-distribution-platform-selpal-acquired-by-fnb/" rel="prev">SA “virtual distribution platform” Selpal acquired by FNB</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://disrupt-africa.com/2021/03/24/10-startups-selected-for-pan-african-fintech-accelerator/" rel="next">10 startups selected for Pan-African Fintech Accelerator</a></span> </div>
</section>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />
<div class="description">
<a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a>
<ul class="social-icons">
<li>
<a href="https://disrupt-africa.com" class="icon fa fa-home" title="Website">
<span class="visuallyhidden">Website</span></a>
</li>
<li>
<a href="https://www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter">
<span class="visuallyhidden">Twitter</span></a>
</li>
<li>
<a href="https://www.linkedin.com/profile/view?id=73844858&#038;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
</li>
</ul>
<p class="bio">Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p>
</div>
</section> </div>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="bunyad_ads_widget-15" class="widget code-widget">
<div class="a-widget">
<a href="https://disrupt-africa.com/pipeline/">
<img src=https://disrupt-africa.com/wp-content/uploads/2021/01/DA-Pipeline-300-x-250-AD.png></a>
</div>
</li>
<div class="widget-text wp_widget_plugin_box"><h3 class="widgettitle">DISRUPT AFRICA PODCAST</h3><li id="wp_soundpress_plugin-3" class="widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/disruptafricapodcast&amp;show_user=true&amp;visual=true"></iframe><br /></li>
</div> <li id="bunyad-popular-posts-widget-3" class="widget popular-posts"> <h3 class="widgettitle">MOST READ</h3>
<ul class="posts-list">
<li>
<a href="https://disrupt-africa.com/2021/03/02/the-startups-on-a-quest-to-be-the-african-super-app/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2020/03/temtem-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="The startups on a quest to be the “African super app”" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-03-02T08:00:53+02:00" class="meta-item">March 2, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/03/02/the-startups-on-a-quest-to-be-the-african-super-app/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/03/02/the-startups-on-a-quest-to-be-the-african-super-app/" title="The startups on a quest to be the “African super app”">
The startups on a quest to be the “African super app”</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/03/05/kenyan-ed-tech-startup-kidato-accepted-into-y-combinator-accelerator/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/03/Kidato-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Kenyan ed-tech startup Kidato accepted into Y Combinator accelerator" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-03-05T08:00:03+02:00" class="meta-item">March 5, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/03/05/kenyan-ed-tech-startup-kidato-accepted-into-y-combinator-accelerator/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/03/05/kenyan-ed-tech-startup-kidato-accepted-into-y-combinator-accelerator/" title="Kenyan ed-tech startup Kidato accepted into Y Combinator accelerator">
Kenyan ed-tech startup Kidato accepted into Y Combinator accelerator</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/02/05/sa-entrepreneur-launches-fund-to-help-people-launch-a-side-hustle/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2019/11/nicharalambous1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="SA entrepreneur launches fund to help people launch a “side hustle”" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-02-05T09:00:38+02:00" class="meta-item">February 5, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/02/05/sa-entrepreneur-launches-fund-to-help-people-launch-a-side-hustle/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/02/05/sa-entrepreneur-launches-fund-to-help-people-launch-a-side-hustle/" title="SA entrepreneur launches fund to help people launch a “side hustle”">
SA entrepreneur launches fund to help people launch a “side hustle”</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/02/25/cameroonian-fintech-startup-diool-raises-3-5m-in-funding-to-expand-operations/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/02/Diool-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Cameroonian fintech startup Diool raises $3.5m in funding to expand operations" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-02-25T11:02:52+02:00" class="meta-item">February 25, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/02/25/cameroonian-fintech-startup-diool-raises-3-5m-in-funding-to-expand-operations/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/02/25/cameroonian-fintech-startup-diool-raises-3-5m-in-funding-to-expand-operations/" title="Cameroonian fintech startup Diool raises $3.5m in funding to expand operations">
Cameroonian fintech startup Diool raises $3.5m in funding to expand operations</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/03/18/nigerias-kuda-secures-25m-series-a-round-to-fund-aggressive-growth-strategy/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/03/Co-Founders-Kuda-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Nigeria’s Kuda secures $25m Series A round to fund aggressive growth strategy" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-03-18T21:39:15+02:00" class="meta-item">March 18, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/03/18/nigerias-kuda-secures-25m-series-a-round-to-fund-aggressive-growth-strategy/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/03/18/nigerias-kuda-secures-25m-series-a-round-to-fund-aggressive-growth-strategy/" title="Nigeria’s Kuda secures $25m Series A round to fund aggressive growth strategy">
Nigeria’s Kuda secures $25m Series A round to fund aggressive growth strategy</a>
</div>
</li>
</ul>
</li>
<li id="mailerlite_widget-4" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_2" data-temp-id="605b83a47322d">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Newsletter signup</h3></div>
<div class="mailerlite-form-description"><p>Sign up for our Newsletter</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-email">Email</label>
<input id="mailerlite-2-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-name">Name</label>
<input id="mailerlite-2-field-name" type="text" required="required" name="form_fields[name]" />
</div>
<div class="mailerlite-form-loader">Working.........</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Subscribe" />
</div>
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="4b74cbdb41" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for signing up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=605b83a47322d] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>Copyright © 2014-2021 Disrupt Africa. All rights reserved.</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<script>
          if(jQuery('.prominent').next().children().length === 0){
			  jQuery('.prominent').hide()
		  };
        </script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Ghanaian e-health startup Redbird closes $1.5m seed round","url":"https:\/\/disrupt-africa.com\/2021\/03\/24\/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round\/","image":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2021\/03\/Founders-at-Demo-Day-1-702x336.jpg","width":702,"height":336},"datePublished":"2021-03-24T08:00:58+02:00","dateModified":"2021-03-23T17:15:39+02:00","author":{"@type":"Person","name":"Tom Jackson"},"publisher":{"@type":"Organization","name":"Disrupt Africa","sameAs":"https:\/\/disrupt-africa.com","logo":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2014\/10\/DA-logo-on-transparent-with-tag-small-e1414593297539.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/disrupt-africa.com\/2021\/03\/24\/ghanaian-e-health-startup-redbird-closes-1-5m-seed-round\/"}}</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-02 17:02:27+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://disrupt-africa.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8af1a2a4fe" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://disrupt-africa.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1611244922' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.7' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'73711427',post:'25408',tz:'2',srv:'disrupt-africa.com'} ]);
	_stq.push([ 'clickTrackerInit', '73711427', '25408' ]);
</script>
</body>
</html>

