
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>These open banking startups are driving the next wave of fintech innovation in Africa - Disrupt Africa</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://disrupt-africa.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="All of a sudden, open banking is a very real phenomenon in Africa, with entrepreneurs and investors alike betting on the long-term opportunities within the nascent space." />
<link rel="canonical" href="https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These open banking startups are driving the next wave of fintech innovation in Africa - Disrupt Africa" />
<meta property="og:description" content="All of a sudden, open banking is a very real phenomenon in Africa, with entrepreneurs and investors alike betting on the long-term opportunities within the nascent space." />
<meta property="og:url" content="https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:published_time" content="2021-09-07T06:00:00+00:00" />
<meta property="article:modified_time" content="2021-09-06T09:26:18+00:00" />
<meta property="og:image" content="https://disrupt-africa.com/wp-content/uploads/2020/06/truID-1.jpg" />
<meta property="og:image:width" content="791" />
<meta property="og:image:height" content="448" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tom Jackson" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://disrupt-africa.com/#website","url":"https://disrupt-africa.com/","name":"Disrupt Africa","description":"Startup | Invest | Disrupt","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://disrupt-africa.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/#primaryimage","inLanguage":"en-GB","url":"https://disrupt-africa.com/wp-content/uploads/2020/06/truID-1.jpg","contentUrl":"https://disrupt-africa.com/wp-content/uploads/2020/06/truID-1.jpg","width":791,"height":448},{"@type":"WebPage","@id":"https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/#webpage","url":"https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/","name":"These open banking startups are driving the next wave of fintech innovation in Africa - Disrupt Africa","isPartOf":{"@id":"https://disrupt-africa.com/#website"},"primaryImageOfPage":{"@id":"https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/#primaryimage"},"datePublished":"2021-09-07T06:00:00+00:00","dateModified":"2021-09-06T09:26:18+00:00","author":{"@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da"},"description":"All of a sudden, open banking is a very real phenomenon in Africa, with entrepreneurs and investors alike betting on the long-term opportunities within the nascent space.","breadcrumb":{"@id":"https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/"]}]},{"@type":"BreadcrumbList","@id":"https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://disrupt-africa.com/"},{"@type":"ListItem","position":2,"name":"These open banking startups are driving the next wave of fintech innovation in Africa"}]},{"@type":"Person","@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da","name":"Tom Jackson","image":{"@type":"ImageObject","@id":"https://disrupt-africa.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","caption":"Tom Jackson"},"description":"Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.","sameAs":["https://disrupt-africa.com","https://www.linkedin.com/profile/view?id=73844858&trk=nav_responsive_tab_profile","https://twitter.com/www.twitter.com/tomjackson1988"],"url":"https://disrupt-africa.com/author/tomjackson/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="https://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="https://disrupt-africa.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-56899418-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1627181764' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://disrupt-africa.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://disrupt-africa.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='parente2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='childe2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1627181764' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1627181764' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1627181764' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1627181764' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://disrupt-africa.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1627181764' type='text/css' media='all' />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.3' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.3' type='font/woff' crossorigin />
<link rel='stylesheet' id='jetpack_css-css' href='https://disrupt-africa.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/disrupt-africa.com","hash_tracking":"false","ua":"UA-56899418-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=7.0.0' id='exactmetrics-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":26986,"token":"35208bedd5","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://disrupt-africa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disrupt-africa.com/wp-json/wp/v2/posts/26986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disrupt-africa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://disrupt-africa.com/?p=26986' />
<link rel="alternate" type="application/json+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F09%2F07%2Fthese-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F09%2F07%2Fthese-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa%2F&#038;format=xml" />

<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');
    </script>

<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="wp-custom-css">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</style>
<!--[if lt IE 9]>
<script src="https://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-26986 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="https://disrupt-africa.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621"><a href="https://disrupt-africa.com/pipeline/">Pipeline</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="https://disrupt-africa.com/research/">Research</a></li>
<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989"><a href="https://disrupt-africa.com/podcast/">Podcast</a></li>
</ul></div>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--square zoom-social-icons-list--align-center zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/DisruptAfrica" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/disruptafrica" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/disrupt-africa" target="_blank">
<span class="screen-reader-text">linkedin</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#0077B5" style="background-color : #0077B5; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://soundcloud.com/disruptafricapodcast" target="_blank">
<span class="screen-reader-text">soundcloud</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-soundcloud" data-hover-rule="background-color" data-hover-color="#fe3801" style="background-color : #fe3801; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://disrupt-africa.com/feed/" target="_blank">
<span class="screen-reader-text">rss</span>
<span class="zoom-social_icons-list-span social-icon dashicons dashicons-rss" data-hover-rule="background-color" data-hover-color="#fcb53a" style="background-color : #ffa33a; font-size: 10px; padding:6px"></span>
</a>
</li>
</ul>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://disrupt-africa.com/" title="Disrupt Africa" rel="home">
<img src="https://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa" />
</a> </div>
<div class="right">
<div class="a-widget">
<a href="https://bit.ly/3lQad3F">
<img src=https://disrupt-africa.com/wp-content/uploads/2021/08/Ecobank-Fintech-Challenge-728-X-90-ADS.jpg></a>
</div>
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="https://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-2282"><a href="https://disrupt-africa.com/category/news/">News</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-2199"><a href="https://disrupt-africa.com/category/hubs/">Hubs</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="https://disrupt-africa.com/category/startups/">Startups</a></li>
<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="https://disrupt-africa.com/category/events/">Events</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-40 menu-item-2198"><a href="https://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div>
<div class="mobile-menu-container"><ul id="menu-sub-menu" class="menu mobile-menu"><li id="menu-item-24250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-24247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="menu-sub-menu-container navigation cf nav-dark ragion_menu wrap margin_top"><ul id="menu-sub-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-26986" class="post-26986 post type-post status-publish format-standard has-post-thumbnail category-east-africa category-features category-north-africa category-southern-africa category-west-africa tag-disrupt-africa tag-featured tag-finnovating-for-africa tag-okra tag-onepipe tag-open-banking tag-stitch tag-truid">
<header class="post-header cf">
<div class="featured">
<a href="https://disrupt-africa.com/wp-content/uploads/2020/06/truID-1.jpg" title="These open banking startups are driving the next wave of fintech innovation in Africa">
<img width="702" height="336" src="https://disrupt-africa.com/wp-content/uploads/2020/06/truID-1-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="These open banking startups are driving the next wave of fintech innovation in Africa" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
These open banking startups are driving the next wave of fintech innovation in Africa </h1>
<a href="https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-09-07T08:00:00+02:00" title="2021-09-07">September 7, 2021</time>
</span>
</span>
<span class="cats"><a href="https://disrupt-africa.com/category/region/east-africa/" rel="category tag">East Africa</a>, <a href="https://disrupt-africa.com/category/features/" rel="category tag">Features</a>, <a href="https://disrupt-africa.com/category/region/north-africa/" rel="category tag">North Africa</a>, <a href="https://disrupt-africa.com/category/region/southern-africa/" rel="category tag">Southern Africa</a>, <a href="https://disrupt-africa.com/category/region/west-africa/" rel="category tag">West Africa</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p><b>All of a sudden, open banking is a very real phenomenon in Africa, with entrepreneurs and investors alike betting on the long-term opportunities within the nascent space.</b></p>
<p><span style="font-weight: 400;">First of all, what is it? Open banking is a practice that provides third-party financial service providers with open access to consumer banking, transaction, and other financial data from banks and non-bank financial institutions through the use of APIs and data aggregation services. Once established, it will allow for the networking of accounts and data across institutions for use by consumers, financial institutions, and third-party service providers. </span></p>
<p><span style="font-weight: 400;">Widely considered a major innovation that is poised to reshape the banking industry, open banking is new </span><i><span style="font-weight: 400;">everywhere</span></i><span style="font-weight: 400;">, but in Africa it is starting entirely from scratch. In this year’s edition of </span><a href="https://disruptafrica.gumroad.com/l/razjs"><i><span style="font-weight: 400;">Finnovating for Africa</span></i></a><span style="font-weight: 400;">, Disrupt Africa tracks only six players in the space thus far, four from Nigeria and two from South Africa, yet it appears to be opening quickly, and is also attracting strong investor interest. </span></p>
<p><span style="font-weight: 400;">Those six ventures have already raised US$15,675,000 (1.8 per cent of fintech funding since 2015) between them, more than startups from more established verticals such as security and ID, investtech, personal finance, and education have in that time.</span></p>
<p><span style="font-weight: 400;">Why the interest? Firstly, the potential is undoubtedly significant, as a growing fintech ecosystem on the continent needs startups like these to bridge the gaps. Second, there is progress in the most developed markets, namely Nigeria and South Africa, hence why 100 per cent of open banking startups hail from these markets. In Nigeria, an independent forum is looking at open banking standards, while in South Africa the Intergovernmental Fintech Working Group (IFWG), formed by, among others, the National Treasury and the Reserve Bank, is providing a platform for future engagements on open banking. </span></p>
<p><b>Global impact</b></p>
<p><span style="font-weight: 400;">Elsewhere in the world, open banking is progressing at pace. In the US, for example, President Biden recently signed an executive order instructing the Consumer Financial Protection Bureau (CFPB) to mandate new regulations giving consumers full control of their data, making it easier for them to switch lenders. The European PSD2 regulation for electronic payment services is pushing open banking forward there, too.</span></p>
<p><span style="font-weight: 400;">Paris Valakelis is co-founder of </span><a href="https://www.truid.co.za/"><span style="font-weight: 400;">truID</span></a><span style="font-weight: 400;">, an open finance platform that allows users to securely access consumer financial data from all major banks in South Africa. Formed in 2017, truID is the first of the six African open banking startups to have begun operations, and Valakelis is excited for the future.</span></p>
<p><span style="font-weight: 400;">“Open banking is a movement already in motion and one that’s picking up pace, eventually, it will become a unified open data framework, encompassing all consumer data safely and securely,” he said.</span></p>
<p><span style="font-weight: 400;">“The movement is a technological shift encouraging innovation, boosting market capitalisation, increasing financial education and improving customer experience, ultimately, the shift will result in an accelerated digital transformation of the financial market.”</span></p>
<p><span style="font-weight: 400;">Ope Adeoye is chief executive officer (CEO) of </span><a href="https://onepipe.com/"><span style="font-weight: 400;">OnePipe</span></a><span style="font-weight: 400;">, a Nigerian fintech startup that aggregates APIs from banks and fintechs into a unified gateway that makes partnerships seamless. He says developments overseas have demonstrated the opportunities open banking provides to fintech platforms.</span></p>
<p><span style="font-weight: 400;">“Globally, everywhere open banking or its variants have taken off, it has spurred a flurry of innovation and better specialised banking experiences. The coming of PSD2 in Europe gave rise to many neobanks targeting very specific customer segments with much more tailored propositions that increased consumption of banking and payment services,” he said. </span></p>
<p><span style="font-weight: 400;">“In India, the UPI was the game-changer that led to several products from Google, WhatsApp and other local participants. So, in general, open banking spurs innovation and increases the boundaries and reach of financial services.”</span></p>
<p><b>African potential</b></p>
<p><span style="font-weight: 400;">So can open banking be a “game-changer” in Africa too? Africa may appear to be so underpenetrated from a financial services perspective for banking, much less open banking, to be relevant. Yet that is not the case. Andrew Ma is chief operating officer (COO) of South Africa’s </span><a href="https://stitch.money/"><span style="font-weight: 400;">Stitch</span></a><span style="font-weight: 400;">, which has developed an API that allows developers to connect apps to financial accounts within minutes. He says the current financial landscape is ripe for open banking innovations that can capture the untapped potential of populations as a whole. </span></p>
<p><span style="font-weight: 400;">“Lacking robust distribution channels and infrastructure that can reach populations outside of urban sectors, banks have a unique opportunity to collaborate with and open up their services to financial technology players who can help amplify their reach,” he said.</span></p>
<p><span style="font-weight: 400;">There is a need for caution, however. Valakelis believes Africa has “immense potential” as a market, but due to regional divides and governance, driving adoption and truly fulfilling the aims of an open banking framework will be a challenge. </span></p>
<p><span style="font-weight: 400;">“As a platform and as a market, we’ve seen a massive appetite from fintechs looking to move into the financial space, though, as a continent, Africa is very set in its ways so we must tread carefully to avoid upsetting the balance,” he said.</span></p>
<p><span style="font-weight: 400;">“Whilst Africa has potential, as a collective industry caution needs to be applied to ensure nuances between regions are managed in partnership with local governance and ensuring we don’t widen the divide between those with access to banking technology and those without. We have the belief that open banking should be there to serve everyone, not just the fortunate few. Open banking regulation across the world, at its core, is designed to empower all consumers, not to further drive the inequality gap and undermine financial inclusion efforts.”</span></p>
<p><span style="font-weight: 400;">Fara Jituboh is CEO of Nigerian startup </span><a href="https://okra.ng/"><span style="font-weight: 400;">Okra</span></a><span style="font-weight: 400;">, another open finance platform that enables businesses and developers to build personalised digital services and financial products for customers. She agrees there is lots of potential in Africa for open banking and open finance, but says there is a funding gap. </span></p>
<p><span style="font-weight: 400;">“Open banking in its original form isn’t cheap and scalable for the African market. For context, top UK banks spent millions in pounds to open up their APIs,” she said.</span></p>
<p><span style="font-weight: 400;">“Further, Africans access finances through various means &#8211; beyond banks. Sticking with open banking alone would lock out such people. So, for Africa to unlock the potential of open systems we need to leapfrog to open finance. It’s the reason why at Okra we focus on that approach &#8211; which is cheaper and far more diverse.”</span></p>
<p><b>Current state of play</b></p>
<p><span style="font-weight: 400;">Potential then, though with some caveats. But what is the current state of play in Africa? “Nascent” is the word thrown around.</span></p>
<p><span style="font-weight: 400;">“For the most part, the banking sector continues to be locked away behind closed gates as most banks seek to serve the most profitable sliver of Africa’s population,” Ma said. </span></p>
<p><span style="font-weight: 400;">“Moreover, most regulatory regimes continue to treat third-party open banking players as security and exposure risks, and warn consumers against use of products enabled by them. As a result, most third-party financial providers have had to work in isolation of the banks to create access to underlying user data and transactions capabilities, drastically reducing their potential and ability to meet customer needs.”</span></p>
<p><span style="font-weight: 400;">Valakelis, however, says the level of progress makes for an encouraging prospect of a solidified framework across Africa.</span></p>
<p><span style="font-weight: 400;">“The frameworks in development within Africa will take a few years to materialise, however, we believe the telecommunications companies will play an important role in driving financial inclusivity within the sector,” he said. </span></p>
<p><span style="font-weight: 400;">“Primarily, this change will be focused in regions across Africa where the number of individuals with access to a bank is low but the mobile penetration rate is high. Regulators will need to move quickly in order to adjust and reassess the frameworks being developed and based on banking data.” </span></p>
<p><span style="font-weight: 400;">A copy-and-paste approach from other territories, then, won’t work, but once a relevant approach is identified, the potential for growth is sizeable. </span></p>
<p><span style="font-weight: 400;">“As African populations increasingly demand financial services on platforms that serve them, and products in ways that reach them, open banking will see explosive growth and adoption across the continent,” Ma said.</span></p>
<p><span style="font-weight: 400;">“Regulatory authorities, banks, and financial technology providers alike will come together to ideate new frameworks to regulate the access of data and banking services by third parties. It is through this nexus of government, systemic players, and innovators that an exponential increase in distribution and adoption of new financial products will be made possible.”</span></p>
<p><b>Filling the funding gap</b></p>
<p><span style="font-weight: 400;">African open banking startups have already started as they mean to go on from a fundraising perspective, with all six of those identified in </span><i><span style="font-weight: 400;">Finnovating for Africa </span></i><span style="font-weight: 400;">having secured capital. Yet they will believe there is more to come, especially given international trends. Valakelis said the level of support and interest in the sector was “overwhelming”.</span></p>
<p><span style="font-weight: 400;">“This is evidenced by major financial players such as Visa putting $2.1bn on the table to purchase the European open banking platform, Tink. It’s not just acquisitions either. Plaid, the San Francisco-based platform, is valued at US$14 billion after significant funding, and other platforms are following suit, raising upwards of US$500 million in funding rounds. All of these major investments indicate that open banking is not just a single product, it’s a global framework set to disrupt the financial sector for the long term,” he said.</span></p>
<p><span style="font-weight: 400;">“On the continent, however, open banking investment is at a nascent stage but startups are already raising tens of millions of dollars, a clear sign of potential. Data aggregation is just the foundation of what open banking infrastructure enables, the next multi-million-pound funding rounds will originate from the use-cases the data rails will enable. The entire ecosystem is going through both a technical and regulatory shift, unlike anything it’s been through before, and fortunately, it’s just the start.”</span></p>
<p><span style="font-weight: 400;">Ma too cites the Tink and Plaid deals as evidence of global investor interest, and expects that to translate to Africa.</span></p>
<p><span style="font-weight: 400;">“We&#8217;re excited at how much inbound interest we&#8217;ve seen in the space by world class investors. The space has really attracted a huge amount of global attention and we&#8217;re seeing that increase each month. This interest will only continue to grow as open banking is adopted as a mainstream technology across jurisdictions in Africa,” he said.</span></p>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F09%2F07%2Fthese-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa%2F&text=These%20open%20banking%20startups%20are%20driving%20the%20next%20wave%20of%20fintech%20innovation%20in%20Africa" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F09%2F07%2Fthese-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F09%2F07%2Fthese-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa%2F&amp;media=https%3A%2F%2Fdisrupt-africa.com%2Fwp-content%2Fuploads%2F2020%2F06%2FtruID-1.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F09%2F07%2Fthese-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F09%2F07%2Fthese-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa%2F&amp;name=These+open+banking+startups+are+driving+the+next+wave+of+fintech+innovation+in+Africa" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#2b14585e49414e485f167f434e584e0e191b445b4e450e191b494a454042454c0e191b585f4a595f5e5b580e191b4a594e0e191b4f59425d42454c0e191b5f434e0e191b454e535f0e191b5c4a5d4e0e191b444d0e191b4d42455f4e48430e191b424545445d4a5f4244450e191b42450e191b6a4d5942484a0d4a465b1049444f5216435f5f5b580e186a0e196d0e196d4f4258595e5b5f064a4d5942484a054844460e196d191b191a0e196d1b120e196d1b1c0e196d5f434e584e06445b4e4506494a454042454c06585f4a595f5e5b58064a594e064f59425d42454c065f434e06454e535f065c4a5d4e06444d064d42455f4e484306424545445d4a5f424445064245064a4d5942484a0e196d" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://disrupt-africa.com/2021/09/06/factoring-and-supply-chain-finance-and-kyiara-technology-launch-africas-working-capital-marketplace/" rel="prev">Factoring and Supply Chain Finance and Kyiara Technology Launch Africa’s Working Capital Marketplace</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://disrupt-africa.com/2021/09/07/enugu-to-host-nigerias-latest-startupsouth-conference/" rel="next">Enugu to host Nigeria’s latest StartupSouth conference</a></span> </div>
</section>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />
<div class="description">
<a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a>
<ul class="social-icons">
<li>
<a href="https://disrupt-africa.com" class="icon fa fa-home" title="Website">
<span class="visuallyhidden">Website</span></a>
</li>
<li>
<a href="https://www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter">
<span class="visuallyhidden">Twitter</span></a>
</li>
<li>
<a href="https://www.linkedin.com/profile/view?id=73844858&#038;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
</li>
</ul>
<p class="bio">Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p>
</div>
</section> </div>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="bunyad_ads_widget-15" class="widget code-widget">
<div class="a-widget">
<a href="https://www.jumo.world/">
<img src=https://disrupt-africa.com/wp-content/uploads/2021/09/Artboard-1.png></a>
</div>
</li>
<div class="widget-text wp_widget_plugin_box"><h3 class="widgettitle">DISRUPT AFRICA PODCAST</h3><li id="wp_soundpress_plugin-3" class="widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/disruptafricapodcast&amp;show_user=true&amp;visual=true"></iframe><br /></li>
</div> <li id="bunyad-popular-posts-widget-3" class="widget popular-posts"> <h3 class="widgettitle">MOST READ</h3>
<ul class="posts-list">
<li>
<a href="https://disrupt-africa.com/2021/08/16/nigerian-gifting-startup-showlove-raises-300k-pre-seed-funding/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/08/IMG_5407-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Nigerian gifting startup Showlove raises $300k pre-seed funding" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-08-16T11:01:25+02:00" class="meta-item">August 16, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/08/16/nigerian-gifting-startup-showlove-raises-300k-pre-seed-funding/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/08/16/nigerian-gifting-startup-showlove-raises-300k-pre-seed-funding/" title="Nigerian gifting startup Showlove raises $300k pre-seed funding">
Nigerian gifting startup Showlove raises $300k pre-seed funding</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/08/19/kenyas-cashbackapp-raises-475k-pre-seed-funding-round-for-expansion/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/08/CashBackApp-Founders-poster-photo-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Kenya’s CashBackApp raises $475k pre-seed funding round for expansion" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-08-19T08:00:15+02:00" class="meta-item">August 19, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/08/19/kenyas-cashbackapp-raises-475k-pre-seed-funding-round-for-expansion/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/08/19/kenyas-cashbackapp-raises-475k-pre-seed-funding-round-for-expansion/" title="Kenya’s CashBackApp raises $475k pre-seed funding round for expansion">
Kenya’s CashBackApp raises $475k pre-seed funding round for expansion</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/08/26/nigerian-fintech-startup-awabah-raises-200k-joins-techstars-london-accelerator/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/08/Awabah-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Nigerian fintech startup Awabah raises $200k, joins Techstars London accelerator" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-08-26T11:00:34+02:00" class="meta-item">August 26, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/08/26/nigerian-fintech-startup-awabah-raises-200k-joins-techstars-london-accelerator/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/08/26/nigerian-fintech-startup-awabah-raises-200k-joins-techstars-london-accelerator/" title="Nigerian fintech startup Awabah raises $200k, joins Techstars London accelerator">
Nigerian fintech startup Awabah raises $200k, joins Techstars London accelerator</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/08/18/ghanaian-fintech-waya-sees-strong-growth-propel-it-into-other-african-markets/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/08/Waya-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Ghanaian fintech Waya sees strong growth propel it into other African markets" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-08-18T08:00:19+02:00" class="meta-item">August 18, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/08/18/ghanaian-fintech-waya-sees-strong-growth-propel-it-into-other-african-markets/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/08/18/ghanaian-fintech-waya-sees-strong-growth-propel-it-into-other-african-markets/" title="Ghanaian fintech Waya sees strong growth propel it into other African markets">
Ghanaian fintech Waya sees strong growth propel it into other African markets</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/08/26/fresh-from-funding-and-yc-nigerian-b2b-marketplace-suplias-aims-to-supercharge-its-growth/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/08/Suplias-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Fresh from funding and YC, Nigerian B2B marketplace Suplias aims to supercharge its growth" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-08-26T08:00:53+02:00" class="meta-item">August 26, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/08/26/fresh-from-funding-and-yc-nigerian-b2b-marketplace-suplias-aims-to-supercharge-its-growth/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/08/26/fresh-from-funding-and-yc-nigerian-b2b-marketplace-suplias-aims-to-supercharge-its-growth/" title="Fresh from funding and YC, Nigerian B2B marketplace Suplias aims to supercharge its growth">
Fresh from funding and YC, Nigerian B2B marketplace Suplias aims to supercharge its growth</a>
</div>
</li>
</ul>
</li>
<li id="mailerlite_widget-4" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_2" data-temp-id="6137a9e7acb1c">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Newsletter signup</h3></div>
<div class="mailerlite-form-description"><p>Sign up for our Newsletter</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-email">Email</label>
<input id="mailerlite-2-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-name">Name</label>
<input id="mailerlite-2-field-name" type="text" required="required" name="form_fields[name]" />
</div>
<div class="mailerlite-form-loader">Working.........</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Subscribe" />
</div>
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="07159815c8" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for signing up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=6137a9e7acb1c] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>Copyright © 2014-2021 Disrupt Africa. All rights reserved.</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<script>
          if(jQuery('.prominent').next().children().length === 0){
			  jQuery('.prominent').hide()
		  };
        </script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"These open banking startups are driving the next wave of fintech innovation in Africa","url":"https:\/\/disrupt-africa.com\/2021\/09\/07\/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa\/","image":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2020\/06\/truID-1-702x336.jpg","width":702,"height":336},"datePublished":"2021-09-07T08:00:00+02:00","dateModified":"2021-09-06T11:26:18+02:00","author":{"@type":"Person","name":"Tom Jackson"},"publisher":{"@type":"Organization","name":"Disrupt Africa","sameAs":"https:\/\/disrupt-africa.com","logo":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2014\/10\/DA-logo-on-transparent-with-tag-small-e1414593297539.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/disrupt-africa.com\/2021\/09\/07\/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa\/"}}</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/disrupt-africa.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1627181764' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.8' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'73711427',post:'26986',tz:'2',srv:'disrupt-africa.com'} ]);
	_stq.push([ 'clickTrackerInit', '73711427', '26986' ]);
</script>
</body>
</html>

