
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>YUX launches flagship study on user research in Africa - Disrupt Africa</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://disrupt-africa.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="YUX launches the 1st report on the State of User Research in Africa in partnership with design communities across the continent. Free to download report surveying 17 African countries. Community events scheduled to share with local design communities" />
<link rel="canonical" href="https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YUX launches flagship study on user research in Africa - Disrupt Africa" />
<meta property="og:description" content="YUX launches the 1st report on the State of User Research in Africa in partnership with design communities across the continent. Free to download report surveying 17 African countries. Community events scheduled to share with local design communities" />
<meta property="og:url" content="https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:published_time" content="2021-10-07T08:00:59+00:00" />
<meta property="og:image" content="https://disrupt-africa.com/wp-content/uploads/2021/10/Cover-Image.png" />
<meta property="og:image:width" content="1413" />
<meta property="og:image:height" content="785" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sponsored Post" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://disrupt-africa.com/#website","url":"https://disrupt-africa.com/","name":"Disrupt Africa","description":"Startup | Invest | Disrupt","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://disrupt-africa.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/#primaryimage","inLanguage":"en-GB","url":"https://disrupt-africa.com/wp-content/uploads/2021/10/Cover-Image.png","contentUrl":"https://disrupt-africa.com/wp-content/uploads/2021/10/Cover-Image.png","width":1413,"height":785},{"@type":"WebPage","@id":"https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/#webpage","url":"https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/","name":"YUX launches flagship study on user research in Africa - Disrupt Africa","isPartOf":{"@id":"https://disrupt-africa.com/#website"},"primaryImageOfPage":{"@id":"https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/#primaryimage"},"datePublished":"2021-10-07T08:00:59+00:00","dateModified":"2021-10-07T08:00:59+00:00","author":{"@id":"https://disrupt-africa.com/#/schema/person/c602ad025c25d82b07bb7b5a0dcce58c"},"description":"YUX launches the 1st report on the State of User Research in Africa in partnership with design communities across the continent. Free to download report surveying 17 African countries. Community events scheduled to share with local design communities","breadcrumb":{"@id":"https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/"]}]},{"@type":"BreadcrumbList","@id":"https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://disrupt-africa.com/"},{"@type":"ListItem","position":2,"name":"YUX launches flagship study on user research in Africa"}]},{"@type":"Person","@id":"https://disrupt-africa.com/#/schema/person/c602ad025c25d82b07bb7b5a0dcce58c","name":"Sponsored Post","image":{"@type":"ImageObject","@id":"https://disrupt-africa.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/363036f6b4659d6b2f42e9894ddec40a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/363036f6b4659d6b2f42e9894ddec40a?s=96&d=mm&r=g","caption":"Sponsored Post"},"url":"https://disrupt-africa.com/author/sponsored-post/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="https://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="https://disrupt-africa.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-56899418-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://disrupt-africa.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://disrupt-africa.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parente2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='childe2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1631951308' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1631951308' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1631951308' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1631951308' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://disrupt-africa.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1631951308' type='text/css' media='all' />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.1' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.1' type='font/woff' crossorigin />
<link rel='stylesheet' id='jetpack_css-css' href='https://disrupt-africa.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/disrupt-africa.com","hash_tracking":"false","ua":"UA-56899418-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts","ID":27248,"token":"f3a9c586e5","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://disrupt-africa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disrupt-africa.com/wp-json/wp/v2/posts/27248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disrupt-africa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://disrupt-africa.com/?p=27248' />
<link rel="alternate" type="application/json+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F10%2F07%2Fyux-launches-flagship-study-on-user-research-in-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F10%2F07%2Fyux-launches-flagship-study-on-user-research-in-africa%2F&#038;format=xml" />

<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');
    </script>

<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="wp-custom-css">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</style>
<!--[if lt IE 9]>
<script src="https://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-27248 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="https://disrupt-africa.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621"><a href="https://disrupt-africa.com/pipeline/">Pipeline</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="https://disrupt-africa.com/research/">Research</a></li>
<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989"><a href="https://disrupt-africa.com/podcast/">Podcast</a></li>
</ul></div>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--square zoom-social-icons-list--align-center zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/DisruptAfrica" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/disruptafrica" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/disrupt-africa" target="_blank">
<span class="screen-reader-text">linkedin</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#0077B5" style="background-color : #0077B5; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://soundcloud.com/disruptafricapodcast" target="_blank">
<span class="screen-reader-text">soundcloud</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-soundcloud" data-hover-rule="background-color" data-hover-color="#fe3801" style="background-color : #fe3801; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://disrupt-africa.com/feed/" target="_blank">
<span class="screen-reader-text">rss</span>
<span class="zoom-social_icons-list-span social-icon dashicons dashicons-rss" data-hover-rule="background-color" data-hover-color="#fcb53a" style="background-color : #ffa33a; font-size: 10px; padding:6px"></span>
</a>
</li>
</ul>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://disrupt-africa.com/" title="Disrupt Africa" rel="home">
<img src="https://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa" />
</a> </div>
<div class="right">
<div class="a-widget">
<a href="https://hindsightventures.co/eacis">
<img src=https://disrupt-africa.com/wp-content/uploads/2021/09/EACIS-Banner.png></a>
</div>
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="https://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-2282"><a href="https://disrupt-africa.com/category/news/">News</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-2199"><a href="https://disrupt-africa.com/category/hubs/">Hubs</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="https://disrupt-africa.com/category/startups/">Startups</a></li>
<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="https://disrupt-africa.com/category/events/">Events</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="https://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div>
<div class="mobile-menu-container"><ul id="menu-sub-menu" class="menu mobile-menu"><li id="menu-item-24250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-24247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="menu-sub-menu-container navigation cf nav-dark ragion_menu wrap margin_top"><ul id="menu-sub-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-27248" class="post-27248 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-yux">
<header class="post-header cf">
<div class="featured">
<a href="https://disrupt-africa.com/wp-content/uploads/2021/10/Cover-Image.png" title="YUX launches flagship study on user research in Africa">
<img width="702" height="336" src="https://disrupt-africa.com/wp-content/uploads/2021/10/Cover-Image-702x336.png" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="YUX launches flagship study on user research in Africa" srcset="https://disrupt-africa.com/wp-content/uploads/2021/10/Cover-Image-702x336.png 702w, https://disrupt-africa.com/wp-content/uploads/2021/10/Cover-Image-1078x516.png 1078w" sizes="(max-width: 702px) 100vw, 702px" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
YUX launches flagship study on user research in Africa </h1>
<a href="https://disrupt-africa.com/2021/10/07/yux-launches-flagship-study-on-user-research-in-africa/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://disrupt-africa.com/author/sponsored-post/" title="Posts by Sponsored Post" rel="author">Sponsored Post</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-10-07T10:00:59+02:00" title="2021-10-07">October 7, 2021</time>
</span>
</span>
<span class="cats"><a href="https://disrupt-africa.com/category/sponsored/" rel="category tag">SPONSORED</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<ul>
<li><span style="font-weight: 400;">YUX launches the 1st report on the State of User Research in Africa in partnership with design communities across the continent</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Free to download report surveying 17 African countries</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Community events scheduled to share with local design communities </span></li>
</ul>
<p><span style="font-weight: 400;">YUX, a pan-African research and design agency headquartered in Senegal and with teams in Lagos, Accra, Kigali and Abidjan, has launched its flagship “State of User Research Report.” Our work at </span><a href="https://yux.design/"><span style="font-weight: 400;">YUX</span></a><span style="font-weight: 400;"> focuses on </span><a href="https://yux.design/why-managers-africa-should-spend-more-time-doing-ux-research"><span style="font-weight: 400;">user research</span></a><span style="font-weight: 400;"> because we think it is crucial and often overlooked when we talk about building services adapted to specific populations and needs. This report is  created to help startups entrepreneurs, product managers, user researchers and designers understand to facilitate the conversation and help push user research forward. The study, conducted in partnership with Friends of Figma Lagos and Cotonou, UX Kitchen Nairobi, Kampala Design Community, People Who Africa and UX Ghana, is the first study on user research in Africa.</span></p>
<p><span style="font-weight: 400;">The result of this study is based on remote interviews conducted with 22 industry professionals from various countries across the continent and 129 survey responses from 17 countries. This study summarises tools, methods, and challenges people across the continent experience conducting user research or user design at large.</span></p>
<p><span style="font-weight: 400;">“As the field of user design grows rapidly in Africa, we felt it was about time to get some data on the best practices and share the challenges practitioners are facing daily,” said </span><a href="https://www.linkedin.com/in/yannlebeux/"><span style="font-weight: 400;">Yann Le Beux, co-founder of YUX</span></a><span style="font-weight: 400;">.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">Key findings from the report are:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">62% of respondents have no dedicated user researcher in their organisation</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Google forms take the lead on tools used for research</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">63% conduct research three or more times in a year</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">58% consider participant recruitment the most prominent research challenge</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Most participants mentioned user research/discovery as the stage of the product development that needs tools adapted to the African context.</span></li>
</ul>
<p><span style="font-weight: 400;">As we have seen, user research in Africa is still at its dawn. Most of the people we interviewed expressed some difficulties conducting research, such as :</span></p>
<p><span style="font-weight: 400;">1 &#8211; Participant recruitment</span></p>
<p><span style="font-weight: 400;">2 &#8211; Getting management buy-in</span></p>
<p><span style="font-weight: 400;">3 &#8211; Finding practical tools for the African context</span></p>
<p><span style="font-weight: 400;">Interestingly we also noted the critical role that sales teams and field agents play in user research. Even if not formalised, this process, quite peculiar to the African context, enables companies to get a lot of regular feedback from their end-users, notably in the informal economy.</span></p>
<p><span style="font-weight: 400;">Speaking on the challenges researchers face from the report, Yann added: “Participant recruitment is the greatest challenge facing research from the surveys and interviews. This is a global research challenge; however, given our peculiar realities on the continent, it was also interesting to see some tools are being designed to address these challenges.”</span></p>
<p><span style="font-weight: 400;">During the interviews, researchers, user designers, and product leaders showed a need for more information sharing among professionals across the continent. As part of this first study, we will be organising community events to discuss the findings of this study with design communities across the continent and receive feedback for future studies.</span></p>
<p><span style="font-weight: 400;">We noticed during the interviews that whether we spoke to someone in Dakar, Lagos, Nairobi or Kampala, getting stakeholder buy-in for research was challenging.  This isn’t a challenge only user researchers face, as we also spoke to designers and anyone who led user research in their organisations. So, to get the full benefits user research can provide, companies (well, leaders in companies) have to start by prioritising user research.</span></p>
<p><span style="font-weight: 400;">So, to get the full benefits user research can provide, entrepreneurs and company executives should be better informed and trained on the benefits of UX design and research. On the other hand, product managers and designers should also communicate more clearly their research findings and their impact on the business, ideally by quantifying them.</span></p>
<p><span style="font-weight: 400;">We were also surprised to see the simplicity of the tools people use mainly for research like google form, google slide, or WhatsApp to a lesser extent. Our qualitative insights point to the struggle with researching in areas where language is a barrier, lack of well-adapted tools for the African context, particularly to address research in rural areas with power issues and places where people aren’t as tech-savvy.</span></p>
<p><span style="font-weight: 400;">Some good products address some of these challenges, like </span><a href="https://www.kimoyoinsights.com/"><span style="font-weight: 400;">Kimoyo Insights</span></a><span style="font-weight: 400;"> or </span><a href="https://getlooka.com/"><span style="font-weight: 400;">LOOKA</span></a><span style="font-weight: 400;">, but there is a huge opportunity to build more user research products.</span></p>
<p><span style="font-weight: 400;">The report is available for download </span><a href="https://yux.design/studies/state-ux-research-africa-2021"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F10%2F07%2Fyux-launches-flagship-study-on-user-research-in-africa%2F&text=YUX%20launches%20flagship%20study%20on%20user%20research%20in%20Africa" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F10%2F07%2Fyux-launches-flagship-study-on-user-research-in-africa%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F10%2F07%2Fyux-launches-flagship-study-on-user-research-in-africa%2F&amp;media=https%3A%2F%2Fdisrupt-africa.com%2Fwp-content%2Fuploads%2F2021%2F10%2FCover-Image.png" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F10%2F07%2Fyux-launches-flagship-study-on-user-research-in-africa%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F10%2F07%2Fyux-launches-flagship-study-on-user-research-in-africa%2F&amp;name=YUX+launches+flagship+study+on+user+research+in+Africa" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e1858984f9eeecb0bda9b2bfb4b9aff9eeecbab0bdbbafb4b5acf9eeecafa8a9b8a5f9eeecb3b2f9eeeca9afb9aef9eeecaeb9afb9bdaebfb4f9eeecb5b2f9eeec9dbaaeb5bfbdfabdb1ace7beb3b8a5e1b4a8a8acaff9ef9df9ee9af9ee9ab8b5afaea9aca8f1bdbaaeb5bfbdf2bfb3b1f9ee9aeeeceeedf9ee9aedecf9ee9aecebf9ee9aa5a9a4f1b0bda9b2bfb4b9aff1bab0bdbbafb4b5acf1afa8a9b8a5f1b3b2f1a9afb9aef1aeb9afb9bdaebfb4f1b5b2f1bdbaaeb5bfbdf9ee9a" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://disrupt-africa.com/2021/10/07/7-african-startups-selected-for-inaugural-last-mile-money-accelerator/" rel="prev">7 African startups selected for inaugural Last Mile Money Accelerator</a></span> </div>
<div class="next"> </div>
</section>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/363036f6b4659d6b2f42e9894ddec40a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/363036f6b4659d6b2f42e9894ddec40a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />
<div class="description">
<a href="https://disrupt-africa.com/author/sponsored-post/" title="Posts by Sponsored Post" rel="author">Sponsored Post</a>
<ul class="social-icons">
</ul>
<p class="bio"></p>
</div>
</section> </div>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="bunyad_ads_widget-15" class="widget code-widget">
<div class="a-widget">
</div>
</li>
<div class="widget-text wp_widget_plugin_box"><h3 class="widgettitle">DISRUPT AFRICA PODCAST</h3><li id="wp_soundpress_plugin-3" class="widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/disruptafricapodcast&amp;show_user=true&amp;visual=true"></iframe><br /></li>
</div> <li id="bunyad-popular-posts-widget-3" class="widget popular-posts"> <h3 class="widgettitle">MOST READ</h3>
<ul class="posts-list">
<li>
<a href="https://disrupt-africa.com/2021/09/07/kenyan-fintech-startup-pezesha-raises-7-figure-seed-extension-round-for-african-expansion/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/09/Pezesha-Team-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Kenyan fintech startup Pezesha raises 7-figure seed extension round for African expansion" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-09-07T09:40:41+02:00" class="meta-item">September 7, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/09/07/kenyan-fintech-startup-pezesha-raises-7-figure-seed-extension-round-for-african-expansion/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/09/07/kenyan-fintech-startup-pezesha-raises-7-figure-seed-extension-round-for-african-expansion/" title="Kenyan fintech startup Pezesha raises 7-figure seed extension round for African expansion">
Kenyan fintech startup Pezesha raises 7-figure seed extension round for African expansion</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2020/06/truID-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="These open banking startups are driving the next wave of fintech innovation in Africa" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-09-07T08:00:00+02:00" class="meta-item">September 7, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/09/07/these-open-banking-startups-are-driving-the-next-wave-of-fintech-innovation-in-africa/" title="These open banking startups are driving the next wave of fintech innovation in Africa">
These open banking startups are driving the next wave of fintech innovation in Africa</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/09/08/egyptian-fintech-startup-mnt-halan-raises-120m-funding-round-from-global-investors/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/09/02_RH-MOTO-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Egyptian fintech startup MNT-Halan raises $120m funding round from global investors" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-09-08T10:50:29+02:00" class="meta-item">September 8, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/09/08/egyptian-fintech-startup-mnt-halan-raises-120m-funding-round-from-global-investors/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/09/08/egyptian-fintech-startup-mnt-halan-raises-120m-funding-round-from-global-investors/" title="Egyptian fintech startup MNT-Halan raises $120m funding round from global investors">
Egyptian fintech startup MNT-Halan raises $120m funding round from global investors</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/09/27/31-african-startups-selected-for-smart-cities-innovation-programme/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2018/03/Kigali-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="31 African startups selected for Smart Cities Innovation Programme" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-09-27T09:00:02+02:00" class="meta-item">September 27, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/09/27/31-african-startups-selected-for-smart-cities-innovation-programme/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/09/27/31-african-startups-selected-for-smart-cities-innovation-programme/" title="31 African startups selected for Smart Cities Innovation Programme">
31 African startups selected for Smart Cities Innovation Programme</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/09/17/kenyan-church-focused-fintech-startup-jumuisha-raises-seed-funding-for-expansion/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/09/Jumuisha-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Kenyan church-focused fintech startup Jumuisha raises seed funding for expansion" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-09-17T11:00:35+02:00" class="meta-item">September 17, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/09/17/kenyan-church-focused-fintech-startup-jumuisha-raises-seed-funding-for-expansion/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/09/17/kenyan-church-focused-fintech-startup-jumuisha-raises-seed-funding-for-expansion/" title="Kenyan church-focused fintech startup Jumuisha raises seed funding for expansion">
Kenyan church-focused fintech startup Jumuisha raises seed funding for expansion</a>
</div>
</li>
</ul>
</li>
<li id="mailerlite_widget-4" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_2" data-temp-id="615ea94533e15">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Newsletter signup</h3></div>
<div class="mailerlite-form-description"><p>Sign up for our Newsletter</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-email">Email</label>
<input id="mailerlite-2-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-name">Name</label>
<input id="mailerlite-2-field-name" type="text" required="required" name="form_fields[name]" />
</div>
<div class="mailerlite-form-loader">Working.........</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Subscribe" />
</div>
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="931742cc0f" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for signing up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=615ea94533e15] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>Copyright © 2014-2021 Disrupt Africa. All rights reserved.</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<script>
          if(jQuery('.prominent').next().children().length === 0){
			  jQuery('.prominent').hide()
		  };
        </script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"YUX launches flagship study on user research in Africa","url":"https:\/\/disrupt-africa.com\/2021\/10\/07\/yux-launches-flagship-study-on-user-research-in-africa\/","image":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2021\/10\/Cover-Image-702x336.png","width":702,"height":336},"datePublished":"2021-10-07T10:00:59+02:00","dateModified":"2021-10-07T10:00:59+02:00","author":{"@type":"Person","name":"Sponsored Post"},"publisher":{"@type":"Organization","name":"Disrupt Africa","sameAs":"https:\/\/disrupt-africa.com","logo":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2014\/10\/DA-logo-on-transparent-with-tag-small-e1414593297539.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/disrupt-africa.com\/2021\/10\/07\/yux-launches-flagship-study-on-user-research-in-africa\/"}}</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/disrupt-africa.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1631951308' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.8.1' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'73711427',post:'27248',tz:'2',srv:'disrupt-africa.com'} ]);
	_stq.push([ 'clickTrackerInit', '73711427', '27248' ]);
</script>
</body>
</html>

