
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>SA online home services startup SweepSouth acquires FilKhedma to expand to Egypt - Disrupt Africa</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://disrupt-africa.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="South African startup SweepSouth, an online home services platform, has acquired Egyptian startup FilKhedma, a home services marketplace operating across three cities, to expand into the North African country." />
<link rel="canonical" href="https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SA online home services startup SweepSouth acquires FilKhedma to expand to Egypt - Disrupt Africa" />
<meta property="og:description" content="South African startup SweepSouth, an online home services platform, has acquired Egyptian startup FilKhedma, a home services marketplace operating across three cities, to expand into the North African country." />
<meta property="og:url" content="https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:published_time" content="2021-12-17T22:14:57+00:00" />
<meta property="og:image" content="https://disrupt-africa.com/wp-content/uploads/2017/05/AlenAisha.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="485" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tom Jackson" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://disrupt-africa.com/#website","url":"https://disrupt-africa.com/","name":"Disrupt Africa","description":"Startup | Invest | Disrupt","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://disrupt-africa.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/#primaryimage","inLanguage":"en-GB","url":"https://disrupt-africa.com/wp-content/uploads/2017/05/AlenAisha.jpg","contentUrl":"https://disrupt-africa.com/wp-content/uploads/2017/05/AlenAisha.jpg","width":730,"height":485},{"@type":"WebPage","@id":"https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/#webpage","url":"https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/","name":"SA online home services startup SweepSouth acquires FilKhedma to expand to Egypt - Disrupt Africa","isPartOf":{"@id":"https://disrupt-africa.com/#website"},"primaryImageOfPage":{"@id":"https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/#primaryimage"},"datePublished":"2021-12-17T22:14:57+00:00","dateModified":"2021-12-17T22:14:57+00:00","author":{"@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da"},"description":"South African startup SweepSouth, an online home services platform, has acquired Egyptian startup FilKhedma, a home services marketplace operating across three cities, to expand into the North African country.","breadcrumb":{"@id":"https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/"]}]},{"@type":"BreadcrumbList","@id":"https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://disrupt-africa.com/"},{"@type":"ListItem","position":2,"name":"SA online home services startup SweepSouth acquires FilKhedma to expand to Egypt"}]},{"@type":"Person","@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da","name":"Tom Jackson","image":{"@type":"ImageObject","@id":"https://disrupt-africa.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","caption":"Tom Jackson"},"description":"Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.","sameAs":["https://disrupt-africa.com","https://www.linkedin.com/profile/view?id=73844858&trk=nav_responsive_tab_profile","https://twitter.com/www.twitter.com/tomjackson1988"],"url":"https://disrupt-africa.com/author/tomjackson/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="https://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="https://disrupt-africa.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-56899418-1" type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://disrupt-africa.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://disrupt-africa.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parente2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='childe2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1637101489' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1637101489' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1637101489' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1637101489' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://disrupt-africa.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1637101489' type='text/css' media='all' />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.2' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.2' type='font/woff' crossorigin />
<link rel='stylesheet' id='jetpack_css-css' href='https://disrupt-africa.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/disrupt-africa.com","hash_tracking":"false","ua":"UA-56899418-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=7.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts","ID":27939,"token":"943212f7fa","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8.2' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://disrupt-africa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disrupt-africa.com/wp-json/wp/v2/posts/27939" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disrupt-africa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://disrupt-africa.com/?p=27939' />
<link rel="alternate" type="application/json+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F12%2F18%2Fsa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F12%2F18%2Fsa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt%2F&#038;format=xml" />

<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');
    </script>

<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="wp-custom-css">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</style>
<!--[if lt IE 9]>
<script src="https://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-27939 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="https://disrupt-africa.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621"><a href="https://disrupt-africa.com/pipeline/">Pipeline</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="https://disrupt-africa.com/research/">Research</a></li>
<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989"><a href="https://disrupt-africa.com/podcast/">Podcast</a></li>
</ul></div>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--square zoom-social-icons-list--align-center zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/DisruptAfrica" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/disruptafrica" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/disrupt-africa" target="_blank">
<span class="screen-reader-text">linkedin</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#0077B5" style="background-color : #0077B5; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://soundcloud.com/disruptafricapodcast" target="_blank">
<span class="screen-reader-text">soundcloud</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-soundcloud" data-hover-rule="background-color" data-hover-color="#fe3801" style="background-color : #fe3801; font-size: 10px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://disrupt-africa.com/feed/" target="_blank">
<span class="screen-reader-text">rss</span>
<span class="zoom-social_icons-list-span social-icon dashicons dashicons-rss" data-hover-rule="background-color" data-hover-color="#fcb53a" style="background-color : #ffa33a; font-size: 10px; padding:6px"></span>
</a>
</li>
</ul>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://disrupt-africa.com/" title="Disrupt Africa" rel="home">
<img src="https://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa" />
</a> </div>
<div class="right">
<div class="a-widget">
<a href="https://disruptafrica.gumroad.com/l/cocGl">
<img src=https://disrupt-africa.com/wp-content/uploads/2021/11/728-X-90-AD-2-scaled.jpg></a>
</div>
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="https://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-32 menu-item-2282"><a href="https://disrupt-africa.com/category/news/">News</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-2199"><a href="https://disrupt-africa.com/category/hubs/">Hubs</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="https://disrupt-africa.com/category/startups/">Startups</a></li>
<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="https://disrupt-africa.com/category/events/">Events</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="https://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div>
<div class="mobile-menu-container"><ul id="menu-sub-menu" class="menu mobile-menu"><li id="menu-item-24250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-24247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div> 
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="menu-sub-menu-container navigation cf nav-dark ragion_menu wrap margin_top"><ul id="menu-sub-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-27939" class="post-27939 post type-post status-publish format-standard has-post-thumbnail category-news category-north-africa category-southern-africa tag-featured tag-filkhedma tag-sweepsouth">
<header class="post-header cf">
<div class="featured">
<a href="https://disrupt-africa.com/wp-content/uploads/2017/05/AlenAisha.jpg" title="SA online home services startup SweepSouth acquires FilKhedma to expand to Egypt">
<img width="702" height="336" src="https://disrupt-africa.com/wp-content/uploads/2017/05/AlenAisha-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="SA online home services startup SweepSouth acquires FilKhedma to expand to Egypt" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
SA online home services startup SweepSouth acquires FilKhedma to expand to Egypt </h1>
<a href="https://disrupt-africa.com/2021/12/18/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-12-18T00:14:57+02:00" title="2021-12-18">December 18, 2021</time>
</span>
</span>
<span class="cats"><a href="https://disrupt-africa.com/category/news/" rel="category tag">News</a>, <a href="https://disrupt-africa.com/category/region/north-africa/" rel="category tag">North Africa</a>, <a href="https://disrupt-africa.com/category/region/southern-africa/" rel="category tag">Southern Africa</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p><b>South African startup SweepSouth, an online home services platform, has acquired Egyptian startup FilKhedma, a home services marketplace operating across three cities, to expand into the North African country.</b></p>
<p><span style="font-weight: 400;">Launched in 2014, </span><a href="https://sweepsouth.com/"><span style="font-weight: 400;">SweepSouth</span></a><span style="font-weight: 400;"> is an online platform providing on-demand home cleaning services, operating across various South African cities. The startup has raised significant funding, </span><a href="https://disrupt-africa.com/2019/10/08/sas-sweepsouth-banks-3-3m-to-expand-launch-new-services/"><span style="font-weight: 400;">including from Naspers</span></a><span style="font-weight: 400;">, and is busy expanding across the rest of the continent.</span></p>
<p><span style="font-weight: 400;">As part of that, SweepSouth has acquired Egypt’s FilKhedma. Launched in 2014 by Omar Ramadan, </span><a href="https://www.filkhedma.com/"><span style="font-weight: 400;">FilKhedma</span></a><span style="font-weight: 400;"> is an online marketplace for home maintenance and improvement services such as plumbing, carpentry, electricity, air conditioning, painting and appliances.</span></p>
<p><span style="font-weight: 400;">The startup’s platform enables users to book home services, receive an exact time slot, get a quality guarantee and approve a price quotation before receiving one of its background-checked technicians. On the other side of the marketplace, it onboards technicians after testing their technical and customer service skills.</span></p>
<p><span style="font-weight: 400;">FilKhedma </span><a href="https://disrupt-africa.com/2021/12/08/egyptian-home-services-marketplace-filkhedma-raises-bridge-funding-round/"><span style="font-weight: 400;">announced earlier this month</span></a><span style="font-weight: 400;"> it had raised a bridge round of funding from Cairo Angels as it prepares to announce a “significant milestone”, which it now emerges is its acquisition by SweepSouth.</span></p>
<p><span style="font-weight: 400;">“We are thrilled to have FilKhedma as part of the SweepSouth family,” said Aisha Pandor, CEO and co-founder of SweepSouth. “It’s not only their services that align with ours, but also their values and culture. Just like us, FilKhedma is passionate about providing quality and trusted home services, while creating work opportunities for those who need it most.”</span></p>
<p><span style="font-weight: 400;">Co-founder Alen Ribic said SweepSouth had proven its technology and operational expertise in numerous markets in Sub-Saharan Africa.</span></p>
<p><span style="font-weight: 400;">“This acquisition gives us the opportunity to extend that reach into Egypt, a huge market with millions of households. Coming together with the FilKhedma team represents the next phase of building SweepSouth into a global platform that will continue to expand our services not only on the continent but further abroad as well,” he said.</span></p>
<p><span style="font-weight: 400;">“We are happy with this incredible milestone and excited about joining forces with the SweepSouth team to fulfil our vision of empowering providers and delivering quality services in Africa and beyond,” Ramadan said.</span></p>
<p><span style="font-weight: 400;">“We already have well over 2 000 service providers on our platform and we’re confident that with the backing of SweepSouth, we will be able to sign up many more and expand into neighbouring countries, too.”</span></p>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F12%2F18%2Fsa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt%2F&text=SA%20online%20home%20services%20startup%20SweepSouth%20acquires%20FilKhedma%20to%20expand%20to%20Egypt" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F12%2F18%2Fsa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F12%2F18%2Fsa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt%2F&amp;media=https%3A%2F%2Fdisrupt-africa.com%2Fwp-content%2Fuploads%2F2017%2F05%2FAlenAisha.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F12%2F18%2Fsa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fdisrupt-africa.com%2F2021%2F12%2F18%2Fsa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt%2F&amp;name=SA+online+home+services+startup+SweepSouth+acquires+FilKhedma+to+expand+to+Egypt" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b523c2e4a5d5f00010306010a4a5d5f0700020a4a5d5f1c0a1d19060c0a1c4a5d5f1c1b0e1d1b1a1f4a5d5f3c180a0a1f3c001a1b074a5d5f0e0c1e1a061d0a1c4a5d5f29060324070a0b020e4a5d5f1b004a5d5f0a171f0e010b4a5d5f1b004a5d5f2a08161f1b490e021f540d000b1652071b1b1f1c4a5c2e4a5d294a5d290b061c1d1a1f1b420e091d060c0e410c00024a5d295d5f5d5e4a5d295e5d4a5d295e574a5d291c0e4200010306010a420700020a421c0a1d19060c0a1c421c1b0e1d1b1a1f421c180a0a1f1c001a1b07420e0c1e1a061d0a1c4209060304070a0b020e421b00420a171f0e010b421b00420a08161f1b4a5d29" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://disrupt-africa.com/2021/12/17/nigerias-african-blockchain-lab-raises-6m-strategic-funding-round/" rel="prev">Nigeria’s African Blockchain Lab raises $6m strategic funding round</a></span> </div>
<div class="next"> </div>
</section>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />
<div class="description">
<a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a>
<ul class="social-icons">
<li>
<a href="https://disrupt-africa.com" class="icon fa fa-home" title="Website">
<span class="visuallyhidden">Website</span></a>
</li>
<li>
<a href="https://www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter">
<span class="visuallyhidden">Twitter</span></a>
</li>
<li>
<a href="https://www.linkedin.com/profile/view?id=73844858&#038;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
</li>
</ul>
<p class="bio">Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p>
</div>
</section> </div>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="bunyad_ads_widget-15" class="widget code-widget">
<div class="a-widget">
<a href="https://disruptafrica.gumroad.com/l/cocGl">
<img src=https://disrupt-africa.com/wp-content/uploads/2021/10/300-x-250-AD-4.png></a>
</div>
</li>
<div class="widget-text wp_widget_plugin_box"><h3 class="widgettitle">DISRUPT AFRICA PODCAST</h3><li id="wp_soundpress_plugin-3" class="widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/disruptafricapodcast&amp;show_user=true&amp;visual=true"></iframe><br /></li>
</div> <li id="bunyad-popular-posts-widget-3" class="widget popular-posts"> <h3 class="widgettitle">MOST READ</h3>
<ul class="posts-list">
<li>
<a href="https://disrupt-africa.com/2021/12/06/nigerian-retail-tech-startup-tradedepot-raises-110m-series-b-funding-round/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/12/TradeDepot_ShopTopUp-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Nigerian retail-tech startup TradeDepot raises $110m Series B funding round" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-12-06T11:30:02+02:00" class="meta-item">December 6, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/12/06/nigerian-retail-tech-startup-tradedepot-raises-110m-series-b-funding-round/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/12/06/nigerian-retail-tech-startup-tradedepot-raises-110m-series-b-funding-round/" title="Nigerian retail-tech startup TradeDepot raises $110m Series B funding round">
Nigerian retail-tech startup TradeDepot raises $110m Series B funding round</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/12/03/nigerias-flex-finance-raises-pre-seed-funding-to-help-it-grow/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/12/IMG_3270-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Nigeria’s Flex Finance raises pre-seed funding to help it grow" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-12-03T11:00:25+02:00" class="meta-item">December 3, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/12/03/nigerias-flex-finance-raises-pre-seed-funding-to-help-it-grow/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/12/03/nigerias-flex-finance-raises-pre-seed-funding-to-help-it-grow/" title="Nigeria’s Flex Finance raises pre-seed funding to help it grow">
Nigeria’s Flex Finance raises pre-seed funding to help it grow</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/11/19/nigerian-business-accounting-startup-kippa-raises-3-2m-pre-seed-funding/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/11/IMG_0002-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Nigerian business accounting startup Kippa raises $3.2m pre-seed funding" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-11-19T11:10:31+02:00" class="meta-item">November 19, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/11/19/nigerian-business-accounting-startup-kippa-raises-3-2m-pre-seed-funding/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/11/19/nigerian-business-accounting-startup-kippa-raises-3-2m-pre-seed-funding/" title="Nigerian business accounting startup Kippa raises $3.2m pre-seed funding">
Nigerian business accounting startup Kippa raises $3.2m pre-seed funding</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/11/17/2-rwanda-tech-startups-bank-funding-from-kigali-based-norrsken-foundation/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/10/Copy-of-00_Day-Entrance-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="2 Rwanda tech startups bank funding from Kigali-based Norrsken Foundation" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-11-17T12:01:34+02:00" class="meta-item">November 17, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/11/17/2-rwanda-tech-startups-bank-funding-from-kigali-based-norrsken-foundation/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/11/17/2-rwanda-tech-startups-bank-funding-from-kigali-based-norrsken-foundation/" title="2 Rwanda tech startups bank funding from Kigali-based Norrsken Foundation">
2 Rwanda tech startups bank funding from Kigali-based Norrsken Foundation</a>
</div>
</li>
<li>
<a href="https://disrupt-africa.com/2021/11/18/4-african-blockchain-startups-secure-funding-support-from-cv-labs-incubation-programme/"><img width="110" height="96" src="https://disrupt-africa.com/wp-content/uploads/2021/11/3.-Gideon-Greaves-MD-CV-VC-Africa-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="4 African blockchain startups secure funding, support from CV Labs incubation programme" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-11-18T08:00:10+02:00" class="meta-item">November 18, 2021</time><span class="meta-item comments"><a href="https://disrupt-africa.com/2021/11/18/4-african-blockchain-startups-secure-funding-support-from-cv-labs-incubation-programme/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<a href="https://disrupt-africa.com/2021/11/18/4-african-blockchain-startups-secure-funding-support-from-cv-labs-incubation-programme/" title="4 African blockchain startups secure funding, support from CV Labs incubation programme">
4 African blockchain startups secure funding, support from CV Labs incubation programme</a>
</div>
</li>
</ul>
</li>
<li id="mailerlite_widget-4" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_2" data-temp-id="61bdb5c965ee0">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Newsletter signup</h3></div>
<div class="mailerlite-form-description"><p>Sign up for our Newsletter</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-email">Email</label>
<input id="mailerlite-2-field-email" type="email" required="required" name="form_fields[email]" />
</div>
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-name">Name</label>
<input id="mailerlite-2-field-name" type="text" required="required" name="form_fields[name]" />
</div>
<div class="mailerlite-form-loader">Working.........</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Subscribe" />
</div>
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="ba504c825e" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for signing up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_2[data-temp-id=61bdb5c965ee0] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://disrupt-africa.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>Copyright © 2014-2021 Disrupt Africa. All rights reserved.</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<script>
          if(jQuery('.prominent').next().children().length === 0){
			  jQuery('.prominent').hide()
		  };
        </script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"SA online home services startup SweepSouth acquires FilKhedma to expand to Egypt","url":"https:\/\/disrupt-africa.com\/2021\/12\/18\/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt\/","image":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2017\/05\/AlenAisha-702x336.jpg","width":702,"height":336},"datePublished":"2021-12-18T00:14:57+02:00","dateModified":"2021-12-18T00:14:57+02:00","author":{"@type":"Person","name":"Tom Jackson"},"publisher":{"@type":"Organization","name":"Disrupt Africa","sameAs":"https:\/\/disrupt-africa.com","logo":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2014\/10\/DA-logo-on-transparent-with-tag-small-e1414593297539.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/disrupt-africa.com\/2021\/12\/18\/sa-online-home-services-startup-sweepsouth-acquires-filkhedma-to-expand-to-egypt\/"}}</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/disrupt-africa.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1637101489' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.8.2' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'73711427',post:'27939',tz:'2',srv:'disrupt-africa.com'} ]);
	_stq.push([ 'clickTrackerInit', '73711427', '27939' ]);
</script>
</body>
</html>

