
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Kenyan HR startup FaidiHR secures first round of VC funding - Disrupt Africa</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://disrupt-africa.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://disrupt-africa.com/wp-content/uploads/2014/11/disrupt-icon.ico" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Kenyan HR startup Crew HR &amp;Payroll has rebranded as FaidiHR after it received an undisclosed amount of funding from SprintX, a US-based VC focused on early-stage startups." />
<link rel="canonical" href="https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kenyan HR startup FaidiHR secures first round of VC funding - Disrupt Africa" />
<meta property="og:description" content="Kenyan HR startup Crew HR &amp;Payroll has rebranded as FaidiHR after it received an undisclosed amount of funding from SprintX, a US-based VC focused on early-stage startups." />
<meta property="og:url" content="https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/" />
<meta property="og:site_name" content="Disrupt Africa" />
<meta property="article:published_time" content="2022-08-08T06:00:13+00:00" />
<meta property="article:modified_time" content="2022-08-06T19:52:27+00:00" />
<meta property="og:image" content="https://disrupt-africa.com/wp-content/uploads/2022/08/FaidiHR-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="489" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Tom Jackson" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tom Jackson" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://disrupt-africa.com/#website","url":"https://disrupt-africa.com/","name":"Disrupt Africa","description":"Startup | Invest | Disrupt","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://disrupt-africa.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/#primaryimage","url":"https://disrupt-africa.com/wp-content/uploads/2022/08/FaidiHR-1.jpg","contentUrl":"https://disrupt-africa.com/wp-content/uploads/2022/08/FaidiHR-1.jpg","width":900,"height":489},{"@type":"WebPage","@id":"https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/","url":"https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/","name":"Kenyan HR startup FaidiHR secures first round of VC funding - Disrupt Africa","isPartOf":{"@id":"https://disrupt-africa.com/#website"},"primaryImageOfPage":{"@id":"https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/#primaryimage"},"image":{"@id":"https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/#primaryimage"},"thumbnailUrl":"https://disrupt-africa.com/wp-content/uploads/2022/08/FaidiHR-1.jpg","datePublished":"2022-08-08T06:00:13+00:00","dateModified":"2022-08-06T19:52:27+00:00","author":{"@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da"},"description":"Kenyan HR startup Crew HR &Payroll has rebranded as FaidiHR after it received an undisclosed amount of funding from SprintX, a US-based VC focused on early-stage startups.","breadcrumb":{"@id":"https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/"]}]},{"@type":"BreadcrumbList","@id":"https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://disrupt-africa.com/"},{"@type":"ListItem","position":2,"name":"Kenyan HR startup FaidiHR secures first round of VC funding"}]},{"@type":"Person","@id":"https://disrupt-africa.com/#/schema/person/5ed81726ab9cb40ac1faa3db0619a7da","name":"Tom Jackson","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://disrupt-africa.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=96&d=mm&r=g","caption":"Tom Jackson"},"description":"Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.","sameAs":["https://disrupt-africa.com","https://www.linkedin.com/profile/view?id=73844858&trk=nav_responsive_tab_profile","https://twitter.com/www.twitter.com/tomjackson1988"],"url":"https://disrupt-africa.com/author/tomjackson/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Feed" href="https://disrupt-africa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disrupt Africa &raquo; Comments Feed" href="https://disrupt-africa.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-56899418-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disrupt-africa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sdm-styles-css' href='https://disrupt-africa.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://disrupt-africa.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://disrupt-africa.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://disrupt-africa.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='parente2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='childe2-style-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag-child/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://disrupt-africa.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://disrupt-africa.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/disrupt-africa.com","hash_tracking":"false","ua":"UA-56899418-1","v4_id":"G-MR1W91Y1DD"};/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=6.0.1' id='sdm-scripts-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/disrupt-africa.com\/wp-json\/wordpress-popular-posts","ID":30089,"token":"7aabdbdb4e","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=6.0.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://disrupt-africa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disrupt-africa.com/wp-json/wp/v2/posts/30089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disrupt-africa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disrupt-africa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://disrupt-africa.com/?p=30089' />
<link rel="alternate" type="application/json+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2022%2F08%2F08%2Fkenyan-hr-startup-faidihr-secures-first-round-of-vc-funding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disrupt-africa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisrupt-africa.com%2F2022%2F08%2F08%2Fkenyan-hr-startup-faidihr-secures-first-round-of-vc-funding%2F&#038;format=xml" />

<script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '1158398', 'q6m7p2b7s6', 'load');
            </script>

<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<style>img#wpstats{display:none}</style>
<style type="text/css" id="wp-custom-css">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</style>
<!--[if lt IE 9]>
<script src="https://disrupt-africa.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-30089 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="https://disrupt-africa.com/" method="get">
<input type="text" name="s" class="query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-2144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2278"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621"><a href="https://disrupt-africa.com/pipeline/">Pipeline</a></li>
<li id="menu-item-13200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13200"><a href="https://disrupt-africa.com/research/">Research</a></li>
<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989"><a href="https://disrupt-africa.com/podcast/">Podcast</a></li>
</ul></div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://disrupt-africa.com/" title="Disrupt Africa" rel="home">
<img src="https://disrupt-africa.com/wp-content/uploads/2014/10/DA-logo-on-transparent-with-tag-small-e1414593297539.png" class="logo-image" alt="Disrupt Africa" />
</a> </div>
<div class="right">
<div class="a-widget">
<a href="https://disruptafrica.gumroad.com/l/qskzcl">
<img src=https://disrupt-africa.com/wp-content/uploads/2022/06/728-X-90-AD-4.png></a>
</div>
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-custom-main-container"><ul id="menu-custom-main" class="menu"><li id="menu-item-2197" class="yellow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2197"><a href="https://disrupt-africa.com/">Home</a><ul class="mega-menu links row">
<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-32 menu-item-2282"><a href="https://disrupt-africa.com/category/news/">News</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-2199"><a href="https://disrupt-africa.com/category/hubs/">Hubs</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-2351"><a href="https://disrupt-africa.com/category/startups/">Startups</a></li>
<li id="menu-item-2200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-2200"><a href="https://disrupt-africa.com/category/events/">Events</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2198"><a href="https://disrupt-africa.com/category/features/">Features</a></li>
</ul>
</li>
</ul></div>
<div class="mobile-menu-container"><ul id="menu-sub-menu" class="menu mobile-menu"><li id="menu-item-24250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li id="menu-item-24247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="menu-sub-menu-container navigation cf nav-dark ragion_menu wrap margin_top"><ul id="menu-sub-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-24250"><a href="https://disrupt-africa.com/category/region/north-africa/">North Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-27 menu-item-24249"><a href="https://disrupt-africa.com/category/region/east-africa/">East Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-24247"><a href="https://disrupt-africa.com/category/region/southern-africa/">Southern Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-24248"><a href="https://disrupt-africa.com/category/region/west-africa/">West Africa</a></li>
</ul></div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-30089" class="post-30089 post type-post status-publish format-standard has-post-thumbnail category-east-africa category-news tag-faidihr tag-featured">
<header class="post-header cf">
<div class="featured">
<a href="https://disrupt-africa.com/wp-content/uploads/2022/08/FaidiHR-1.jpg" title="Kenyan HR startup FaidiHR secures first round of VC funding">
<img width="702" height="336" src="https://disrupt-africa.com/wp-content/uploads/2022/08/FaidiHR-1-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Kenyan HR startup FaidiHR secures first round of VC funding" />
</a>
</div>
<div class="heading cf">
<h1 class="post-title item fn">
Kenyan HR startup FaidiHR secures first round of VC funding </h1>
<a href="https://disrupt-africa.com/2022/08/08/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2022-08-08T08:00:13+02:00" title="2022-08-08">August 8, 2022</time>
</span>
</span>
<span class="cats"><a href="https://disrupt-africa.com/category/region/east-africa/" rel="category tag">East Africa</a>, <a href="https://disrupt-africa.com/category/news/" rel="category tag">News</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p><b>Kenyan HR startup Crew HR &amp;Payroll has rebranded as FaidiHR after it received an undisclosed amount of funding from SprintX, a US-based VC focused on early-stage startups.</b></p>
<p><span style="font-weight: 400;">Founded in 2018, the startup now known as </span><a href="https://www.faidihr.com/"><span style="font-weight: 400;">FaidiHR</span></a><span style="font-weight: 400;"> is an all-in-one cloud platform that allows small and medium enterprises in Africa to automate their HR processes. The platform helps to automate payroll, off-days, employee data, tasks, inventory, training, appraisals, and expenses.</span></p>
<p><span style="font-weight: 400;">The undisclosed round of funding comes from </span><a href="https://www.sprintx.co"><span style="font-weight: 400;">SprintX</span></a><span style="font-weight: 400;">, a venture studio owned by 3pm in Austin, United States (US). SprintX funds early-stage startups building platforms and marketplaces. </span></p>
<p><span style="font-weight: 400;">FaidiHR will use the investment to expand in East Africa, with the startup eyeing entry into Uganda, Tanzania and the Democratic Republic of Congo (DRC). CEO Peter Muchemi said the move is the startup’s first round of VC investment and comes after it achieved strong market validation.</span></p>
<p><span style="font-weight: 400;">“We intend to use these funds to grow the business even as we continue to focus on our main clientele – small and medium entreprises. So far we have had the chance to validate our business with millions in annual turnover with thousands of employees’ salaries being processed by our platform. Our platform has served different clients in diverse industries like aviation, hospitality and tours, and NGOs, among other industries,” he said.</span></p>
<p><span style="font-weight: 400;">“In the course of the next few months we will be launching features that will focus more on the employee to add more value so that they can be more productive. An example is a payroll lending feature we are working on together with one of our clients that will allow employee access to instant mobile loans based on their repayment capabilities. This will be possible because we have real-time data that can score employees.”</span></p>
<p><span style="font-weight: 400;">Muchemi said the name change was the culmination of a need to let the brand speak for itself. </span></p>
<p><span style="font-weight: 400;">“In the spirit of rebranding, we will continue to commit to our customers and provide the same, or better, level of professionalism you have experienced and we’d like to take the opportunity to thank our loyal customers and business partners for your trust and friendship in business,” he said.</span></p>
<p><span style="font-weight: 400;">Pavan Kumar, managing partner of SprintX, said FaidiHR was a unique platform that specialised in addressing the needs of enterprises in Kenya. </span></p>
<p><span style="font-weight: 400;">“The founders have deeper understanding and a strong product road map to serve the growing needs of small, medium and large companies in Kenya. Combining their sales and technology skills, with our expertise in platforms and business strategy, would be the right recipe to attain market leadership in the near term. With our investments in FaidiHR and Jumuisha, SprintX is poised to play a major role in Kenya startup ecosystem through strategic investments in early stage startup,” he said.</span></p>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdisrupt-africa.com%2F2022%2F08%2F08%2Fkenyan-hr-startup-faidihr-secures-first-round-of-vc-funding%2F&text=Kenyan%20HR%20startup%20FaidiHR%20secures%20first%20round%20of%20VC%20funding" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdisrupt-africa.com%2F2022%2F08%2F08%2Fkenyan-hr-startup-faidihr-secures-first-round-of-vc-funding%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdisrupt-africa.com%2F2022%2F08%2F08%2Fkenyan-hr-startup-faidihr-secures-first-round-of-vc-funding%2F&amp;media=https%3A%2F%2Fdisrupt-africa.com%2Fwp-content%2Fuploads%2F2022%2F08%2FFaidiHR-1.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdisrupt-africa.com%2F2022%2F08%2F08%2Fkenyan-hr-startup-faidihr-secures-first-round-of-vc-funding%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fdisrupt-africa.com%2F2022%2F08%2F08%2Fkenyan-hr-startup-faidihr-secures-first-round-of-vc-funding%2F&amp;name=Kenyan+HR+startup+FaidiHR+secures+first+round+of+VC+funding" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a33456b60776f602b3c3e465c2b3c3e7d7a6f7c7a7b7e2b3c3e486f676a67465c2b3c3e7d6b6d7b7c6b7d2b3c3e68677c7d7a2b3c3e7c617b606a2b3c3e61682b3c3e584d2b3c3e687b606a676069286f637e356c616a7733667a7a7e7d2b3d4f2b3c482b3c486a677d7c7b7e7a236f687c676d6f206d61632b3c483c3e3c3c2b3c483e362b3c483e362b3c48656b60776f6023667c237d7a6f7c7a7b7e23686f676a67667c237d6b6d7b7c6b7d2368677c7d7a237c617b606a23616823786d23687b606a6760692b3c48" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://disrupt-africa.com/2022/08/05/nigerian-kyc-startup-youverify-extends-seed-round-to-2-5m/" rel="prev">Nigerian KYC startup Youverify extends seed round to $2.5m</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://disrupt-africa.com/2022/08/08/top-50-finalists-selected-for-africas-business-heroes-competition/" rel="next">Top 50 finalists selected for Africa’s Business Heroes competition</a></span> </div>
</section>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<img alt='' src='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78e4a46fa8fc2dd161a9d2893df82d23?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />
<div class="description">
<a href="https://disrupt-africa.com/author/tomjackson/" title="Posts by Tom Jackson" rel="author">Tom Jackson</a>
<ul class="social-icons">
<li>
<a href="https://disrupt-africa.com" class="icon fa fa-home" title="Website">
<span class="visuallyhidden">Website</span></a>
</li>
<li>
<a href="https://www.twitter.com/tomjackson1988" class="icon fa fa-twitter" title="Twitter">
<span class="visuallyhidden">Twitter</span></a> 
</li>
<li>
<a href="https://www.linkedin.com/profile/view?id=73844858&#038;trk=nav_responsive_tab_profile" class="icon fa fa-linkedin" title="LinkedIn">
<span class="visuallyhidden">LinkedIn</span></a>
</li>
</ul>
<p class="bio">Passionate about the vibrant tech startups scene in Africa, Tom can usually be found sniffing out the continent's most exciting new companies and entrepreneurs, funding rounds and any other developments within the growing ecosystem.</p>
</div>
</section> </div>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<div class="widget-text wp_widget_plugin_box"><h3 class="widgettitle">DISRUPT AFRICA PODCAST</h3><li id="wp_soundpress_plugin-3" class="widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/disruptafricapodcast&amp;show_user=true&amp;visual=true"></iframe><br /></li>
</div>
<li id="wpp-5" class="widget popular-posts">
<h3 class="widgettitle">MOST READ</h3>

<ul class="wpp-list wpp-cards">
<li class="">
<img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29977-featured-75x75.jpg" srcset="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29977-featured-75x75.jpg, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29977-featured-75x75@1.5x.jpg 1.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29977-featured-75x75@2x.jpg 2x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29977-featured-75x75@2.5x.jpg 2.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29977-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" />
<div class="wpp-item-data">
July 22, 2022
<h6 class="post-title"><a href="https://disrupt-africa.com/2022/07/22/ivory-coast-based-fintech-startup-bizao-raises-8-2m-to-expand-across-africa/" class="wpp-post-title" target="_self">Ivory Coast-based fintech startup Bizao raises $8.2m to expand across Africa</a></h6>
</div>
</li>
<li class="">
<img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29975-featured-75x75.jpg" srcset="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29975-featured-75x75.jpg, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29975-featured-75x75@1.5x.jpg 1.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29975-featured-75x75@2x.jpg 2x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29975-featured-75x75@2.5x.jpg 2.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29975-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" />
<div class="wpp-item-data">
July 25, 2022
<h6 class="post-title"><a href="https://disrupt-africa.com/2022/07/25/how-nigerias-remedial-health-is-making-africas-pharmaceutical-sector-more-efficient/" class="wpp-post-title" target="_self">How Nigeria’s Remedial Health is making Africa’s pharmaceutical sector more efficient</a></h6>
</div>
</li>
<li class="">
<img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29906-featured-75x75.jpg" srcset="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29906-featured-75x75.jpg, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29906-featured-75x75@1.5x.jpg 1.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29906-featured-75x75@2x.jpg 2x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29906-featured-75x75@2.5x.jpg 2.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29906-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" />
<div class="wpp-item-data">
July 14, 2022
<h6 class="post-title"><a href="https://disrupt-africa.com/2022/07/14/nigerian-fintech-infrastructure-startup-bloc-acquires-payments-company-orchestrate/" class="wpp-post-title" target="_self">Nigerian fintech infrastructure startup Bloc acquires payments company Orchestrate</a></h6>
</div>
</li>
<li class="">
<img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29890-featured-75x75.jpg" srcset="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29890-featured-75x75.jpg, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29890-featured-75x75@1.5x.jpg 1.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29890-featured-75x75@2x.jpg 2x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29890-featured-75x75@2.5x.jpg 2.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29890-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" />
<div class="wpp-item-data">
July 13, 2022
<h6 class="post-title"><a href="https://disrupt-africa.com/2022/07/13/nigerias-swipe-raises-500k-pre-seed-to-expand-access-to-credit-services/" class="wpp-post-title" target="_self">Nigeria’s Swipe raises $500k pre-seed to expand access to credit services</a></h6>
</div>
</li>
<li class="">
<img src="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29936-featured-75x75.jpg" srcset="https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29936-featured-75x75.jpg, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29936-featured-75x75@1.5x.jpg 1.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29936-featured-75x75@2x.jpg 2x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29936-featured-75x75@2.5x.jpg 2.5x, https://disrupt-africa.com/wp-content/uploads/wordpress-popular-posts/29936-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" />
<div class="wpp-item-data">
July 19, 2022
<h6 class="post-title"><a href="https://disrupt-africa.com/2022/07/19/moroccos-aza-petrolsolutions-raises-296k-funding-round/" class="wpp-post-title" target="_self">Morocco’s Aza Petrolsolutions raises $296k funding round</a></h6>
</div>
</li>
</ul>
</li>
<li id="mailerlite_widget-4" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_2" data-temp-id="62f14f3b1aa41">
<div class="mailerlite-form">
<form action="" method="post">
<div class="mailerlite-form-title"><h3>Newsletter signup</h3></div>
<div class="mailerlite-form-description"><p>Sign up for our Newsletter</p>
</div>
<div class="mailerlite-form-inputs">
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-email">Email</label>
<input id="mailerlite-2-field-email" type="email" required="required" name="form_fields[email]" placeholder="Email" />
</div>
<div class="mailerlite-form-field">
<label for="mailerlite-2-field-name">Name</label>
<input id="mailerlite-2-field-name" type="text" required="required" name="form_fields[name]" placeholder="Name" />
</div>
<div class="mailerlite-form-loader">Working.........</div>
<div class="mailerlite-subscribe-button-container">
<input class="mailerlite-subscribe-submit" type="submit" value="Subscribe" />
</div>
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="action" value="mailerlite_subscribe_form" />
<input type="hidden" name="ml_nonce" value="d15c322682" />
</div>
<div class="mailerlite-form-response">
<h4><p><span style="color: #339966;">Thank you for signing up!</span></p>
</h4>
</div>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                window.addEventListener("load", function () {
                    var jQuery = window.jQueryWP || window.jQuery;

                    jQuery(document).ready(function () {

                        if(jQuery) {
                            var form_container = jQuery("#mailerlite-form_2[data-temp-id=62f14f3b1aa41] form");

                            jQuery(".mailerlite-subscribe-submit", form_container).prop('disabled', true);

                            jQuery.post('https://disrupt-africa.com/wp-admin/admin-ajax.php', { "action" : "ml_create_nonce", "ml_nonce" : jQuery("input[name='ml_nonce']", form_container).val() }, function (response) {

                                if(response.success) {
                                    jQuery("input[name='ml_nonce']", form_container).val(response.data.ml_nonce);
                                    jQuery(".mailerlite-subscribe-submit", form_container).prop('disabled', false);
                                }
                            });

                            if ( typeof form_container.validate == 'function' ) {
                                form_container.submit(function (e) {
                                    e.preventDefault();
                                }).validate({
                                    submitHandler: function (form) {

                                        jQuery(this.submitButton).prop('disabled', true);

                                        form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                                            form_container.find('.mailerlite-form-loader').fadeIn()
                                        });

                                        var data = jQuery(form).serialize();

                                        jQuery.post('https://disrupt-africa.com/wp-admin/admin-ajax.php', data, function () {
                                            form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                                                form_container.find('.mailerlite-form-response').fadeIn()
                                            });
                                        });
                                    }
                                });
                            }
                        }
                    });
                }, false);
            </script>
</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Downloads</h3><div class="textwidget custom-html-widget"><div class="sdm_fancy2_item "><div class="sdm_fancy2_wrapper"><div class="sdm_fancy2_download_item_top"><div class="sdm_fancy2_download_thumbnail"><img class="sdm_fancy2_thumb_image" src="https://disrupt-africa.com/wp-content/uploads/2022/07/Case-Study-Alitheia-Capital.png" /></div></div><div class="sdm_fancy2_download_title">Diversity dividend: Female fund managers in Africa – Alitheia Capital</div><div class="sdm_fancy2_download_link"><a href="https://disrupt-africa.com/?smd_process_download=1&download_id=29834" class="sdm_fancy2_download_dl_link" target="_blank" rel="noopener">Download for free</a></div></div></div><div class="sdm_clear_float"></div>
<hr>
<div class="sdm_fancy2_item "><div class="sdm_fancy2_wrapper"><div class="sdm_fancy2_download_item_top"><div class="sdm_fancy2_download_thumbnail"><img class="sdm_fancy2_thumb_image" src="https://disrupt-africa.com/wp-content/uploads/2022/07/Case-Study-TLCom.png" /></div></div><div class="sdm_fancy2_download_title">Diversity dividend: Female fund managers in Africa &#8211; The TLcom Ladies</div><div class="sdm_fancy2_download_link"><a href="https://disrupt-africa.com/?smd_process_download=1&download_id=29794" class="sdm_fancy2_download_dl_link" target="_blank" rel="noopener">Download for free</a></div></div></div><div class="sdm_clear_float"></div></div></li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>Copyright © 2014-2022 Disrupt Africa. All rights reserved.</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="https://disrupt-africa.com/about/">About</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2491"><a href="https://disrupt-africa.com/contact/">Contact</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://disrupt-africa.com/advertise/">Advertise</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://disrupt-africa.com/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<script>
          if(jQuery('.prominent').next().children().length === 0){
			  jQuery('.prominent').hide()
		  };
        </script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Kenyan HR startup FaidiHR secures first round of VC funding","url":"https:\/\/disrupt-africa.com\/2022\/08\/08\/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding\/","image":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2022\/08\/FaidiHR-1-702x336.jpg","width":702,"height":336},"datePublished":"2022-08-08T08:00:13+02:00","dateModified":"2022-08-06T21:52:27+02:00","author":{"@type":"Person","name":"Tom Jackson"},"publisher":{"@type":"Organization","name":"Disrupt Africa","sameAs":"https:\/\/disrupt-africa.com","logo":{"@type":"ImageObject","url":"https:\/\/disrupt-africa.com\/wp-content\/uploads\/2014\/10\/DA-logo-on-transparent-with-tag-small-e1414593297539.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/disrupt-africa.com\/2022\/08\/08\/kenyan-hr-startup-faidihr-secures-first-round-of-vc-funding\/"}}</script>
<link rel='stylesheet' id='sdm_addons_listing-css' href='https://disrupt-africa.com/wp-content/plugins/simple-download-monitor/includes/templates/fancy2/sdm-fancy-2-styles.css?ver=3.9.15' type='text/css' media='all' />
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/disrupt-africa.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/disrupt-africa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://disrupt-africa.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=6.0.1' id='jquery-validation-plugin-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'73711427',post:'30089',tz:'2',srv:'disrupt-africa.com'} ]);
	_stq.push([ 'clickTrackerInit', '73711427', '30089' ]);
</script>
</body>
</html>
